Help! GoPro Omni importer does not detect multi-shot...  

Discuss the various camera RIGs on the market, ask for advice, etc...
(EN/FR Forum)
User avatar
Peter987
Member
 
Topic author
Posts: 31
Likes: 1 post
Liked in: 5 posts
Joined: Mon Oct 14, 2013 5:42 pm
Location: Belgium
Info

Help! GoPro Omni importer does not detect multi-shot...

by Peter987 » Tue Nov 21, 2017 6:05 pm

Help! The GoPro Omni Importer 3.0.0 RC 3 is not detecting our last recorded multi-shot capture.

Here's our situation: during a multi-shot recording, I like to stop the recording in order to quickly record a normal 1-minute video, and proceed after that with a new multi-shot recording. I afterwards merge the different multi-shot footages.

With our last capture (on a rooftop in Dubai, weeks of planning involved!), the final multi-shot recording is not being recognised by the importer. I can see the many individual photos of each array on the SD cards, but they are not being recognized as a multi-shot, neither as individual photos. When I stopped the recording of the final multi-shot, I got an array error, so I guess some some critical data has not been saved.

How can I recover my multi-shot recording? All individual images are present... Do I need to manually edit/create a LRV / SAV / THM file ?
Little Planet - We turn your world 360˚ around!

Follow our 360˚ adventures on:
facebook.com/littleplanet.be
instagram.com/littleplanet.be
www.littleplanet.be

Who is online

Users browsing this forum: No registered users and 1 guest