Page 1 of 1

External Triggering camera

PostPosted: Wed Oct 25, 2017 3:45 am
by jiangshan
Image

simulate this circuit – Schematic created using CircuitLab
Previously my project had two Hitachi camera(http://www.hitachi-kokusai.co.jp/global ... nual_E.pdf).

I had connected triggering pin 8 and 9 of camera using following circuit.Both the cameras were connected in parallel and power supply was DC 12V.

Both the cameras were getting triggering in this circuit. Now when I have added additional 2 cameras so in total 4 cameras(parallel connection) none are getting triggered.

Suggestion please. Doing it for first time so even if I missed some basic stuff pardon me.

mosfet used was (http://www.irf.com/product-info/datashe ... rlz34n.pdf)
Image
simulate this circuit – Schematic created using CircuitLab

I did labeling mistake in my schematic my circuit is like Fig 2b but with 10.2 ohms additionally between mosfet source n ground node . This was circuit was working when two cameras were connected. But now when I am trying to trigger 4 then are not getting trigger. When I disconnect the additional two cameras connected it get trigger .

Thank you! :)

Re: External Triggering camera

PostPosted: Fri Oct 27, 2017 10:54 am
by Tooom
I know a website of components, hope it can help you
http://www.findic.us/?lnk=lt
http://de.findic.com/?lnk=lt

Re: External Triggering camera

PostPosted: Mon Nov 06, 2017 7:31 am
by WayneBG
With 4 cameras in parallel, the 1k resistors are also connected in parallel. This increases the current through, and voltage drop across, the 10.2 ohm resistor. It is possible the pin 8 voltage isn't dropping low enough to be recognized as a trigger signal. The FET impedance could also be a problem.

If the 10.2 ohm resistor is there as a current limit device, then you should probably put it between the supply and pin 9, not between the FET and ground. (And you may want a higher value?).