External Triggering camera  

Discuss cameras used for shooting panoramas, virtual tours or 360° videos (GoPros, DSLRs, one shot cams, etc..) and their various accessoires (lenses, monopods/tripods, etc...).
(EN/FR Forum)
no avatar
jiangshan
New member
 
Topic author
Posts: 1
Likes: 1 post
Liked in: 0 post
Joined: Wed Oct 25, 2017 3:09 am
Info

External Triggering camera

by jiangshan » Wed Oct 25, 2017 3:45 am

Image

simulate this circuit – Schematic created using CircuitLab
Previously my project had two Hitachi camera(http://www.hitachi-kokusai.co.jp/global ... nual_E.pdf).

I had connected triggering pin 8 and 9 of camera using following circuit.Both the cameras were connected in parallel and power supply was DC 12V.

Both the cameras were getting triggering in this circuit. Now when I have added additional 2 cameras so in total 4 cameras(parallel connection) none are getting triggered.

Suggestion please. Doing it for first time so even if I missed some basic stuff pardon me.

mosfet used was (http://www.irf.com/product-info/datashe ... rlz34n.pdf)
Image
simulate this circuit – Schematic created using CircuitLab

I did labeling mistake in my schematic my circuit is like Fig 2b but with 10.2 ohms additionally between mosfet source n ground node . This was circuit was working when two cameras were connected. But now when I am trying to trigger 4 then are not getting trigger. When I disconnect the additional two cameras connected it get trigger .

Thank you! :)

no avatar
Tooom
New member
 
Posts: 2
Likes: 0 post
Liked in: 1 post
Joined: Tue Aug 15, 2017 9:10 am
Info

Re: External Triggering camera

by Tooom » Fri Oct 27, 2017 10:54 am

I know a website of components, hope it can help you
http://www.findic.us/?lnk=lt
http://de.findic.com/?lnk=lt

jiangshan likes this post.

no avatar
WayneBG
Member
 
Posts: 36
Likes: 7 posts
Liked in: 3 posts
Joined: Thu Apr 20, 2017 11:17 pm
Info

Re: External Triggering camera

by WayneBG » Mon Nov 06, 2017 7:31 am

With 4 cameras in parallel, the 1k resistors are also connected in parallel. This increases the current through, and voltage drop across, the 10.2 ohm resistor. It is possible the pin 8 voltage isn't dropping low enough to be recognized as a trigger signal. The FET impedance could also be a problem.

If the 10.2 ohm resistor is there as a current limit device, then you should probably put it between the supply and pin 9, not between the FET and ground. (And you may want a higher value?).


Who is online

Users browsing this forum: No registered users and 1 guest