[1.4.0 linux] Impossible de lancer Autopano  

Anciennes discussions sur les bug d'autopano
no avatar
dcc
Member
 
Posts: 28
Joined: Fri Jun 29, 2007 10:28 am

[1.4.0 linux] Impossible de lancer Autopano

by dcc » Mon Dec 17, 2007 11:18 pm

Le script de lancement autopanopro n'existe plus dans /usr/bin/ dans le package debian, il faut aller chercher l'exécutable dans /usr/lib/AutopanoPro/AutopanoPro ce qui n'est pas très élégant.

Sinon félicitation pour le nouveau site, je regrette juste que le forum ne fasse plus la largeur de la page mais sinon bravo!

User avatar
AlexandreJ
Kolor Team
 
Posts: 5918
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Tue Dec 18, 2007 8:56 am

Je note de rajouter ce lien dans la version linux.

Pour la largeur du forum, je suis un peu comme toi. Je vais peut-être élargir celui-ci si c'est une demande répétée.

User avatar
fma38
Member
 
Posts: 5827
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France

by fma38 » Tue Dec 18, 2007 12:18 pm

En fait, au lieu d'un lien, il s'agit d'un répertoire :

$ ls -ld /usr/bin/AutopanoPro
drwxr-xr-x 2 root root 48 2007-12-13 08:17 /usr/bin/AutopanoPro

Sinon, pour le forum, je suis aussi pour utiliser toute la page ; libre à  chacun de réduire la lageur du navigateur s'il le souhaite...
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Return to Archives fr

Who is online

Users browsing this forum: No registered users and 1 guest

cron