[1.4.0-alpha1 debian etch] Perte des paramètres de prévisualisation  

Anciennes discussions sur les bug d'autopano
User avatar
fma38
Member
 
Posts: 5827
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France

[1.4.0-alpha1 debian etch] Perte des paramètres de prévisualisation

by fma38 » Sun Jul 01, 2007 3:45 pm

Lorsqu'on ouvre le dialogue de correction de niveaux, que l'on modifie un paramètre, puis que l'on déplace la souris sur la fenêtre principale (qui contient les groupes et panos détectés), le dialogue disparaît (c'est dû à  Qt, car j'ai ce comportement sur d'autres applis basées sur cette librairie).

Ce ne serait pas gênant si lorsqu'on ramène le curseur sur la fenêtre d'édition du pano (qui fait ré-apparaître le dialogue), les paramètres entrés n'étaient pas perdus ; les valeurs sont celles à  l'ouverture du dialogue.

Je n'ai pas vérifié que ça le faisait sur d'autres dialogues, mais ce n'est pas impossible.
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100

User avatar
AlexandreJ
Kolor Team
 
Posts: 5918
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Wed Oct 10, 2007 12:47 pm

Tient, effectivement. Très bizarre. Ce n'est pas présent sur la version windows, mais existe sur la version linux.

User avatar
fma38
Member
 
Posts: 5827
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France

by fma38 » Wed Oct 10, 2007 12:58 pm

Mince, si les bugs de Qt ne sont pas cross-plateforme, où va-t-on ? ;)
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100

User avatar
AlexandreJ
Kolor Team
 
Posts: 5918
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Wed Oct 10, 2007 1:37 pm

fixé


Return to Archives fr

Who is online

Users browsing this forum: No registered users and 2 guests