[1.3.1 A2 Windows] "panorama détecté" ne s'affiche pas  

Anciennes discussions sur les bug d'autopano
User avatar
taf
Member
 
Posts: 2680
Joined: Tue Dec 20, 2005 12:13 am
Location: Paaaaaaris !

[1.3.1 A2 Windows] "panorama détecté" ne s'affiche pas

by taf » Wed Jun 20, 2007 11:22 pm

En faisant la détection de pas mal de panoramas (+ de 200), j'ai eu ce petit bug...

Je lancais la détection sur un groupe, le panorama s'affiche bien à  droite, mais dans le titre du groupe, il laissait "Aucun panorama n'a été détecté dans ce groupe", alors que le boulot était bien fait...

redémarrage d'APP, impossible de reproduire le bug...


Look. There's a rhythmic ceremonial ritual coming up !

User avatar
AlexandreJ
Kolor Team
 
Posts: 5911
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Thu Jun 21, 2007 7:36 am

Normal, c'est pas les même images : d'un côté 5650_DXO, 5651_DXO, de l'autre 5647_DXO ...

no avatar
brunchto
Member
 
Posts: 62
Joined: Fri May 05, 2006 6:20 pm
Location: Limoges - France

by brunchto » Thu Jun 21, 2007 8:48 am

pour le groupe 229, c'est bien le même nom d'image.

User avatar
AlexandreJ
Kolor Team
 
Posts: 5911
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Thu Jun 21, 2007 9:00 am

Oui, mais pour taf, je pense que son problème était le groupe 226 qui donnait un panorama affiché à  droite alors qu'il disait ne pas en avoir trouvé.
C'est pas le cas, le pano vient d'un autre groupe.

no avatar
brunchto
Member
 
Posts: 62
Joined: Fri May 05, 2006 6:20 pm
Location: Limoges - France

by brunchto » Thu Jun 21, 2007 9:15 am

pour le 229, il y a "pas de pano détectés" et à  droite, il y a un pano avec les images IMG_5489_DXO.

User avatar
AlexandreJ
Kolor Team
 
Posts: 5911
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Thu Jun 21, 2007 9:24 am

A oui, sorry, pas vue ...

User avatar
taf
Member
 
Posts: 2680
Joined: Tue Dec 20, 2005 12:13 am
Location: Paaaaaaris !

by taf » Thu Jun 21, 2007 10:54 pm

oui, désolé alexandre, j'avais pas précisé que cela ne concernait que le premier groupe... l'autre est un faux ami !
Look. There's a rhythmic ceremonial ritual coming up !

User avatar
taf
Member
 
Posts: 2680
Joined: Tue Dec 20, 2005 12:13 am
Location: Paaaaaaris !

by taf » Thu Jul 05, 2007 8:16 pm

2 = 1 ? Pas fort en math les gars... :lol:

Plus sérieusement, voici ce que je viens d'avoir avec la 1.4.0 A2, c'est dans le même genre que mon premier bug...
J'avais lancé la détection d'une 20aine de groupe en même temps...

Il me met : détection de deux pano, alors que le résultat est bien un seul pano (avec les 6 images)


Look. There's a rhythmic ceremonial ritual coming up !

User avatar
Lionel Laissus
Kolor Team
 
Posts: 162
Joined: Thu Dec 08, 2005 4:32 pm

by Lionel Laissus » Mon Sep 10, 2007 9:24 am

Bug corrigé


Return to Archives fr

Who is online

Users browsing this forum: No registered users and 1 guest