Image-stitching and virtual tour solutions My account Updates
It is currently Thu Sep 18, 2014 2:44 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Wed Jun 20, 2007 11:22 pm 
Offline
Member
User avatar

Joined: Tue Dec 20, 2005 12:13 am
Posts: 2680
Location: Paaaaaaris !
En faisant la détection de pas mal de panoramas (+ de 200), j'ai eu ce petit bug...

Je lancais la détection sur un groupe, le panorama s'affiche bien à  droite, mais dans le titre du groupe, il laissait "Aucun panorama n'a été détecté dans ce groupe", alors que le boulot était bien fait...

redémarrage d'APP, impossible de reproduire le bug...



_________________
Look. There's a rhythmic ceremonial ritual coming up !


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 21, 2007 7:36 am 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5901
Location: Francin, France
Normal, c'est pas les même images : d'un côté 5650_DXO, 5651_DXO, de l'autre 5647_DXO ...


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 21, 2007 8:48 am 
Offline
Member

Joined: Fri May 05, 2006 6:20 pm
Posts: 62
Location: Limoges - France
pour le groupe 229, c'est bien le même nom d'image.

_________________
http://www.bdphotos.fr


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 21, 2007 9:00 am 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5901
Location: Francin, France
Oui, mais pour taf, je pense que son problème était le groupe 226 qui donnait un panorama affiché à  droite alors qu'il disait ne pas en avoir trouvé.
C'est pas le cas, le pano vient d'un autre groupe.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 21, 2007 9:15 am 
Offline
Member

Joined: Fri May 05, 2006 6:20 pm
Posts: 62
Location: Limoges - France
pour le 229, il y a "pas de pano détectés" et à  droite, il y a un pano avec les images IMG_5489_DXO.

_________________
http://www.bdphotos.fr


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 21, 2007 9:24 am 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5901
Location: Francin, France
A oui, sorry, pas vue ...


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 21, 2007 10:54 pm 
Offline
Member
User avatar

Joined: Tue Dec 20, 2005 12:13 am
Posts: 2680
Location: Paaaaaaris !
oui, désolé alexandre, j'avais pas précisé que cela ne concernait que le premier groupe... l'autre est un faux ami !

_________________
Look. There's a rhythmic ceremonial ritual coming up !


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jul 05, 2007 8:16 pm 
Offline
Member
User avatar

Joined: Tue Dec 20, 2005 12:13 am
Posts: 2680
Location: Paaaaaaris !
2 = 1 ? Pas fort en math les gars... :lol:

Plus sérieusement, voici ce que je viens d'avoir avec la 1.4.0 A2, c'est dans le même genre que mon premier bug...
J'avais lancé la détection d'une 20aine de groupe en même temps...

Il me met : détection de deux pano, alors que le résultat est bien un seul pano (avec les 6 images)



_________________
Look. There's a rhythmic ceremonial ritual coming up !


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 10, 2007 9:24 am 
Offline
Member
User avatar

Joined: Thu Dec 08, 2005 4:32 pm
Posts: 161
Bug corrigé


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group