Image-stitching and virtual tour solutions My account Updates
It is currently Thu Aug 21, 2014 7:02 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 18 posts ] 
Author Message
PostPosted: Thu Feb 22, 2007 8:29 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Bien que toutes les images soient correctement liées, APP ne les met pas dans le bon ordre, et laisse un immense trou dans le pano. Je ne pense pas que ce soit un bug : plutôt une mauvaise utilisation de ma part (mais peut-être pas)...

à€ noter que je n'ai pas ce problème si je pars des jpeg ; uniquement avec les tiffs développés dans bibblepro.

Si c'est un bug, n'hésitez pas à  déplacer le fil...



_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Last edited by fma38 on Thu Feb 22, 2007 8:32 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Fri Feb 23, 2007 9:14 am 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5894
Location: Francin, France
Deux questions / remarques :
- Est-ce un 360° ?
- Vérifie que la focale n'a pas changée entre les exif du jpeg et les exif du tiff (si c'est du raw en entrée, prend comme référence le raw, évidemment).


Top
 Profile  
 
 Post subject:
PostPosted: Fri Feb 23, 2007 1:56 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Ce n'est pas un 360°, et en fait, APP n'arrive pas à  lire les données EXIF (il me dit "pas d'exif"). Elles sont pourtant bien présentes... Je t'upload ça sur le ftp ?

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Fri Feb 23, 2007 2:35 pm 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5894
Location: Francin, France
Oui, je regarderais bien ce cas en détail :)


Top
 Profile  
 
 Post subject:
PostPosted: Fri Feb 23, 2007 3:03 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
J'ai uploadé une image (20D-img_6123.tiff), et l'archive complète est en cours de transfert...

Merci.

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Sat Feb 24, 2007 3:44 pm 
Offline
Member

Joined: Fri Aug 18, 2006 10:51 pm
Posts: 1930
J'ai eu le même bug avec la version 1.3 Mac… source d'images Bibble
Résolu en refaisant le niveau auto


Top
 Profile  
 
 Post subject:
PostPosted: Sat Feb 24, 2007 5:10 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Déjà  tenté, mais ça ne change rien...

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Sat Feb 24, 2007 5:13 pm 
Offline
Member
User avatar

Joined: Tue Dec 20, 2005 12:13 am
Posts: 2677
Location: Paaaaaaris !
j'ai déplacé le topic dans la section BUG, alexandre verra si c'est un vrai ou non...

_________________
Look. There's a rhythmic ceremonial ritual coming up !


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 28, 2007 4:03 pm 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5894
Location: Francin, France
Si le problème sur cette discussion est juste le trou, cela arrive de temps en temps, mais très rarement. En utilisant tes fichiers, ça a marché du 1er coup, 3 fois de suite.
Solution :
icone : yaw/pitch/roll : tu fais un yaw de 50° par exemple, puis désactivation, réactivation de l'icone fit.

Le reste, décodage exif, assemblage, j'ai rien noté sur ce cas sauf ... le développement sous bibble : il faut utiliser les mêmes réglages pour toutes les images sinon tu as des différences de luminosité entre les images alors que tu étais en manuel ( y-a la correction de couleur qui corrige cela, mais, bon si déjà  tu as fait l'effort de faire du manuel ...)


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 28, 2007 9:47 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Ok, j'ai pu virer le trou avec ta technique :) Merci.

Par contre, concernant les EXIF, je confirme qu'il n'arrive pas à  les lire. Pour preuve, il m'affiche un Fov de 234°, alors que je dois avoir 120° environ... Tu utilises sans doute une version 1.3.1xxx, qui a l'éditeur d'EXIF, et peut-être des modifes sur le décodage ?

Pour ce qui est de la correction sous Bibble, comme j'utilise le niveau automatique sur chaque image, je pense que les différences proviennent de là . Il faut que je revois un peu ma façon de procéder à  ce niveau, pour effectivement ne pas avoir trop d'écarts.

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Thu Mar 08, 2007 8:41 am 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5894
Location: Francin, France
Est-ce que le fov est réglé avec la nouvelle version ? Comme cela, on close ce topic.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Mar 08, 2007 12:50 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Ben, non, il dit toujours 234° :( Mais il ne voit pas les EXIF non plus.

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 09, 2007 9:24 am 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5894
Location: Francin, France
S'il ne voit pas les exifs, ca me semble normal, car sa focale initiale est de 50mm ce qui doit donner un panorama plutôt grand.
Je vais voir pourquoi le décodage des exifs ne marche pas.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Apr 05, 2007 5:44 pm 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5894
Location: Francin, France
bug confirmé sur la version linux uniquement.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Apr 05, 2007 10:48 pm 
Offline
Member
User avatar

Joined: Tue Dec 20, 2005 12:13 am
Posts: 2677
Location: Paaaaaaris !
tracé dans le wiki...

_________________
Look. There's a rhythmic ceremonial ritual coming up !


Top
 Profile  
 
 Post subject:
PostPosted: Sat Apr 07, 2007 6:58 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Et sans les EXIF, APP a bien du mal :P



_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 19, 2007 12:23 pm 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5894
Location: Francin, France
fixé ! Enfin ...


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 19, 2007 4:44 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Yes !!!

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group