[1.3.0 B2 Linux] Trou Dans Le Pano  

Anciennes discussions sur les bug d'autopano
User avatar
fma38
Member
 
Posts: 5827
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France

[1.3.0 B2 Linux] Trou Dans Le Pano

by fma38 » Thu Feb 22, 2007 8:29 pm

Bien que toutes les images soient correctement liées, APP ne les met pas dans le bon ordre, et laisse un immense trou dans le pano. Je ne pense pas que ce soit un bug : plutôt une mauvaise utilisation de ma part (mais peut-être pas)...

à€ noter que je n'ai pas ce problème si je pars des jpeg ; uniquement avec les tiffs développés dans bibblepro.

Si c'est un bug, n'hésitez pas à  déplacer le fil...


Last edited by fma38 on Thu Feb 22, 2007 8:32 pm, edited 1 time in total.
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100

User avatar
AlexandreJ
Kolor Team
 
Posts: 5918
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Fri Feb 23, 2007 9:14 am

Deux questions / remarques :
- Est-ce un 360° ?
- Vérifie que la focale n'a pas changée entre les exif du jpeg et les exif du tiff (si c'est du raw en entrée, prend comme référence le raw, évidemment).

User avatar
fma38
Member
 
Posts: 5827
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France

by fma38 » Fri Feb 23, 2007 1:56 pm

Ce n'est pas un 360°, et en fait, APP n'arrive pas à  lire les données EXIF (il me dit "pas d'exif"). Elles sont pourtant bien présentes... Je t'upload ça sur le ftp ?
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100

User avatar
AlexandreJ
Kolor Team
 
Posts: 5918
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Fri Feb 23, 2007 2:35 pm

Oui, je regarderais bien ce cas en détail :)

User avatar
fma38
Member
 
Posts: 5827
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France

by fma38 » Fri Feb 23, 2007 3:03 pm

J'ai uploadé une image (20D-img_6123.tiff), et l'archive complète est en cours de transfert...

Merci.
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100

no avatar
beeloba
Member
 
Posts: 1930
Joined: Fri Aug 18, 2006 10:51 pm

by beeloba » Sat Feb 24, 2007 3:44 pm

J'ai eu le même bug avec la version 1.3 Mac… source d'images Bibble
Résolu en refaisant le niveau auto

User avatar
fma38
Member
 
Posts: 5827
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France

by fma38 » Sat Feb 24, 2007 5:10 pm

Déjà  tenté, mais ça ne change rien...
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100

User avatar
taf
Member
 
Posts: 2681
Joined: Tue Dec 20, 2005 12:13 am
Location: Paaaaaaris !

by taf » Sat Feb 24, 2007 5:13 pm

j'ai déplacé le topic dans la section BUG, alexandre verra si c'est un vrai ou non...
Look. There's a rhythmic ceremonial ritual coming up !

User avatar
AlexandreJ
Kolor Team
 
Posts: 5918
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Wed Feb 28, 2007 4:03 pm

Si le problème sur cette discussion est juste le trou, cela arrive de temps en temps, mais très rarement. En utilisant tes fichiers, ça a marché du 1er coup, 3 fois de suite.
Solution :
icone : yaw/pitch/roll : tu fais un yaw de 50° par exemple, puis désactivation, réactivation de l'icone fit.

Le reste, décodage exif, assemblage, j'ai rien noté sur ce cas sauf ... le développement sous bibble : il faut utiliser les mêmes réglages pour toutes les images sinon tu as des différences de luminosité entre les images alors que tu étais en manuel ( y-a la correction de couleur qui corrige cela, mais, bon si déjà  tu as fait l'effort de faire du manuel ...)

User avatar
fma38
Member
 
Posts: 5827
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France

by fma38 » Wed Feb 28, 2007 9:47 pm

Ok, j'ai pu virer le trou avec ta technique :) Merci.

Par contre, concernant les EXIF, je confirme qu'il n'arrive pas à  les lire. Pour preuve, il m'affiche un Fov de 234°, alors que je dois avoir 120° environ... Tu utilises sans doute une version 1.3.1xxx, qui a l'éditeur d'EXIF, et peut-être des modifes sur le décodage ?

Pour ce qui est de la correction sous Bibble, comme j'utilise le niveau automatique sur chaque image, je pense que les différences proviennent de là . Il faut que je revois un peu ma façon de procéder à  ce niveau, pour effectivement ne pas avoir trop d'écarts.
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100

User avatar
AlexandreJ
Kolor Team
 
Posts: 5918
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Thu Mar 08, 2007 8:41 am

Est-ce que le fov est réglé avec la nouvelle version ? Comme cela, on close ce topic.

User avatar
fma38
Member
 
Posts: 5827
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France

by fma38 » Thu Mar 08, 2007 12:50 pm

Ben, non, il dit toujours 234° :( Mais il ne voit pas les EXIF non plus.
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100

User avatar
AlexandreJ
Kolor Team
 
Posts: 5918
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Fri Mar 09, 2007 9:24 am

S'il ne voit pas les exifs, ca me semble normal, car sa focale initiale est de 50mm ce qui doit donner un panorama plutôt grand.
Je vais voir pourquoi le décodage des exifs ne marche pas.

User avatar
AlexandreJ
Kolor Team
 
Posts: 5918
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Thu Apr 05, 2007 5:44 pm

bug confirmé sur la version linux uniquement.

User avatar
taf
Member
 
Posts: 2681
Joined: Tue Dec 20, 2005 12:13 am
Location: Paaaaaaris !

by taf » Thu Apr 05, 2007 10:48 pm

tracé dans le wiki...
Look. There's a rhythmic ceremonial ritual coming up !

User avatar
fma38
Member
 
Posts: 5827
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France

by fma38 » Sat Apr 07, 2007 6:58 pm

Et sans les EXIF, APP a bien du mal :P


Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100

User avatar
AlexandreJ
Kolor Team
 
Posts: 5918
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Tue Jun 19, 2007 12:23 pm

fixé ! Enfin ...

User avatar
fma38
Member
 
Posts: 5827
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France

by fma38 » Tue Jun 19, 2007 4:44 pm

Yes !!!
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Return to Archives fr

Who is online

Users browsing this forum: No registered users and 1 guest