[1.3.1A1 BUG] Linux debian testing/unstable : impossible de lancer APP  

Anciennes discussions sur les bug d'autopano
User avatar
fma38
Member
 
Posts: 5827
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France

[1.3.1A1 BUG] Linux debian testing/unstable : impossible de lancer APP

by fma38 » Sun Feb 18, 2007 2:01 pm

Alors voilà  ce bug rapportée de manière "propre"...

Sur une debian testing (unstable semble poser le même problème) :

$ autopanopro
/usr/lib/autopanopro/autopanopro: /lib/tls/libc.so.6: version `GLIBC_2.4' not found (required by /usr/lib/autopanopro/autopanopro)
/usr/lib/autopanopro/autopanopro: /lib/tls/libc.so.6: version `GLIBC_2.4' not found (required by /usr/lib/autopanopro/libQtGui.so.4)
/usr/lib/autopanopro/autopanopro: /lib/tls/libc.so.6: version `GLIBC_2.4' not found (required by /usr/lib/autopanopro/libQtCore.so.4)

Pour info, la version sur la testing (au 18/02/07) de la glibc est la 2.3.6.
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100

Return to Archives fr

Who is online

Users browsing this forum: No registered users and 2 guests