Page 1 of 1

300RC1 Doesn't start - "libvlc.so.5: file too short"

PostPosted: Tue Aug 08, 2017 8:56 pm
by Deuxis
Trying to start freshly installed GoPro VR Player version 300RC1 yields the error:
Code: Select all
/usr/lib/GoProVRPlayer/GoProVRPlayer: error while loading shared libraries: /usr/lib/GoProVRPlayer/vlc/lib/libvlc.so.5: file too short


Reinstalling the package from the deb again does nothing.

Re: 300RC1 Doesn't start - "libvlc.so.5: file too short"

PostPosted: Wed Oct 25, 2017 10:08 am
by benji33
Sorry about that.
At this time the 3.0 final release (soon) will be available only for Windows and macOS and not on Linux.

Please use the 2.3.1 release for Linux usage : http://download.kolor.com/ked/stable/history

Thanks,
Benjamin