Page 1 of 1

Mask does not appear to be working

PostPosted: Mon Oct 02, 2017 11:28 am
by signmaster
Hi All
I am just trying my hand at a LivePano. The mask does not appear to be working correctly. Any help appreciated. All software up to date. http://tourmaps.com.au/test/
Steve

Re: Mask does not appear to be working

PostPosted: Mon Oct 02, 2017 1:48 pm
by signmaster
Just checked works OK on mobile?

Re: Mask does not appear to be working

PostPosted: Wed Oct 18, 2017 11:13 pm
by benji33
Tested on my macBookPro with Intel GPU and Chrome browser without any real issue of too much visible mask.
Capture d’écran 2017-10-19 à 00.10.53.png


Is it possible to send us your computers and devices specifications (Windows/macOS - GPU - Chrome/Firefox/Opera/Safari/Edge/IE) to test it please?

Re: Mask does not appear to be working

PostPosted: Wed Oct 18, 2017 11:49 pm
by signmaster
Hi Benjamin
Just checked it on Chrome and Firefox here at work, (previous image from home PC) and it works quite well. Also just checked on Internet Explorer and Opera Neon, very poor, see below. My PC at work is running Windows 7, i7 950 CPU 12Gb ram.

Steve

Re: Mask does not appear to be working

PostPosted: Fri Oct 20, 2017 11:27 pm
by benji33
Thanks for these tests.
Here is a forum topic linked to this mask issue : be careful with this link, it's a complex topic for a complex environment and a complex solution with many tensions
viewtopic.php?f=115&t=36543

Re: Mask does not appear to be working

PostPosted: Sun Oct 22, 2017 10:47 am
by signmaster
Hi Benjamin
That thread is very confusing.
Just checked on my home PC and it is very bad as per the first image I posted, both are similar computers except my home PC runs Windows 10 and my work PC has Windows 7. My work PC using Chrome and Firefox it works quite well but on my home PC using Chrome and Firefox it is very poor. Perhaps related to the operating system?

Steve

Re: Mask does not appear to be working

PostPosted: Mon Oct 23, 2017 1:16 pm
by signmaster
Hi Benjamin
Don't know if this will help but I did some tests on some PCs at work and my 2 PC's at home with different browsers.

Windows Version Browser Version Comments

Testing live pano work PCs
Windows XP SP3 IE 8 OK
Windows 10 Chrome Mask visible, bad
Windows 10 Edge OK
Windows 7 IE 11 Mask visible, bad
Windows 7 Chrome OK
Windows 7 FireFox OK
Windows 7 Opera Neon Mask visible, bad
Windows 7 Opera 42 Mask visible, bad

Testing Home PC i7 desktop
Windows 10 Chrome Mask visible, bad
Windows 10 Edge Mask visible, not as bad as the other browsers
Windows 10 FireFox Mask visible, bad
Windows 10 Opera 48 Mask visible, bad
Windows 10 Brave Mask visible, bad

Surface Pro 3 i7
Windows 10 Chrome Mask visible, bad
Windows 10 Edge OK
Windows 10 FireFox Mask visible, bad

When I say "OK" the result is quite acceptable.

Steve

Re: Mask does not appear to be working

PostPosted: Sat Dec 23, 2017 9:15 am
by charles360
http://tourmaps.com.au/test/

Tested on Mac 2011
Livepano not working in Safari 11.0.2