Having issue with LivePano  

Have a problem using Livepano? Have you encountered a bug that needs fixing? Please post it here.
Des difficultés à utiliser Livepano ? Avez-vous découvert un bug qui doit être fixé ? Postez les ici.
no avatar
gumbert_ryan
Member
 
Topic author
Posts: 10
Likes: 0 post
Liked in: 0 post
Joined: Sun Feb 12, 2017 12:01 am
Info

Having issue with LivePano

by gumbert_ryan » Sun Feb 12, 2017 12:26 am

I'm having an issue with a LivePano I'm trying to create. I did a shoot that had 3 different panos inside a store and all 3 have livepano incorporated into them, 2 of the 3 livepanos are working perfectly fine. The one livepano I'm having an issue with displays very blurry in the end result for some reason. There seems to maybe be an issue I'm encountering before the final result, the screenshot being semi-transparent but also the source files are blurry after I render the livepano. Can someone please tell me why this is happening?

User avatar
Annis
Kolor Team
 
Posts: 6063
Likes: 801 posts
Liked in: 442 posts
Joined: Mon Aug 12, 2013 12:47 pm
Location: France
Info

Re: Having issue with LivePano

by Annis » Mon Feb 13, 2017 11:30 am

Can you show me a screenshot of blurry result?

Have you had a look a the Livepano troubleshooting?

no avatar
gumbert_ryan
Member
 
Topic author
Posts: 10
Likes: 0 post
Liked in: 0 post
Joined: Sun Feb 12, 2017 12:01 am
Info

Re: Having issue with LivePano

by gumbert_ryan » Wed Feb 15, 2017 11:32 pm

https://drive.google.com/open?id=0B5X8GdHUm8WhdUdRTXRzVUZyOHcI attached a url to a screenshot of the blurry result to this post for you to see. I have tried troubleshooting but still encountering the issue. I just do not understand why 2 of 3 livepanos are working perfectly fine..

User avatar
Annis
Kolor Team
 
Posts: 6063
Likes: 801 posts
Liked in: 442 posts
Joined: Mon Aug 12, 2013 12:47 pm
Location: France
Info

Re: Having issue with LivePano

by Annis » Thu Feb 16, 2017 9:24 am

I don't have the permissions to view that file. Can you not attach the image to your post?

no avatar
gumbert_ryan
Member
 
Topic author
Posts: 10
Likes: 0 post
Liked in: 0 post
Joined: Sun Feb 12, 2017 12:01 am
Info

Re: Having issue with LivePano

by gumbert_ryan » Thu Feb 16, 2017 4:30 pm

For some reason attaching the photo is not working.

no avatar
gumbert_ryan
Member
 
Topic author
Posts: 10
Likes: 0 post
Liked in: 0 post
Joined: Sun Feb 12, 2017 12:01 am
Info

Re: Having issue with LivePano

by gumbert_ryan » Thu Feb 16, 2017 4:41 pm

trying to attach the image here..... Image

no avatar
gumbert_ryan
Member
 
Topic author
Posts: 10
Likes: 0 post
Liked in: 0 post
Joined: Sun Feb 12, 2017 12:01 am
Info

Re: Having issue with LivePano

by gumbert_ryan » Thu Feb 16, 2017 4:50 pm

https://goo.gl/photos/Q2DgCbYpRhH41s3q9

That link may work for you....

User avatar
bdd
Kolor Team
 
Posts: 2591
Likes: 13 posts
Liked in: 115 posts
Joined: Tue Jan 18, 2011 4:05 pm
Info

Re: Having issue with LivePano

by bdd » Thu Feb 16, 2017 5:09 pm

Is it possible for you to share your livepano resources with our development team ?

It will help them to reproduce and to understand the issue.

They'll need :
The image stitched with Autopano
The *.pano project file
The still images of the panorama
The frame of the video
and the video

Gérald

no avatar
gumbert_ryan
Member
 
Topic author
Posts: 10
Likes: 0 post
Liked in: 0 post
Joined: Sun Feb 12, 2017 12:01 am
Info

Re: Having issue with LivePano

by gumbert_ryan » Thu Feb 16, 2017 5:28 pm

It wont let me attach the files. I'm receiving and error code

no avatar
gumbert_ryan
Member
 
Topic author
Posts: 10
Likes: 0 post
Liked in: 0 post
Joined: Sun Feb 12, 2017 12:01 am
Info

Re: Having issue with LivePano

by gumbert_ryan » Thu Feb 16, 2017 5:35 pm

I will try to upload the files to dropbox and share them with you.

no avatar
gumbert_ryan
Member
 
Topic author
Posts: 10
Likes: 0 post
Liked in: 0 post
Joined: Sun Feb 12, 2017 12:01 am
Info

Re: Having issue with LivePano

by gumbert_ryan » Thu Feb 16, 2017 5:51 pm

The requested files are in the following Dropbox; https://www.dropbox.com/sh/a8ut5cwar0hd ... sETXa?dl=0

no avatar
barneymeyer
New member
 
Posts: 5
Likes: 0 post
Liked in: 0 post
Joined: Thu Sep 12, 2013 5:45 am
Info

Re: Having issue with LivePano

by barneymeyer » Mon Feb 20, 2017 6:25 am

Hi Ryan, that video of yours looks blurry to me and this crop which you are using is 930x608px out of an HD video. Is your video well focussed? Check out this example which has HD video, the subject is sharp http://barneymeyer.com/McCraeHomestead

What are your camera settings for this video? Shutter speed, ISO, aperture, fps. What camera and lens. I can't see this data in photoshop. When I open your video in and Adobe video processor all I can see is that it report 60fps.

You problem lies with the video, tell us the settings please.


Who is online

Users browsing this forum: No registered users and 1 guest