LivePano  

Have a problem using Livepano? Have you encountered a bug that needs fixing? Please post it here.
Des difficultés à utiliser Livepano ? Avez-vous découvert un bug qui doit être fixé ? Postez les ici.
no avatar
ZM - Zena
New member
 
Topic author
Posts: 3
Likes: 0 post
Liked in: 0 post
Joined: Tue Dec 02, 2014 5:43 pm
Info

LivePano

by ZM - Zena » Fri Dec 05, 2014 2:41 pm

I been following the steps to create an livePano with the Youtube videos. But at this particular step where you set video crop area (see image) every time it has come up blank instead of showing the video image.. Anyone know why it is going wrong?
Attachments
Screen Shot 2014-12-03 at 18.01.35.png

no avatar
benji33
Kolor Team
 
Posts: 5848
Likes: 92 posts
Liked in: 199 posts
Joined: Tue Apr 09, 2013 10:59 am
Location: France
Info

Re: LivePano

by benji33 » Fri Dec 05, 2014 2:50 pm

What is your OS and OS version please ?
What pixel size is your panorama?
Benjamin

no avatar
TRI60
Member
 
Posts: 25
Likes: 0 post
Liked in: 0 post
Joined: Wed Oct 16, 2013 6:32 am
Location: The Netherlands
Info

Re: LivePano

by TRI60 » Sat Dec 06, 2014 5:01 pm

Hi, There are some changes for using LivePano with PT 2.x against the previous versions. I have made some LivePano panorama's and I have screen copied the settings. You you find this in the attached PDF file. I assume that the Youtube video's are based on the old version of PT.
Attachments
LivePano Settngs.pdf
(333.09 KiB) Downloaded 127 times

no avatar
TRI60
Member
 
Posts: 25
Likes: 0 post
Liked in: 0 post
Joined: Wed Oct 16, 2013 6:32 am
Location: The Netherlands
Info

Re: LivePano

by TRI60 » Sat Dec 06, 2014 5:03 pm

If you want to see what I have made with LivePano here is an example. It is not perfect but it works.
http://www.bloemendronten.nl/joomla/LivePano/

no avatar
benji33
Kolor Team
 
Posts: 5848
Likes: 92 posts
Liked in: 199 posts
Joined: Tue Apr 09, 2013 10:59 am
Location: France
Info

Re: LivePano

by benji33 » Mon Dec 08, 2014 11:34 am

So finally it is working on 2.3 version ? Or issue is still the same on Livepano crop step ?
Benjamin


Who is online

Users browsing this forum: No registered users and 1 guest

cron