Page 1 of 1

Bug plugins lightroom

PostPosted: Wed May 16, 2018 3:17 pm
by Marville
Bonjour à tous

Je vous soumet mon problème du plugin Autopano giga 4.4.1 dans lightroom.J'ai édité un message qui me dit : "**** Error 1
Impossible de créer le gestionnaire d'exportation de ce module externe.
Malformed ZString (missing trailing quote): "'$$$/Kolor/PluginName=Exporter vers Autopano Giga 4.4'"
J'ai vu sur le forum que d'autres avant moi avaient eu ce problème et que c'est en supprimant un caractère dans le fichier "TranslatedStrings_fr.txt" que le problème avait été résolu. Seulement je ne trouve pas ce fichier sur mon PC.
Quelqu'un aurait il une solution.
Merci

Eric

Re: Bug plugins lightroom

PostPosted: Fri May 18, 2018 8:47 am
by olivierbo
Bonjour,

Désolé pour le désagrément.
Vous pouvez essayer de le désactiver puis de le réactiver.
Si cela ne fonctionne pas, installez-le manuellement (bouton Ajouter du gestionnaire de modules externes)

Dites-moi si cela corrige le problème.

Bien cordialement,
Olivier

Re: Bug plugins lightroom

PostPosted: Fri May 18, 2018 9:24 am
by Marville
Merci pour votre réponse rapide. J'ai fait ce que vous m'avez demandé, mais le problème persiste j'ai toujours ce massage dans le gestionnaire de modules "installé peut ne pas fonctionné" et le voyant est jaune. Cela est un moindre problème car il fonctionne malgré tout. Mais ce message me semble étonnant.
Ci joint un visu du message.

Merci

Eric

Re: Bug plugins lightroom

PostPosted: Fri May 18, 2018 9:40 am
by olivierbo
Bonjour Eric,

J'ai effectivement déjà rencontré ce cas avec le message d'erreur et le plugin qui fonctionnait malgré tout. En revanche, cela avait été résolu avec l'installation manuelle du plugin (et la suppression de l'autre).

Bien cordialement,
Olivier

Re: Bug plugins lightroom

PostPosted: Fri May 18, 2018 5:53 pm
by Marville
Bonsoir Olivier

A propos du bug du plugin autopano giga, j'ai trouvé le problème, il venait du fichier "TranslatedStrings_fr.txt" contenu dans le dossier du plugin, en effet il faut ouvrir ce fichier et supprimer les apostrophes (') en début et fin de phrases et je n'ai plus de défaut.En tout cas merci pour ton aide.

Cordialement
Eric