Page 1 of 1

Problème réglages

PostPosted: Wed Feb 28, 2018 9:43 am
by Ludo
Bonjour tout le monde,

je débute dans le monde de la photo et je rencontre quelques petits souci de réglage de mon appareil dans autopano pro.

Si une âme charitable pouvait m'apporter de précieuses information cela serai pour moi vraiment très sympa !

matos : sony alpha dslr a 6000 avec objectif fisheye madoka 180 sony e

bon je sais d'avance que les pros vont sauter au plafond en voyant mon objectif un peu "exotique" mais je ne pense pas être le seul à avoir acheter cet objectif là. mon problême c'est d'avoir la focale exacte et l'equivalence 35mm.

visiblement il n'a pas de puce donc pas de réglage automatique.

quelles sont les bonnes données pour remplir cette fenetre ? (voir capture ecran)

pour la taille du capteur je pense que celle sélectionnée est bonne ... enfin j'espère =(

en tous cas un grand merci par avance pour vos réponses

bien cordialement

Re: Problème réglages

PostPosted: Wed Feb 28, 2018 11:12 am
by olivierbo
Bonjour Ludo,

Il vous suffit d'entrer la focale de l'objectif dans le champ Longueur focale, soit 7,3mm et Autopano fera la conversion automatique puisque la camera est détectée. Ca devrait donner quelque-chose comme 10,95mm puisque le Sony a un capteur APS-C ;)
Si vous n'utilisez que ce couple caméra/objectif, vous pouvez forcer Autopano à utiliser les valeurs désirées pour toutes les photos ajoutées, en modifiant ces paramètres dans les préférences générales, onglet Images, section EXIF : http://www.kolor.com/wiki-en/action/vie ... ._-_Images

Bien cordialement,
Olivier

Re: Problème réglages  [RESOLU]

PostPosted: Wed Feb 28, 2018 4:03 pm
by Ludo
bonjour,

merci pour votre retour, je m'en occupe ce soir !

bien cordialement