Bug Affichage  

Si vous avez trouvé un bug dans Autopano c'est ici qu'il faut poster - indispensable d'indiquer PC / Mac / Unix et version d'Autopano - consultez le sticky
no avatar
supporta2mac1
New member
 
Topic author
Posts: 7
Likes: 0 post
Liked in: 0 post
Joined: Fri Oct 20, 2017 10:01 am
Info

Bug Affichage

by supporta2mac1 » Fri Oct 20, 2017 10:07 am

Bonjour à tous,

Je rencontre actuellement un souci avec autopano et panotour.

J'ai un souci de décalage sur les icônes (voir photo)

Avez vous déjà eu se problème ?

Pour information j'ai appliquer toute les maj windows et pilote de la carte graphique.

Merci d'avance pour votre
Attachments
20171019_112054.jpg
20171019_111944.jpg
20171019_112103.jpg

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 134 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Bug Affichage

by olivierbo » Wed Oct 25, 2017 2:21 pm

Bonjour et désolé pour la réponse plus que tardive.
Nous avons rencontré certains problèmes de ce genre mais avec des versions précédentes d'Autopano principalement et avec des moniteurs externes.
Quelle résolution utilisez-vous ? Avez-vous essayer d'en changer ?

Bien cordialement,
Olivier

no avatar
supporta2mac1
New member
 
Topic author
Posts: 7
Likes: 0 post
Liked in: 0 post
Joined: Fri Oct 20, 2017 10:01 am
Info

Re: Bug Affichage

by supporta2mac1 » Mon Oct 30, 2017 11:19 am

Bonjour,

Merci pour votre réponse.

La résolution actuellement est 1920 * 1080 même si nous changeons la résolution le problème est toujours présent

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 134 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Bug Affichage

by olivierbo » Mon Nov 06, 2017 1:56 pm

Bonjour,

Je ne vois vraiment pas d'où peut venir le problème. Nous ne l'avions pas rencontré jusqu'alors. Avez-vous ce problème avec Autopano uniquement ?
Pouvez-vous essayer en désactivant GPU Processing dans les préférences et relancer pour tester ?

Merci d'avance,
Olivier

no avatar
supporta2mac1
New member
 
Topic author
Posts: 7
Likes: 0 post
Liked in: 0 post
Joined: Fri Oct 20, 2017 10:01 am
Info

Re: Bug Affichage

by supporta2mac1 » Tue Nov 07, 2017 12:10 pm

Pour Autopano j'ai désactivé le GPU est plus de souci, par contre pour panotour j'ai toujours le souci.

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 134 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Bug Affichage

by olivierbo » Tue Nov 07, 2017 12:44 pm

Alors il s'agit bien à priori d'un problème de pilote de carte graphique. Si vous avez le dernier, vous pourriez essayer d'installer la version précédente. Mais je ne peux pas vous garantir que cela va régler le problème.
Avez-vous ce souci depuis toujours ou c'st apparu récemment ?

Bien cordialement,
Olivier

no avatar
supporta2mac1
New member
 
Topic author
Posts: 7
Likes: 0 post
Liked in: 0 post
Joined: Fri Oct 20, 2017 10:01 am
Info

Re: Bug Affichage

by supporta2mac1 » Tue Nov 07, 2017 1:44 pm

Bonjour,

merci pour votre retour.

J'ai mis à jours les pilote afin déjà de corriger ce problème. peut-être que vous avez des soucis de compatibilité avec les CG amd fIREPRO ?

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 134 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Bug Affichage

by olivierbo » Tue Nov 07, 2017 4:16 pm

Bonjour,

Non, pas de problèmes de compatibilité connus avec ce type de carte assez courante.
Je repose ma question, avez-vous ce souci depuis toujours ou c'est apparu récemment ?

Bien cordialement,
Olivier

no avatar
supporta2mac1
New member
 
Topic author
Posts: 7
Likes: 0 post
Liked in: 0 post
Joined: Fri Oct 20, 2017 10:01 am
Info

Re: Bug Affichage

by supporta2mac1 » Tue Nov 07, 2017 6:06 pm

Bonsoir,

Non c'est la premier fois que nous rencontrons se souci

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 134 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Bug Affichage

by olivierbo » Wed Nov 08, 2017 8:57 am

Bonjour,

Donc cela signifie que le problème est du à une mise à jour de Windows et/ou de l'installation d'un logiciel, une mise à jour d'un pilote quelconque.
Avez-vous une idée de ce qui a pu changer lorsque vous avez rencontré le problème ? Est-ce-que c'est depuis la mise à jour du pilote, la mise à jour de Windows avec la Full Creators Update par exemple, l'installation de logiciels ?

Olivier

no avatar
supporta2mac1
New member
 
Topic author
Posts: 7
Likes: 0 post
Liked in: 0 post
Joined: Fri Oct 20, 2017 10:01 am
Info

Re: Bug Affichage

by supporta2mac1 » Wed Nov 08, 2017 3:58 pm

Bonjour,

L'utilisateur n'a pas les droit admin sur son poste. donc les installations d'application sont donc contrôle.

La dernière chose installer c'est bien l update de Windows full creator.

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 134 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Bug Affichage

by olivierbo » Wed Nov 08, 2017 4:01 pm

Alors est-ce bien depuis cette mise à jour que le problème s'est posé ?

Olivier

no avatar
supporta2mac1
New member
 
Topic author
Posts: 7
Likes: 0 post
Liked in: 0 post
Joined: Fri Oct 20, 2017 10:01 am
Info

Re: Bug Affichage

by supporta2mac1 » Wed Nov 08, 2017 4:46 pm

Il y a des fortes chance

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 134 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Bug Affichage

by olivierbo » Wed Nov 08, 2017 5:09 pm

Gasp ! Alors soit vous pouvez la désinstaller...soit attendre la prochaine mise à jour ? =(
Il ne m'est pas possible de recréer le problème dans la mesure où chaque ordinateur Windows est presque unique. Je n'ai pas rencontré ce souci sur mon système par exemple après la mise à jour Fall Creators Update.
Peut-être pouvez-vous essayer de modifier le thème Windows ? En désactivant l'interface Fluent design, les fontes...?

Olivier


Who is online

Users browsing this forum: No registered users and 1 guest

cron