Bugs ou mauvaise utilisation ?  

Si vous avez trouvé un bug dans Autopano c'est ici qu'il faut poster - indispensable d'indiquer PC / Mac / Unix et version d'Autopano - consultez le sticky
User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 134 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Bugs ou mauvaise utilisation ?

by olivierbo » Tue Jan 24, 2017 2:26 pm

Bonjour,

Soit vous pré-traitez les images bracketées dans Photomatix ou autre et vous utilisez ensuite les images traitées dans APG, soit vous mettez les photos bracketées sans pré-traitement dans APG, mais le rendu sera sans doute moins bon. A tester
Dans les 2 cas, il est utile de bracketer toutes les images et non de faire un bracket partiel sur quelques portions du panorama uniquement, cela dans le but de conserver une homogénéité plus grande lors du traitement du panorama. La dynamique restera sensiblement la même d'une image du pano à une autre plutôt que d'avoir une forte dynamique dans les images bracketées et une plus faible dynamique dans les images uniques.

Olivier

no avatar
lincal
Member
 
Topic author
Posts: 62
Likes: 0 post
Liked in: 2 posts
Joined: Tue Sep 06, 2016 7:27 am
Location: Toulouse, France
Info

Re: Bugs ou mauvaise utilisation ?

by lincal » Mon Jan 30, 2017 1:37 pm

Bonjour,
OK, bien compris :)
Merci pour ces précisions et conseils ! Je reviendrai vers vous si, malgré une prise de vue plus homogène, j'ai toujours ce type de problème.
Christophe

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 134 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Bugs ou mauvaise utilisation ?

by olivierbo » Mon Jan 30, 2017 1:50 pm

Pas de souci Christophe, et quand-même bravo pour vos panos !!

Olivier

no avatar
lincal
Member
 
Topic author
Posts: 62
Likes: 0 post
Liked in: 2 posts
Joined: Tue Sep 06, 2016 7:27 am
Location: Toulouse, France
Info

Re: Bugs ou mauvaise utilisation ?

by lincal » Sat Feb 18, 2017 10:57 am

Merci :)

no avatar
lincal
Member
 
Topic author
Posts: 62
Likes: 0 post
Liked in: 2 posts
Joined: Tue Sep 06, 2016 7:27 am
Location: Toulouse, France
Info

Re: Bugs ou mauvaise utilisation ?

by lincal » Sat Mar 18, 2017 10:11 am

Bonjour,
Je me permets de revenir sur le sujet, ayant de nouveau rencontré le problème liée aux hautes lumières et ayant fait quelques essais supplémentaires.
Par défaut, la détection du panorama inclut une correction du gamma et de l'exposition ; en désactivant la seconde, je conserve exactement ce que j'ai fourni en termes de dynamique. Par contre, bien sûr, si les images ne permettent pas un bon assemblage, il n'y a plus de "lissage", donc la tolérance à des défauts d'harmonisation des images devient très faible.

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 134 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Bugs ou mauvaise utilisation ?

by olivierbo » Tue Mar 21, 2017 9:43 am

Bonjour,

La correction du gamma est effectivement réalisée de façon automatique et recalculée en permanence selon les modifications apportées.

Bien cordialement,
Olivier

Previous

Who is online

Users browsing this forum: No registered users and 1 guest

cron