Image-stitching and virtual tour solutions My account Updates
It is currently Thu Oct 23, 2014 2:11 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Problème HDR...
PostPosted: Fri Jan 04, 2008 1:43 pm 
Offline
Member

Joined: Sat Dec 08, 2007 2:46 pm
Posts: 35
Voilà , j'ai essayé de faire un rendu HDR sous autopano...

J'ai donc mis toutes les images dans le même dossier (les -2il, les 0, les +2il).

Visiblement c'est comme ça qu'on fait hein?

Ben autopano me fait un truc bizarroïde, une images de 92000 de large... complétemet à  côté!
Alors que si je fais un pano -2il et un pano 0 et un pano +2.. les 3 sont nickel... bizarre non!

Faut faire les 3 panos... puis les passer de nouveau dans autopno...faire stitcher les 3... pour avoir le rendu... ou alors c'est un bug?

http://www.autopano.net/wiki/action/view/Bracketed_panorama dans ce wiki, les photos se stitch quand même... c'est après que tu gère les couches...

Je peux mettre des printscreens si ça peut vous aider.

Alain

PS; je suis sous MAC os X avec la version 1.4 finale


Last edited by acer2500 on Fri Jan 04, 2008 1:44 pm, edited 1 time in total.

Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group