Ajout d'image dans le groupe => image absente du rendu  

Si vous avez trouvé un bug dans Autopano c'est ici qu'il faut poster - indispensable d'indiquer PC / Mac / Unix et version d'Autopano - consultez le sticky
no avatar
Panorama
Member
 
Topic author
Posts: 63
Likes: 0 post
Liked in: 0 post
Joined: Tue Mar 13, 2007 6:15 pm
Info

Ajout d'image dans le groupe => image absente du rendu

by Panorama » Tue Nov 27, 2007 11:45 am

Bonjour,

L'ajout d'image ne semble pas fonctionner.

Comme j'ai l'impression que dans certains cas cela fonctionne, je vais décrire ce que je viens de faire pas à  pas.

Nouveaux Groupe
Ajout d'image (2 images)
Détecter
...
puis Editer le panorama
petit bouton + dans groupe pour ajouter l'image
éditeur de pts de contrôle
cliquer sur image 1 et 3 - ajouts de pts de contrôle
cliquer sur image 1 et 2 - ajouts de pts de contrôle
bouton optimise le panorama
fermer éditeur de pts de contrôle
lancer le rendu (psb, smartblend, 16 bits, intégrés)

dans le psb l'image ajoutée n'est pas présente comme couche et n'a pas été utilisée ds le groupe.

ai je fait une erreur qq part ou il y a t il un bug ?

cdt,

Panorama

User avatar
taf
Member
 
Posts: 2681
Likes: 0 post
Liked in: 0 post
Joined: Tue Dec 20, 2005 12:13 am
Location: Paaaaaaris !
Info

by taf » Wed Dec 26, 2007 2:15 pm

Quelle version ? Quel plateforme ? Merci de respecter le format des titres pour les messages... cela peut aider l'équipe a detecter le bug...

Sinon, tu as rajouté l'image dans le groupe existant, ou dans un nouveau groupe ?
Look. There's a rhythmic ceremonial ritual coming up !


Return to Autopano - Bugs et discussions (FR)

Who is online

Users browsing this forum: No registered users and 1 guest