[APG2.6.b4 Seven 64bits] toujours rarement un résultat bizarre  

Si vous avez trouvé un bug dans Autopano Pro c'est ici - indispensable d'indiquer PC / Mac / Unix et version d'APP - consultez les règles
User avatar
taf
Member
 
Posts: 2680
Joined: Tue Dec 20, 2005 12:13 am
Location: Paaaaaaris !

[APG2.6.b4 Seven 64bits] toujours rarement un résultat bizarre

by taf » Sun Oct 16, 2011 12:15 am

J'ai toujours les oreilles :lol::lol: !!!

ce soir, sur 60 panos de fait, j'ai eu une fois ce résultat...
corrigé de suite en refaisant les liens en auto...


Look. There's a rhythmic ceremonial ritual coming up !

User avatar
AlexandreJ
Kolor Team
 
Posts: 5911
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Mon Oct 17, 2011 10:08 am

Oui, c'est une concéquence du nouveau moteur. J'hesite encore à  faire des modifs qui empêche cela, car en principe cela correspond à  des points de contrôle pas forcement bien placés.
Le ticket est déjà  ouvert en interne : issue 919

User avatar
taf
Member
 
Posts: 2680
Joined: Tue Dec 20, 2005 12:13 am
Location: Paaaaaaris !

by taf » Mon Oct 17, 2011 3:24 pm

cela se produit très très rarement, je dirais une fois sur 50 panos environ... et en recalculant les liens, ca corrige de suite...
bizarrement, les points de controles ont l'air bon dès le début... mais en les effacant et en les recalculant, tout est OK...
Look. There's a rhythmic ceremonial ritual coming up !

no avatar
xsalto
Member
 
Posts: 13
Joined: Sat Jan 14, 2012 9:27 pm

by xsalto » Mon Jan 23, 2012 3:39 pm

j'ai ce soucis assez souvent

User avatar
AlexandreJ
Kolor Team
 
Posts: 5911
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Mon Jan 23, 2012 3:55 pm

Dès qu'on est pas au point modal et avec des focales courtes ( < 50mm ), cette divergence peut arriver plus souvent en 2.6 qu'en 2.5 ( c'est le fait d'introduire un modèle de lentille plus précis ). Il suffit pour cela de changer le modele distortion en mode ' 1er ordre' et très souvent cela suffit. Sinon, on corrige les points de controle mauvais.


Return to Autopano bugs & discussions Français

Who is online

Users browsing this forum: No registered users and 1 guest