Crashs multiples  

Si vous avez trouvé un bug dans Autopano Pro c'est ici - indispensable d'indiquer PC / Mac / Unix et version d'APP - consultez les règles
User avatar
Lecaramel
Member
 
Posts: 21
Joined: Fri Aug 19, 2011 8:26 am
Location: Merignac

Crashs multiples

by Lecaramel » Fri Aug 19, 2011 8:54 am

Bonjour,

J'ai de nombreux crashs multiples avec Autopano Giga 2.5.2 et 2.6 beta 1, avec en particulier, des crashs lors d'ouvertures de fenêtres systèmes (sauvegarde en particulier...), lors de calculs de panoramiques (jamais pendant un rendu toutefois), lors de manipulations dans l'éditeur de panoramiques.
Je soupçonne fortement une histoire avec l’interaction avec la carte graphique (et Aero de Windows). Je précis que j'ai 3 écrans connectés à  ma carte graphique : deux 27" en 2560x1440 et une cintiq 12" en 1280x800, branchés sur une ATI HD 6950 avec 2 Go de Ram. Je n'ai pas de soucis avec mes autres logiciels, que ce soit les jeux ou mes softs de 3D. Je tourne sous Win 7 x64 avec 12 Go de Ram.
Ces problèmes se traduisent aussi avec l'affichage des éléments systèmes dans les boites de dialogues de façon incomplets (ex, les icônes de la flèche de raccourcis sur un dossier n'est pas chargé), alors que tout est OK hors de AutoPano Giga.
Autre problème qui est peut être relié, je ne peux pas, dans certains cas, naviguer au sein de mon arborescence lors de la sauvegarde, voir la sauvegarde n'est pas possible quand la boite système est ouverte (le bouton enregistrer bien qu'actif, ne fait rien...). Idem, dans certains cas, le bouton de sauvegarde dans Autopano ne marche pas, donc je perds le travail sur le panorama en cours...

Dans certains cas, je dois rebooter mon ordinateur pour pouvoir a nouveau des panoramiques sans que ça crash.

J'ai testé autopano sur deux autres machines sans avoir tous ces problèmes, donc je soupçonne fortement une incompatibilité avec mon ordinateur principal, mais tout marche bien avec mes autres softs... donc si quelqu'un à  une idée.
Si nécessaire, je peux faire un enregistrement vidéo de ces problèmes.

Mis à  part ça et un problème d'Exif que je dois régler avec mon Samyang 8mm, je suis très content d'Autopano :)
Blog photo : Polyshoot.fr

Return to Autopano bugs & discussions Français

Who is online

Users browsing this forum: No registered users and 1 guest