Image-stitching and virtual tour solutions My account Updates
It is currently Thu Oct 23, 2014 6:58 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu Aug 18, 2011 7:21 am 
Offline
Member
User avatar

Joined: Fri Mar 13, 2009 11:30 am
Posts: 845
Location: Grenoble, France
Salut,

Mes tentatives multiples d'installation de la béta 2 d'APG 2.6 sur Mac 10.6.7 (2 machines différentes) donnent les soucis suivants:
-> quand on arrive à  la page du choix du volume où on veut installer le logiciel, le programme d'installation met plusieurs minutes avant d'afficher les volumes possibles où on peut installer le logiciel !
-> si je coche Bridge, Lightroom et Aperture comme plugins à  installer, l'install démarre puis à  la fin génére une erreur en me disant que ça a foiré ! Le log dessous du programme d'installation:

Code:
Aug 18 08:17:51 macpro_ethernet_1 installd[34716]: ./postinstall: OSError: [Errno 2] No such file or directory: '/Users/vincen/Library/Application Support/Adobe/Lightroom/Modules/AutopanoGiga.lrplugin'
Aug 18 08:17:51 macpro_ethernet_1 installd[34716]: ./postinstall: /Users/vincen/Library/Application Support/Adobe/Lightroom/Modules/AutopanoGiga.lrplugin
Aug 18 08:17:51 macpro_ethernet_1 installd[34716]: PackageKit: Install Failed: PKG: post-install scripts for "com.kolor.pkg.Lightroom_plugin"\nError Domain=PKInstallErrorDomain Code=112 UserInfo=0x101e0acd0 "An error occurred while running scripts from the package “Lightroom plugin.pkg”." {\n    NSFilePath = "./postinstall";\n    NSLocalizedDescription = "An error occurred while running scripts from the package \U201cLightroom plugin.pkg\U201d.";\n    NSURL = "./Contents/Packages/Lightroom%20plugin.pkg -- file://localhost/Volumes/AutopanoGiga_Beta/AutopanoGiga_Beta.mpkg/";\n    PKInstallPackageIdentifier = "com.kolor.pkg.Lightroom_plugin";\n}
Aug 18 08:17:51 macpro_ethernet_1 Installer[34559]: install:didFailWithError:Error Domain=PKInstallErrorDomain Code=112 UserInfo=0x10024d2b0 "An error occurred while running scripts from the package “Lightroom plugin.pkg”."
Aug 18 08:17:51 macpro_ethernet_1 Installer[34559]: Install failed: Le programme d’installation a rencontré une erreur qui a provoqué l’échec de l’installation. Contactez l’éditeur du logiciel pour obtenir de l’aide.
Aug 18 08:17:52 macpro_ethernet_1 Installer[34559]: IFDInstallController 17130D30 state = 7
Aug 18 08:17:52 macpro_ethernet_1 Installer[34559]: Displaying 'Install Failed' UI.
Aug 18 08:17:52 macpro_ethernet_1 Installer[34559]: 'Install Failed' UI displayed message:'Le programme d’installation a rencontré une erreur qui a provoqué l’échec de l’installation. Contactez l’éditeur du logiciel pour obtenir de l’aide.'.

contenu du fichier de log:
Code:
Traceback (most recent call last):
  File "/tmp/PKInstallSandbox.pkhIWI/Scripts/com.kolor.pkg.Lightroom_plugin.MtTl9G/postinstall", line 69, in main
    makeDir( paths[d] )
  File "/tmp/PKInstallSandbox.pkhIWI/Scripts/com.kolor.pkg.Lightroom_plugin.MtTl9G/postinstall", line 18, in makeDir
    os.mkdir( path )
OSError: [Errno 2] No such file or directory: '/Users/vincen/Library/Application Support/Adobe/Lightroom/Modules/AutopanoGiga.lrplugin'

-> si je désactive les plugins dans l'install, ça fonctionne alors mais sans les plugins :(

Vince

_________________
Blog: http://www.skivr.com
My shop for panoramic photographs: http://magasin.skivr.com
Nodal Ninja 4 R-D16 on Benro Tripod + Ultimate R1 on Nodal Ninja P2 + Nikon D800 + Nikkor 10.5 + Nikkor 14/24 f/2.8 +Pentax 645D


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 18, 2011 8:06 am 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5901
Location: Francin, France
Issue 838 opened


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 18, 2011 8:44 am 
Offline
New member

Joined: Thu Aug 18, 2011 8:25 am
Posts: 1
Salut,

il faut créer manuellement le dossier Modules dans /Users/vincen/Library/Application Support/Adobe/Lightroom
(il n'existe pas si aucun module n'a été installé ("correctement" :/ )


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 19, 2011 7:00 am 
Offline
Member
User avatar

Joined: Fri Mar 13, 2009 11:30 am
Posts: 845
Location: Grenoble, France
gifa wrote:
il faut créer manuellement le dossier Modules dans /Users/vincen/Library/Application Support/Adobe/Lightroom

Bien vu cela résoud le soucis :) mais il serait bien je pense que le programme d'install crée automatiquement le dossier quand il n'existe pas :)

Vince

_________________
Blog: http://www.skivr.com
My shop for panoramic photographs: http://magasin.skivr.com
Nodal Ninja 4 R-D16 on Benro Tripod + Ultimate R1 on Nodal Ninja P2 + Nikon D800 + Nikkor 10.5 + Nikkor 14/24 f/2.8 +Pentax 645D


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group