Image-stitching and virtual tour solutions My account Updates
It is currently Fri Aug 01, 2014 2:51 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Fri Jul 22, 2011 10:46 pm 
Offline
Member

Joined: Mon Jun 25, 2007 6:14 pm
Posts: 150
Location: Annecy
Pas d'amélioration dans le rendu des ciels bleu dans la nouvelle Beta! Le ciel bleu, parfaitement exposé avec des réglages manuels, apparait avec des bandes verticales bien visibles. Nous sommes très loin des rendus impeccables de la version 1.4.2 d'Autopano (même avec des photos obtenues en réglage automatique).
Alexandre, y a t-il un espoir que vous arriverez à  maitriser ce problème?




Top
 Profile  
 
 Post subject:
PostPosted: Sat Jul 23, 2011 10:43 pm 
Offline
Member

Joined: Mon Jun 25, 2007 6:14 pm
Posts: 150
Location: Annecy
Un autre exemple, spéctaculaire, malgré qu'atypique...
Je ne me suis pas rendu compte que mon appareil était en mode automatique. J'ai ajusté manuellement sous PS les valeurs d'exposition entre différentes prises de vue et compté qu' Autopano équilibrera le reste.
Voici le rendu avec APG 2.6.0 Beta1 Mac et avec APP 1.4.2 Win (+Smartblend). Devinez quel rendu a été réalisé avec la dernière Beta?






Last edited by hub on Sat Jul 23, 2011 10:45 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 17, 2011 1:19 pm 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5870
Location: Francin, France
This is typical of a wrong multiband level setting. I guess there's something not good for this setting on your computer.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 20, 2011 7:25 am 
Offline
Member
User avatar

Joined: Mon May 17, 2010 4:36 pm
Posts: 152
Location: Lorient - France
Je suis régulièrement "exposé" au même soucis... Et pas de soucis avec de l'auto ou du multiband.

_________________
Toegha Prod. - Createur d'Images Elargies et Rotatives.
http://corryvreckan.fr/test/index.html - Follow us on Facebook


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 21, 2011 7:44 am 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5870
Location: Francin, France
C'est vraiment bizarre, car je peux vous montrez des tas d'exemples où ca marche super bien. Hub, d'ailleurs, sur tes reports précedents où tu avais fourni les images, j'ai posté mes résultats qui sont parfait ( et meilleur que 1.4.2 ou smartbend ).
Et pourtant, j'utilise toutes les valeurs par defauts de l'anti-ghost. C'est pourquoi, je le redis, je pense qu'il y a problème de settings ( une mauvaise valeur qui passe dans les settings, bref, un bug de setting qui apparait lorsqu'on joue avec les sliders ). Malheureusement, j'ai pas encore réussi à  mettre la main dessus.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 10, 2011 1:49 pm 
Offline
Member
User avatar

Joined: Tue Dec 20, 2005 12:13 am
Posts: 2675
Location: Paaaaaaris !
juste pour info car je me suis fait pieger deux ou trois fois :
dans setting, quand on touche à  un truc dans le panneau rendu, le bouton radio passe alors de "anti-ghost" à  "rendu perso"...

un jour, j'avais voulu enlever le bip de fin de rendu et tous mes panos après était pourris (dans le genre vu ici, avec des ciels pas uniforme...)
je n'arrivais pas à  comprendre pourquoi...
et en revenant sur les paramètres, je m'étais apercu que le mode de rendu était sur personnalisé au lieu d'anti ghost...

_________________
Look. There's a rhythmic ceremonial ritual coming up !


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 11, 2011 10:47 am 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5870
Location: Francin, France
On vérifie ces remarques TAF.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 11, 2011 4:38 pm 
Offline
Member

Joined: Mon Oct 10, 2011 8:56 am
Posts: 10
J'ai parfois le meme probleme, je me demandais tout simplement s'il ne venait pas de mon ordinateur, relativement ancien...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group