APG 2.6.0 B1 win7 Ne detecte pa transparence des tiff....  

Si vous avez trouvé un bug dans Autopano Pro c'est ici - indispensable d'indiquer PC / Mac / Unix et version d'APP - consultez les règles
no avatar
mickey1803
Member
 
Posts: 13
Joined: Mon Dec 06, 2010 7:27 pm
Location: Vendée - France

APG 2.6.0 B1 win7 Ne detecte pa transparence des tiff....

by mickey1803 » Wed Jul 13, 2011 7:46 am

Bonjour, tout est dans le titre,

Je teste ce matin la 2.6.0 beta 1 d'APG en assemblant un pano deja assemblé avec la 2.5.2 mais qui me causait probleme, afin de vois s'il y avait du mieux, mais problème, les zones transparentes (j'ai masqué le pied pour le nadir) ne sont pas détectées ! Bug, ou reglage ?

Merci !
www.serielstudio.fr
Eos 5d MK II - 24-105L - 16-35 2.8 II L - 70-200 F/4 L - Sigma 15mm 2.8 DG EX Fisheye - Eos 50d
Merlin + fir. 20781, module BT - Papywizard
Autopano Giga 2.5 - Panotour Pro 1.5

User avatar
AlexandreJ
Kolor Team
 
Posts: 5918
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Wed Jul 13, 2011 10:19 am

Semble relié à  ce problème de tiff trouvé ici aussi : http://www.kolor.com/forum/viewtopic.php?pid=85811#p85811
Issue 794

no avatar
mickey1803
Member
 
Posts: 13
Joined: Mon Dec 06, 2010 7:27 pm
Location: Vendée - France

by mickey1803 » Wed Jul 13, 2011 3:50 pm

Peut etre ... En tout cas, détecte bien la transparence dans les png, mais ne voit pas la couche alpha incorpotée à  un tiff. A suivre !!

Merci.
www.serielstudio.fr
Eos 5d MK II - 24-105L - 16-35 2.8 II L - 70-200 F/4 L - Sigma 15mm 2.8 DG EX Fisheye - Eos 50d
Merlin + fir. 20781, module BT - Papywizard
Autopano Giga 2.5 - Panotour Pro 1.5


Return to Autopano bugs & discussions Français

Who is online

Users browsing this forum: No registered users and 2 guests