APG 2.5.2 64bits - mauvaise recherche images dans dossiers  

Si vous avez trouvé un bug dans Autopano Pro c'est ici - indispensable d'indiquer PC / Mac / Unix et version d'APP - consultez les règles
no avatar
jcbt75
New member
 
Posts: 4
Joined: Wed May 18, 2011 6:27 pm

APG 2.5.2 64bits - mauvaise recherche images dans dossiers

by jcbt75 » Wed May 18, 2011 6:52 pm

Lors de l'analyse d'un dossier, APG me crée des groupes fantaisistes, probablement suite à  une mauvaise lecture des infos de dates/heures/min/sec dans les EXIF.
Par exemple, il peut me créer des groupes d'images contenant des images qui ne font pas partie de panos et qui présentent des écarts de temps de plus de 15 min, alors que j'ai spécifié un écart max de deux secondes entre deux consécutives.
J'ai vérifié mes EXIF; ils sont bons. Mes dossiers contenant plusieurs centaines de photos, j'ai essayé de les tronçonner en plus petits, mais cela ne change rien au problème.

Ma config : fichiers RAW (NEF) d'un Nikon D3
APG 252 en 64 bits sous W7 - CPU i7 (8 coeurs à  3,07 Ghz) - 12 GB de RAM dont 6,45 de libres.

Quelqu'un aurait-il déjà  rencontré ce genre de pb ?
Merci d'avance pour votre aide.

User avatar
taf
Member
 
Posts: 2680
Joined: Tue Dec 20, 2005 12:13 am
Location: Paaaaaaris !

by taf » Wed May 18, 2011 7:19 pm

Salut,

Et les photos n'ont aucun rapport entre elles ? pas de recoupements ?
Look. There's a rhythmic ceremonial ritual coming up !

no avatar
jcbt75
New member
 
Posts: 4
Joined: Wed May 18, 2011 6:27 pm

by jcbt75 » Wed May 18, 2011 7:32 pm

Non, absolument aucun recoupement : soit ces photos ont été prises quelques min après et n'ont rien à  voir avec celles du diaporama et sont alors rajoutées à  tort au groupe, soit des photos qui n'ont à  voir entre elles, prises elles aussi à  plusieurs minutes d'écart, sont rassemblées dans un groupe aberrant.


Return to Autopano bugs & discussions Français

Who is online

Users browsing this forum: No registered users and 3 guests