[autopano Giga 2.5.1 RC 2] comportement étrange  

Si vous avez trouvé un bug dans Autopano Pro c'est ici - indispensable d'indiquer PC / Mac / Unix et version d'APP - consultez les règles
User avatar
wlidha
Member
 
Posts: 82
Joined: Sat Feb 20, 2010 11:58 pm
Location: Tunisia

[autopano Giga 2.5.1 RC 2] comportement étrange

by wlidha » Fri Apr 22, 2011 9:49 pm

je viens de faire une recherche de panoramiques dans un dossier d'anciennes photos scannées sur une ancienne machine. un des panoramiques détectés m'a donné un résultat étrange bien que l'RMS soit de 2.56
ce qui étrange c'est que je n'arrive pas à  recréer l'incident.
je ne cherche pas une solution car ça s'est réglé de tout seul et je suis passé à  la version stable depuis, mais je veux juste partager l'incident au cas ou ça peux servir aux développeurs.
configuration:
pentium4 2.80 Ghz
1.5 Go ram
windows xp






Last edited by wlidha on Fri Apr 22, 2011 9:52 pm, edited 1 time in total.

User avatar
AlexandreJ
Kolor Team
 
Posts: 5911
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Tue Apr 26, 2011 10:03 am

Ces étoiles autour d'une image illustrent le fait que la correction de distortion des lentilles n'a pas marché. Cela arrive dans des cas de panoramas à  main levée avec grand déplacement du point nodal par exemple. Si on ne corrige pas les distortions, cela ne peut pas arriver.


Return to Autopano bugs & discussions Français

Who is online

Users browsing this forum: No registered users and 1 guest