Image-stitching and virtual tour solutions My account Updates
It is currently Fri Aug 01, 2014 4:49 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Mar 14, 2011 4:59 pm 
Offline
Member

Joined: Mon Mar 20, 2006 5:47 pm
Posts: 360
Location: Brest
Bonjour,

Pour voir le résultat de différents réglages sur les rendus, j'ai un projet (Serie8.pano) qui a été rendu 4 fois avec un nom différent sur le Jpeg. (Serie8, Serie8 a, Serie8 0000, Serie8 001.jpg)

Lorsque les 4 lignes des projets .pano sont tour à  tour sélectionnées dans la liste, ceux ayant utilisé "Ajouter un suffixe" n'affichent pas correctement le nom du fichier jpeg. (2 premières lignes de la liste)
Les 2 dernières lignes affichent correctement le nom du fichier rendu. (Serie8, Serie8 a.jpg)

Je pense qu'il doit y avoir un lien avec ce bug :
http://www.autopano.net/forum/t11530-apg-2.5.1rc1-erreur-d-indexation-suffixe

Cf les copies d'écran pour plus de compréhension :










Last edited by kalain on Mon Mar 14, 2011 5:02 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Tue Mar 15, 2011 11:03 am 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5870
Location: Francin, France
Issue 615 opened


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group