Problème de superposition de photos dans Autopano Giga  

Si vous avez trouvé un bug dans Autopano Pro c'est ici - indispensable d'indiquer PC / Mac / Unix et version d'APP - consultez les règles
no avatar
priya
New member
 
Posts: 2
Joined: Tue Dec 28, 2010 1:29 pm
Location: France

Problème de superposition de photos dans Autopano Giga

by priya » Tue Dec 28, 2010 5:56 pm

Bonjour, je suis une nouvelle utilisatrice de Autopano Giga.
Dans mon lycée pour un TPE je suis censé de savoir utiliser un logiciel de panorama afin de pouvoir réaliser une visite virtuelle de mon établissement. J'ai donc choisi Autopano Giga et j'essaye d'apprendre à  faire des panoramas mais le problème c'est que quand j'assemble toutes les photos prises en un seul coup sa mélange tout et les photos se superposent. Donc, j'ai essayer de faire petit à  petit et je rencontre le même problème mes photos défois se mettent correctement l'une à  coté de l'autre mais pour d'autres photos ça ne veut pas...( comme vous le voyez en bas pour le troisième pano ) je ne vois pas c'est quoi le problème


AIDEZ MOI SVP je dois apprendre ce logiciel avant la rentrée...et c'est le seul problème qui me pose (pour l'instant) MERCI D'AVANCE

& Je vous poste une capture d'écran afin que vous puissiez voir à  quoi cela ressemble...

Image
Priya.R

no avatar
PG
Member
 
Posts: 104
Joined: Sun May 23, 2010 3:46 pm
Location: La Balme de Sillingy

by PG » Tue Dec 28, 2010 8:17 pm

Bonjour,

IL est toujours difficile de donner un avis sans avoir les images, mais j'espère que ces quelques pistes pourront t'aider.

Le plus probable est que le logiciel ne trouve pas assez de points communs entre les deux images.
D'après ce que l'on devine sur les vignette, la zone commune aux deux photos semble assez réduite. Essaye de faire en sorte que un tiers de la première photo se retrouve sur la seconde et je pense que ça ira mieux.

Autre piste si tu ne peux pas refaire les photos : dans les paramètres du groupe (le bouton avec une clé et un tournevis), essaye de mettre la qualité de détection à  "Haute" et de relancer la détection.

Et puis peut être faudra t'il faire un certain nombres de choses manuellement.
Il y a tutoriel très bien fait sur le sujet à  cette adresse http://www.autopano.net/wiki-fr/action/view/Accueil intitulé "Assembler manuellement un panorama"

J'espère que cela t'aidera.
Last edited by PG on Tue Dec 28, 2010 8:18 pm, edited 1 time in total.

User avatar
AlexandreJ
Kolor Team
 
Posts: 5911
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Wed Dec 29, 2010 1:26 pm

Les deux premiers panorama sont bons ( raccords trouvé ). Le dernier n'a pas été détecté proprement ( cela se voit car la qualité d'assemblage RMS = -1, cette valeur voulant dire que rien n'a été fait car aucun lien existe ).
Dans ce cas, il faudrait changer la qualité de detection sur ce groupe pour le passer en 'haute' ( propriété du groupe ). Cela augmentera le taux de detection dans le cas de recouvrement faible qui me semble bien le cas ici.
Si cela ne marche toujours pas, la solution sera de refaire les photos avec plus de recouvrement ( 30 % au moins ).

no avatar
llang57
Member
 
Posts: 53
Joined: Wed Apr 30, 2008 7:07 pm

by llang57 » Wed Dec 29, 2010 4:38 pm

bonjour,

d'après ce que je devine de tes photos tu ne fait quasiment pas de recouvrement entre les deux clichés, or pour que les logiciel de panoramiques fonctionnent correctement il en faut (de l'ordre de 20 à  30%) en fait tu as de la chance que les autres montages fonctionnent (ca et les qualités d'Autopano)

Amicalement
Last edited by llang57 on Wed Dec 29, 2010 4:40 pm, edited 1 time in total.

no avatar
priya
New member
 
Posts: 2
Joined: Tue Dec 28, 2010 1:29 pm
Location: France

by priya » Wed Jan 05, 2011 6:28 pm

Ah d'accord. Oui la prochaine fois j'essayerai de prendre mieux les photos. Merciii beaucoup pour vos réponses à  vous.
@ PG
Oui j'ai reussi à  assembler manuellement les panoramas mais certaines images ca marche toujours pas mais ce n'est pas grave
Priya.R


Return to Autopano bugs & discussions Français

Who is online

Users browsing this forum: No registered users and 1 guest