Search found 150 matches

Return to advanced search

automatically re-sizing default web content?

Hi I am just trying to get an interactive web content 'on a touchscreen' in my tour. Polygons etc worked out well and I can see the web content.. however, it is WAY too big, as the web content box is not re-sizing the content so that it fits into the polygons? is there any way to fix this? thanks in...
by Michael H
Fri Oct 02, 2015 3:31 pm
 
Forum: Using Panotour / Panotour Pro
Topic: automatically re-sizing default web content?
Replies: 5
Views: 897

Re: wrong video encoding, even though it is straight out of [SOLVED]

Your two last videos were corrupted, their sizes being 900KB large and the second one 250MB. I'm sure the first one does not correspond to your original video. Sorry but you'll have to try to upload your videos again! well the thing was, that i then uploaded both videos to Vrideo and there they wor...
by Michael H
Fri Sep 25, 2015 12:22 pm
 
Forum: Hosting
Topic: wrong video encoding, even though it is straight out of AVP?
Replies: 3
Views: 2456

stitching problems with APG 4.2

Hi guys I would need some help-advice. I was just shooting some 360 videos with my freedom360 rig for a client (and I am sorry for the grey boxes, but 4 pages NDA's forces me to do that weird stuff) but for some reason it still does not want to stitch 100%. I have AVP 2.2 and used the normal gopro t...
by Michael H
Thu Sep 24, 2015 12:24 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: stitching problems with APG 4.2
Replies: 0
Views: 690

wrong video encoding, even though it is straight out of AVP? [SOLVED]

Your video has not been properly encoded ... For further questions, contact our support: http://www.kolor.com/forum/ The team Kolor I now got this for the second time with a video in two days. the first one had a 57 fps or so and the second now the normal 59 fps. It was rendered straight with AVP 2...
by Michael H
Wed Sep 23, 2015 12:10 am
 
Forum: Hosting
Topic: wrong video encoding, even though it is straight out of AVP?
Replies: 3
Views: 2456

Syncronization issues

Hi guys I just filmed the change of the guards at buckingham palace in London, uk. There is a music marching band so it is quite loud music, which i though was perfect to sync. However, AVP 2.2 does not sync correctly, I actually have MASSIVE differences... when I try motion it goes a bit better, bu...
by Michael H
Tue Sep 22, 2015 1:05 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Syncronization issues
Replies: 0
Views: 528

Re: Loosing sync between AVP 2.2 & AGP 4.2

I had the same issue, I did not seperate single tracks, so the entire timeline was the same.
then I seperated it into two parts as the horizon changed later... opened autopano giga and changed it, saved it, and when I went back to AVP all the syncronization was off
by Michael H
Tue Sep 22, 2015 1:02 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Loosing sync between AVP 2.2 & AGP 4.2
Replies: 7
Views: 947

Re: loooots of bugs -1

thanks that is very helpful.
So the original images should be smaller, or is there any way to do it in panotour pro or autopano giga?
by Michael H
Thu Sep 17, 2015 2:21 pm
 
Forum: Panotour - Bugs & discussion
Topic: loooots of bugs -1
Replies: 15
Views: 2103

Re: Tooltips for mobile hotspots?

benji33 wrote:Not yet possible but it's into the task list.


thanks for the heads up.

another BIG thing would be to enable video hotspots in VR, and more freely adjustable/transformable video polygons :)
by Michael H
Tue Sep 01, 2015 2:56 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Tooltips for mobile hotspots?
Replies: 2
Views: 310

Re: scenes 'jump' onto each other instead of smooth transiti [SOLVED]

could anyone please tell me where and what i need to change in the XML file?
by Michael H
Tue Sep 01, 2015 12:23 pm
 
Forum: 2.5 beta archives
Topic: scenes 'jump' onto each other instead of smooth transition?
Replies: 7
Views: 850

Tooltips for mobile hotspots?

Hi guys Is there any way to make a visible lable/tooltips, either on hoover or just in general, over the hotspots when the tour is viewed in VR mode? It is working on the desktop, but not on mobile devices? Tooltips are not displayed when you stare at a spot I found that on the documentation, but is...
by Michael H
Tue Sep 01, 2015 12:15 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Tooltips for mobile hotspots?
Replies: 2
Views: 310

Re: scenes 'jump' onto each other instead of smooth transiti [SOLVED]

Because that is how they've been modified generally, it affects tour with and without video to, I assume, give the same experience You can edit the xml to get the old effect back. And your post will likely be moved but just letting you know.. how can i edit the xml file? I think I might just open t...
by Michael H
Thu Aug 27, 2015 2:44 pm
 
Forum: 2.5 beta archives
Topic: scenes 'jump' onto each other instead of smooth transition?
Replies: 7
Views: 850

Re: scenes 'jump' onto each other instead of smooth transiti [SOLVED]

2.5 beta feedback has to be posted in the 2.5 beta feedback forum The transitions aren't smooth anymore because of the video scenes which you can't get a smooth transition from/to yet. ok. Do i need to close this thread then or will it be transferred to the right place? And I do not use video's at ...
by Michael H
Thu Aug 27, 2015 2:28 pm
 
Forum: 2.5 beta archives
Topic: scenes 'jump' onto each other instead of smooth transition?
Replies: 7
Views: 850

scenes 'jump' onto each other instead of smooth transition? [SOLVED]

Hi I have made a new tour, but the transition between the images is not smooth, it rather 'jumps'. I have ''none' on both transition styles and it worked smooth with all other tours i made. I use panotour 2.5 beta for this cheers michael http://creative-vr.com/wp-content/uploads/panoramas/FabriqueLo...
by Michael H
Thu Aug 27, 2015 12:11 pm
 
Forum: 2.5 beta archives
Topic: scenes 'jump' onto each other instead of smooth transition?
Replies: 7
Views: 850

Re: loooots of bugs -1

what i noticed as well, is that the panorama images load REALLY slow The still image files are large, both pixel dimensions and physical size. If you optimise them for web viewing you can reduce the file sizes considerably without compromising on quality. Would also be worth constraining your panor...
by Michael H
Thu Aug 27, 2015 12:05 pm
 
Forum: Panotour - Bugs & discussion
Topic: loooots of bugs -1
Replies: 15
Views: 2103

Re: Where to find the WebVR plugin? [SOLVED]

Hi ya just one small note, which probably got me to write the original post, was the fact that in the documentation and other help, it was only stated: " Panotour Pro 2 only This feature is available only on Panotour Pro 2" there it would have been great to use panotour pro 2.5 only, as th...
by Michael H
Wed Aug 19, 2015 10:23 am
 
Forum: Using Panotour / Panotour Pro
Topic: Where to find the WebVR plugin?
Replies: 4
Views: 670

Re: Where to find the WebVR plugin? [SOLVED]

duh yeah I have both 2.3 AND 2.5 on my laptop and had only 2.3 as default... thank you and I am apparently in need of a LOT of coffee to not be so braindead haha!
by Michael H
Tue Aug 18, 2015 4:18 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Where to find the WebVR plugin?
Replies: 4
Views: 670

Where to find the WebVR plugin? [SOLVED]

Hi guys
I went through all the documentation and youtube videos but could simply not find where I can enable the VR mode option?
Thanks in advance! :) (and i am really happy how quickly people answer here!!! )
by Michael H
Tue Aug 18, 2015 4:07 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Where to find the WebVR plugin?
Replies: 4
Views: 670

Re: livepano video outlines bug?

The video will always be "there". When you draw the polygon (for the mask), it is not a mask set over the video in the tour, nor is the video cut/cropped to that shape, but the mask is used in the video to keep the moving parts (inside the mask) and embed the panorama background in the vi...
by Michael H
Mon Aug 17, 2015 12:14 pm
 
Forum: Livepano
Topic: livepano video outlines bug?
Replies: 2
Views: 1091

Re: Huge Tours run bad

my tour is 129 mb and i have the same issue, it runs really slow and loads the panoramas even slower, so they are pixelated for sometimes 20-30 seconds... What were the pixel dimensions of each of your panos included in the tour? On which platform(s)? with which browser(s) and which OS(s)? What is ...
by Michael H
Mon Aug 17, 2015 11:42 am
 
Forum: Panotour Viewer
Topic: Huge Tours run bad
Replies: 4
Views: 2307

Re: loooots of bugs -1

as i said before, it is ONLY with the panotour viewer app on my ipad and iphone.
windows laptops etc work fine with the viewer
by Michael H
Mon Aug 17, 2015 11:07 am
 
Forum: Panotour - Bugs & discussion
Topic: loooots of bugs -1
Replies: 15
Views: 2103

livepano video outlines bug?

Hi guys I followed the instructions to create a livepano and it worked ok'ish, but the main problem i have is, that the 'outline' of the video is higher than what it should be. On the first step you need to resize the video which I did, and the second step you need to make the polygon lines to creat...
by Michael H
Mon Aug 17, 2015 10:57 am
 
Forum: Livepano
Topic: livepano video outlines bug?
Replies: 2
Views: 1091

Re: Huge Tours run bad

my tour is 129 mb and i have the same issue, it runs really slow and loads the panoramas even slower, so they are pixelated for sometimes 20-30 seconds...
by Michael H
Mon Aug 17, 2015 10:52 am
 
Forum: Panotour Viewer
Topic: Huge Tours run bad
Replies: 4
Views: 2307

Re: loooots of bugs -1

yes the online version works fine both on desktop and iphone, ipad.
the only issue i have on the mobile online versions is that the camera symbols on the area map are not resizing, which is not great on small screens like an iphone (the ptv version resizes these symbols good btw)
by Michael H
Mon Aug 17, 2015 10:46 am
 
Forum: Panotour - Bugs & discussion
Topic: loooots of bugs -1
Replies: 15
Views: 2103
PreviousNext

Return to advanced search