Search found 150 matches

Return to advanced search

Autopano does not accept Lightroom changes???

Hi guys Ok this is kind of freaky, at least I have NO clue how this could happen. I have edited the individual gopro pictures in lightroom cs 6 and have masked the tripod out of the photos... then I have saved the jpgs into a new folder, dragged the content of this folder to Autopano Giga and now al...
by Michael H
Mon Jul 27, 2015 1:34 pm
 
Forum: Autopano - Bugs & discussion
Topic: Autopano does not accept Lightroom changes???
Replies: 4
Views: 1057

Re: audio sync not possible after 120 seconds?

ahhh okk then i got it wrong... so i can define if it shall search between 1 to 120 seconds AROUND the point defined on the timeline? :)
by Michael H
Thu Jul 23, 2015 11:34 am
 
Forum: Autopano Video - Bug & Discussion
Topic: audio sync not possible after 120 seconds?
Replies: 3
Views: 503

audio sync not possible after 120 seconds?

Hi everybody
I have a fairly long video of a car ride, but the only sound (I forgot to clap my hands in the start, I know) to use to syn is either at 4 minutes or at 5 minutes... AVP however only lets me synch within the first 120 seconds?? is there any way to get around this?

Cheers
MIchael
by Michael H
Thu Jul 23, 2015 12:45 am
 
Forum: Autopano Video - Bug & Discussion
Topic: audio sync not possible after 120 seconds?
Replies: 3
Views: 503

Re: Error message and rendering problems

I just rendered a 5.5 minute stitch and got two error messages right at the start, but the messages where empty... first time AVP crashed totally, (and have send a report) and the second time, it rendered it.
by Michael H
Thu Jul 23, 2015 12:43 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Error message and rendering problems
Replies: 7
Views: 708

Re: video black when playing?

am doing it now
by Michael H
Thu Jul 23, 2015 12:41 am
 
Forum: Desktop
Topic: video black when playing?
Replies: 5
Views: 1327

Re: video black when playing?

the normal 4k cinema settings from AVP 2 and i am running a nvidia GTX 850m. And normal other videos from AVP run normally, it is just sometimes that i have a black screen
by Michael H
Mon Jul 20, 2015 8:44 pm
 
Forum: Desktop
Topic: video black when playing?
Replies: 5
Views: 1327

video black when playing?

Hi
I have rendered the video with AVP 2 and can view it 2d with VLC and it works fine with 360 on youtube, but kolor player just plays the sound, but otherwise the screen is black?

cheers
michael
by Michael H
Thu Jul 16, 2015 12:15 pm
 
Forum: Desktop
Topic: video black when playing?
Replies: 5
Views: 1327

Re: do i absolutely need KRpano? [SOLVED]

THANK you so much! the iframe was exactly what i needed!!! I am just a total newbie when it comes to HTML 5 and the propper terms!
by Michael H
Sun Jul 05, 2015 9:32 pm
 
Forum: Using Panotour / Panotour Pro
Topic: do i absolutely need KRpano?
Replies: 2
Views: 381

do i absolutely need KRpano? [SOLVED]

Hi everybody I was just wondering if i need krpano to embedd the panotour pro into homepages? I have already uploaded my tour and it works fine on my homepage, but it is not in a small player. And I am absolutely new to this all btw! From what I could read, panopress will only work with krpano as a ...
by Michael H
Sun Jul 05, 2015 6:00 pm
 
Forum: Using Panotour / Panotour Pro
Topic: do i absolutely need KRpano?
Replies: 2
Views: 381

Video wont play on ios app [SOLVED]

Hi
I have my video which will not play on the iphone app. It plays the music, but I have a static image which no movement at all?
cheers
Michael
by Michael H
Sun Jul 05, 2015 4:25 pm
 
Forum: Hosting
Topic: Video wont play on ios app
Replies: 3
Views: 3013

stitching serveral video sequences together?

Hi everybody I just rendered several clips together and then had them all in premiere pro to stitch them together... Is there any other way to get multible sequences togehter in autopano video? and what are the best output settings in premiere pro??? because what i just did only ended up like this h...
by Michael H
Fri Jul 03, 2015 8:08 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: stitching serveral video sequences together?
Replies: 1
Views: 336

Re: Adobe Premiere export setting

would love to get some help with that as well!
by Michael H
Fri Jul 03, 2015 7:40 pm
 
Forum: Using Autopano Video
Topic: Adobe Premiere export setting
Replies: 9
Views: 1677

Re: GoPro HERO 4 not detected in import wizard

Hi guys
I had a simmilar probemlem with my windows and solved it like this.
I unplugged all the usb cables, then turned on the gopros and first then plugged the cables back in, and it worked well... Before it just detected the gopros but not the memory cards inside... try this one
by Michael H
Fri Jul 03, 2015 7:39 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: GoPro HERO 4 not detected in import wizard
Replies: 4
Views: 825

Re: How can you make videos sharper?

which bitrate do you use? and thank you so much for all the answering btw!!!! :)
by Michael H
Fri Jul 03, 2015 7:37 pm
 
Forum: Using Autopano Video
Topic: How can you make videos sharper?
Replies: 7
Views: 825

Re: How to make the video static/non 360 for youtube?

the thing is that when I send the youtube link to friends, most of them will be on their phone... so there the youtube app comes up and plays the video... and with the tomorrowland video, it does it nicely with just that 'crop'... but when you open the tomorrowland video on a browser it changes auto...
by Michael H
Fri Jul 03, 2015 3:27 pm
 
Forum: Using Autopano Video
Topic: How to make the video static/non 360 for youtube?
Replies: 6
Views: 807

Re: How can you make videos sharper?

yep am on it :)
btw what autopano viddeo settings do you use for best quality output? I use 4K UHDTV but do not see much difference to e.g. the cinema version of it?
by Michael H
Fri Jul 03, 2015 12:22 pm
 
Forum: Using Autopano Video
Topic: How can you make videos sharper?
Replies: 7
Views: 825

Re: How to make the video static/non 360 for youtube?

but when I strip the metadata then it is not 360 anymore right? and i am referring to this video https://www.youtube.com/watch?v=j81DDY4nvos because if you watch it with a browser which does NOT support 360 then it looks like a normal video, but my own video would have the 360 effect-stretched image...
by Michael H
Fri Jul 03, 2015 12:20 pm
 
Forum: Using Autopano Video
Topic: How to make the video static/non 360 for youtube?
Replies: 6
Views: 807

Re: cutting tool wont work [SOLVED]

thanks for the quick support! :)
by Michael H
Fri Jul 03, 2015 11:48 am
 
Forum: Autopano Video - Bug & Discussion
Topic: cutting tool wont work
Replies: 2
Views: 423

How to make the video static/non 360 for youtube?

Hi Guys I was just wondering how I can make a video 'static' so to speak? If people watch my videos with an iphone on youtube, it looks like this as Iphones cannot support it right now... https://scontent-lhr3-1.xx.fbcdn.net/hphotos-xpt1/v/t35.0-12/11663938_1138764556149336_259392624_o.jpg?oh=719650...
by Michael H
Fri Jul 03, 2015 11:29 am
 
Forum: Using Autopano Video
Topic: How to make the video static/non 360 for youtube?
Replies: 6
Views: 807

Re: How can you make videos sharper?

Hi Amidee. thank you for your advice, i will give it a go! Any other tips?
by Michael H
Fri Jul 03, 2015 11:26 am
 
Forum: Using Autopano Video
Topic: How can you make videos sharper?
Replies: 7
Views: 825

cutting tool wont work [SOLVED]

Hi I saw the youtube videos to get started with autopano video and there they use the cutting tool to select certain parts of the video. However, I somehow cannot use it? When I have it activated, and click on the timeline, only right mouseclick does something by making a popup "remove" an...
by Michael H
Fri Jul 03, 2015 11:25 am
 
Forum: Autopano Video - Bug & Discussion
Topic: cutting tool wont work
Replies: 2
Views: 423

How can you make videos sharper?

Hi Guys I shot with 6 gopro hero 4 black at 2.7K 4:3 with 25 frames per second I just did the stitch and it still does not look as sharp as I want to, even at 1440 p? https://www.youtube.com/watch?v=irK2RlM-cIo&feature=youtu.be I must as well say that this is my first time doing this so I am a t...
by Michael H
Wed Jul 01, 2015 1:42 pm
 
Forum: Using Autopano Video
Topic: How can you make videos sharper?
Replies: 7
Views: 825

Re: Weird black thing in the video [SOLVED]

I think I might have fixed it myself... Because I have two graphic cards in my laptop, one is the shitty intel graphics card... however, i did not find any tool to change graphic cards inside the program??? I ended up doing it manually in my nvidia menu and now 30 seconds stitching only lasts 3-4 mi...
by Michael H
Wed Jul 01, 2015 1:24 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Weird black thing in the video
Replies: 2
Views: 463

Weird black thing in the video [SOLVED]

Hi I have a really weird black thing in my video, and I DONT know why. I had it already with the trial version but thought it was a weird extra watermark etc. The pano is made with the freedom 360 and 6 gopro hero 4 black cams. As you see in the right screen, when I render it with autopano giga ther...
by Michael H
Wed Jul 01, 2015 12:29 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Weird black thing in the video
Replies: 2
Views: 463
Previous

Return to advanced search