Search found 27 matches

Return to advanced search

Cineform 8K bitrates and problems

Hello. I render three videos with AVP, at High, Medium and Low specs on Cineform render generation with 78,33 GB, 39,98 GB and 28,86 GB respectively sizes for a 3'49'' of video length. The High video is impossible to be opened with any software. Even MediaInfo doesn't recognize it: Complete name : H...
by transreal360
Mon Mar 14, 2016 11:37 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Cineform 8K bitrates and problems
Replies: 0
Views: 391

Re: Kodak SP360 4K preset

It seems here you can find the answer: viewtopic.php?f=47&t=30118 among other interesting things... Check it out! ;)
by transreal360
Tue Mar 08, 2016 11:26 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Kodak SP360 4K preset
Replies: 1
Views: 441

Re: Weird render log

I'll try it!

I've found a gremlin bug! XD (don't feed after midnight!!)
by transreal360
Tue Mar 08, 2016 11:23 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Weird render log
Replies: 4
Views: 532

Re: Weird render log

So, this is some kind of gremlin warning we should avoid? :D

Seriously, what should I do to get a proper log?
by transreal360
Fri Mar 04, 2016 11:21 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Weird render log
Replies: 4
Views: 532

Weird render log

Hi there. After a 24h render of a 4K video with 1 hour length, I get this log on Autopano Video Pro 2.3.0 running on a iMac OS 10.10.5: Settings : Intel(R) Core(TM) i7-2600S CPU @ 2.80GHz AMD Radeon HD 6770M OpenGL Engine Synchronous 
 Statistics : Total time : -1.39818e+12 ns FPS : -85.23 Decoding ...
by transreal360
Fri Mar 04, 2016 11:21 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Weird render log
Replies: 4
Views: 532

Re: AVP preview different from final render?

Before that, I'd like to tell you that the problem was solved with smart cutting ¿?. I restarted my iMac, and now APG APGsmart.png shows the same than AVP: AVPsmart.png and the render is ok... But, and this is very weird, I went back to ISO cutting, and now the previews are consistent (but wrong): A...
by transreal360
Fri Dec 11, 2015 5:40 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP preview different from final render?
Replies: 20
Views: 4507

Re: AVP preview different from final render?

Hi there,

I'm using 6 goPro HERO 4 Black all of them at 29,97 fps as input, and the same fps as render.

And I'm working with APG 4.2 and AVP 2.3 beta 2.

Thanks for your support and time.

Best,

Daniel
by transreal360
Thu Dec 10, 2015 11:29 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP preview different from final render?
Replies: 20
Views: 4507

Re: AVP preview different from final render? [NOT SOLVED]

Same problem with different proyect, BUT this time with ISO cut: In APG, everything seems ok: APG.png BUT after save, the image in AVP it's not the same!!: AVP Preview.png EVEN when it has the SAME settings: AVP settings.png There's NO mask points, since the image in APG looks perfect... Any ideas? ...
by transreal360
Wed Dec 09, 2015 8:03 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP preview different from final render?
Replies: 20
Views: 4507

ÁNIMA: First 360º spanish fiction movie

Now you can watch online the first spanish fiction short movie shooted in 360video! : https://www.youtube.com/watch?v=ihS6fx6JUTQ It's the pilot episode of the future series about ÁNIMA, a girl who dies in a rave party but wakes up as a ghost who need to know who killed her and why, while she tries ...
by transreal360
Tue Nov 03, 2015 10:48 am
 
Forum: 360° Videos gallery / Galerie de vidéos 360°
Topic: ÁNIMA: First 360º spanish fiction movie
Replies: 0
Views: 2507

Re: AVP preview different from final render?

-> the preview is not reliable with the smart cutting, this is why we DO NOT RECOMMEND to use it. I see. And I think that you should warn this to every user of AVP. So, what's the purpose of smart cutting, if you DO NOT RECOMMEND to use it in AVP? I'm just curious... Thank you for your time. Best,
by transreal360
Fri Oct 30, 2015 6:03 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP preview different from final render?
Replies: 20
Views: 4507

Re: AVP preview different from final render?

ISO cutting gets worst results, in my opinion. As far as I use this software, I often get best results with smart cutting. In this case, the ISO cutting really 'cuts' the face of the girl, no matter how many control points I add. If I use mask points, the 'cut' moves itself to another part of the fi...
by transreal360
Thu Oct 29, 2015 11:34 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP preview different from final render?
Replies: 20
Views: 4507

Re: AVP preview different from final render?

Hi, and thanks for your interest. Well, APG controls the blender, then pass those parameters to AVP (which saves them inside its own .kava file). That's why you have to 'save' a .pano in order to that changes reflects themselves on AVP. So, to render a video you don't need APG, because it already ha...
by transreal360
Sat Oct 24, 2015 10:14 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP preview different from final render?
Replies: 20
Views: 4507

Re: AVP preview different from final render?

Again, all the work is done In APG. The problem here is in AVP.

For the record, no mask points are on affected area
by transreal360
Fri Oct 23, 2015 7:02 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP preview different from final render?
Replies: 20
Views: 4507

Re: Preview different from final render?

I've seen that masking points you've said (I'm working on spanish language, sorry, I've got to switch languages back and forth) and as I told you, I already did all the work in APG with stitching and all, then back on AVG. And this is the image I can see on APG when I click on Blend: APG.png So, the...
by transreal360
Tue Oct 20, 2015 10:14 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP preview different from final render?
Replies: 20
Views: 4507

Re: Preview different from final render?

But the render is the final step... I already add and edit control points and check everything is ok in APG, back to AVP, ok in preview...

But well, how could I add that masking point in order to see the same in preview and in the final rendered video?
by transreal360
Tue Oct 20, 2015 7:46 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP preview different from final render?
Replies: 20
Views: 4507

Re: Preview different from final render?

Thanks for answering, how could I do that?

And why should I mess with APG when I'm only working (finally) on AVP?
by transreal360
Tue Oct 20, 2015 7:18 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP preview different from final render?
Replies: 20
Views: 4507

AVP preview different from final render?

Hi, I'm facing an annoying problem here. I see this part of an image on the preview window in AVP 64bits 2.2.2: Preview AVP.png But when I render the project, I see this in Kolor Eyes (similar result on any player): Kolor Eyes.png I've got the same blending settings on presets Blending presets.png t...
by transreal360
Tue Oct 20, 2015 6:18 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP preview different from final render?
Replies: 20
Views: 4507

Re: Video encoding failed [SOLVED]

Thanks for answering. The video has a lot of renders, but it plays ok on Kolor Eyes for desktop (on Mac), and (with proper 360º metadata) on YouTube. And no, no metadata is put 'by hand'. This is the video with no 360º metadata for YouTube... This is the media info results for the different steps on...
by transreal360
Wed Oct 07, 2015 11:25 am
 
Forum: Hosting
Topic: Video encoding failed
Replies: 4
Views: 3232

Video encoding failed (NOT SOLVED) [SOLVED]

Sorry but the problem is still there. I've made a mistake and clic on 'Solved' button here, but it isn't:
Captura de pantalla 2015-10-05 a las 17.43.00.png


Anybody could help, please?
by transreal360
Mon Oct 05, 2015 4:47 pm
 
Forum: Hosting
Topic: Video encoding failed
Replies: 4
Views: 3232

Video encoding failed [SOLVED]

Hi there I'm trying to upload a video but for three times it failed... Here's the media info of the video: General Complete name : /.../Opening credits_aac.mp4 Format : MPEG-4 Format profile : Base Media Codec ID : isom File size : 81.4 MiB Duration : 51s 386ms Overall bit rate mode : Variable Overa...
by transreal360
Fri Sep 25, 2015 4:58 pm
 
Forum: Hosting
Topic: Video encoding failed
Replies: 4
Views: 3232

Re: How many time takes a video to process? [SOLVED]

Answer: About 5 hours :)

Video is already upload and live
by transreal360
Thu May 28, 2015 7:57 pm
 
Forum: Hosting
Topic: How many time takes a video to process?
Replies: 7
Views: 2152

Re: How many time takes a video to process? [SOLVED]

i'm sorry, but now I'm facing almost the same problem...

A new video is 'processing' for about 3 hours. The video it's 1,8 GB and about 3'30'' long...

How many time takes a video to process?
by transreal360
Thu May 28, 2015 6:05 pm
 
Forum: Hosting
Topic: How many time takes a video to process?
Replies: 7
Views: 2152

Re: How many time takes a video to process? [SOLVED]

Thank you.

So, can I close the window? I guess I've got to upload the video again, right?
by transreal360
Tue Mar 24, 2015 11:17 am
 
Forum: Hosting
Topic: How many time takes a video to process?
Replies: 7
Views: 2152

Re: How many time takes a video to process? [SOLVED]

Yes, yesterday about 20 minutes after pressing 'upload'. Then the bar changed to this:
Captura de pantalla 2015-03-24 a las 10.35.54.png

And it's been like that since yesterday...
by transreal360
Tue Mar 24, 2015 10:37 am
 
Forum: Hosting
Topic: How many time takes a video to process?
Replies: 7
Views: 2152

How many time takes a video to process? [SOLVED]

Hello I've just uploaded my first video yesterday afternoon and today at 9:30 AM it's still in process (with the warning that I can't close that window), although I can see no videos are 'in progress', 'encoded' or 'failed' on my profile: Captura%20de%20pantalla%202015-03-24%20a%20las%209.34.15.png ...
by transreal360
Tue Mar 24, 2015 9:44 am
 
Forum: Hosting
Topic: How many time takes a video to process?
Replies: 7
Views: 2152
Next

Return to advanced search



cron