Search found 479 matches

Return to advanced search

Re: [URGENT HELP] Autopano Video Pro ERROR

Hi,

Can you send a screenshot of your render settings when you get such an issue?

Best,

Claire
by ClaireM
Mon Jun 19, 2017 9:03 am
 
Forum: 3.0 beta archives
Topic: [URGENT HELP] Autopano Video Pro ERROR
Replies: 17
Views: 3056

Re: Dwarp immediate crash 3.0 Alpha 3 [SOLVED]

Hi,

Are they "holes" in your sphere or is your rig a full 360 ?
Please note that holes and patches are not handled in AVP 3.0 alpha 3.

If your pano does not have holes,
I'm interested in getting your kava files (PM me)

Best,

Claire
by ClaireM
Mon Jun 19, 2017 9:02 am
 
Forum: 3.0 beta archives
Topic: Dwarp immediate crash 3.0 Alpha 3
Replies: 5
Views: 1573

Re: DWARP for locked off footage.

Hi,

There is no such preset in the alpha 3 yet but we are working on it ;)

Best,

Claire
by ClaireM
Mon Jun 19, 2017 8:57 am
 
Forum: 3.0 beta archives
Topic: DWARP for locked off footage.
Replies: 1
Views: 556

Re: Audio not rendering in AVP 3.0

Hi,

Can you indicate which version of AVP did you use? alpha 1, alpha 2, alpha 3 ?
Which player to play your rendered video and notice that no audio was there?

Please retry with the alpha 3 version as some audio bugs should have been corrected in it.

Best,

Claire
by ClaireM
Mon Jun 19, 2017 8:30 am
 
Forum: 3.0 beta archives
Topic: Audio not rendering in AVP 3.0
Replies: 1
Views: 544

Re: Problème calcul D.WARP dans AVP 3.0.0 Alpha 2

Bonjour, Non ce dysfonctionnement n'est pas connu à ce jour. Premièrement, observez-vous toujours ce soucis avec l'alpha 3? Si oui, --> Vérifiez qu'à l'emplacement où se trouve le fichier .kava il vous reste suffisamment d'espace disque. Si oui, pourriez-vous m'indiquer : --> L'OS et les specificati...
by ClaireM
Mon Jun 19, 2017 8:28 am
 
Forum: 3.0 beta archives
Topic: Problème calcul D.WARP dans AVP 3.0.0 Alpha 2
Replies: 1
Views: 582

Re: AVP 3.0 Crash

Hi,

If you have some time, it would be nice to test with AVP 3.0 alpha 3 to make sure this is corrected.

Best,

Claire
by ClaireM
Mon Jun 19, 2017 8:24 am
 
Forum: 3.0 beta archives
Topic: AVP 3.0 Crash
Replies: 3
Views: 868

Re: .pano files not associated w/APG?

Hi,

Did you manage to repair the link between .pano files and APG?

Best,

Claire
by ClaireM
Mon Jun 19, 2017 8:21 am
 
Forum: 3.0 beta archives
Topic: .pano files not associated w/APG?
Replies: 1
Views: 601

Re: render to image sequence: still unusable - too slow!

Hi,

May I ask what is the output size of your images?
If the width or height is higher than 8192, we automatically switch to CPU rendering which explains such slow processing times.

Best,

Claire
by ClaireM
Mon Jun 19, 2017 8:17 am
 
Forum: 3.0 beta archives
Topic: render to image sequence: still unusable - too slow!
Replies: 3
Views: 811

Re: bypass color for export:

Hi, We added a feature in AVP 3 alpha 3 to export individual camera with transparency (see here : http://www.kolor.com/forum/viewtopic.php?f=48&t=36033). This seems similar with what you intend to get though i'm not sure what you mean by "blended individual cameras". Let us know, Best,...
by ClaireM
Fri Jun 16, 2017 1:42 pm
 
Forum: 3.0 beta archives
Topic: bypass color for export:
Replies: 1
Views: 639

Re: Using D.Warp after preprocessing OMNI source files? [SOLVED]

Hi,

We are working on a generic D.WARP algorithm that should work on a large number of commercial rigs. Stay tuned for the next releases :)

Best,

Claire
by ClaireM
Fri Jun 16, 2017 1:28 pm
 
Forum: 3.0 beta archives
Topic: Using D.Warp after preprocessing OMNI source files?
Replies: 5
Views: 1365

Re: Autopano Video Crashes on import [SOLVED]

Hi,

Have you been able to check the AVP3 alpha3 release?

Your bug should have been fixed in it.

Let me know,

Best,

Claire
by ClaireM
Fri Jun 16, 2017 1:25 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video Crashes on import
Replies: 7
Views: 2502

Re: Export Layer with transparency working? [SOLVED]

Hi,

The feature I indicated is available in AVP 3 alpha 3 release.
See the screeenshot below.

Hope this helps,

Best,

Claire
by ClaireM
Fri Jun 16, 2017 1:23 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Export Layer with transparency working?
Replies: 3
Views: 1615

Re: Autopano Video Crashes on import [SOLVED]

Hi,

I was able to reproduce the issue (thanks to the videos you sent, I was using the previous gear 360 that does not produce h265 videos).

It has been fixed (ALPS-1227) and should come out in the next release (even 3.0).

Best,

Claire
by ClaireM
Wed Jun 07, 2017 5:49 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video Crashes on import
Replies: 7
Views: 2502

Re: AVP 3.0 Crash

Hi,

Can you try with alpha 2 ?

Best,

Claire
by ClaireM
Wed Jun 07, 2017 10:30 am
 
Forum: 3.0 beta archives
Topic: AVP 3.0 Crash
Replies: 3
Views: 868

Re: AVP 3 Feedback

Hi,

Which version of GoPro VR you used to get the preview?
The link for downloading the video you provided is no longer available, can you share it again please?

Best,

Claire
by ClaireM
Wed Jun 07, 2017 10:27 am
 
Forum: 3.0 beta archives
Topic: AVP 3 Feedback
Replies: 2
Views: 704

Re: Batch Render Option:

Hi, - For the first part of your question : "add the current open project to render queue" : if you open the render settings and hit render, you current project will be added to the render queue... and it will start rendering. But you can pause it straight away and start it again later. Wh...
by ClaireM
Wed Jun 07, 2017 10:24 am
 
Forum: 3.0 beta archives
Topic: Batch Render Option:
Replies: 1
Views: 579

Re: Giga update - Mask no longer working

Hi Guys,

Is this an issue with Giga or with AutopanoVideo?

Please indicate the version you're using as well as your blending preset.

Best,

Claire
by ClaireM
Wed Jun 07, 2017 10:16 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Giga update - Mask no longer working
Replies: 7
Views: 2403

Re: Export 180 and 220 from 360 footage [SOLVED]

Hi, 1. Open AVP and open your kava file. 2. Go to the Authoring Tab 3. Select Fisheye project and 1:1 aspect ratio (screenshot 1 below) 4. Save. 5. Click Edit and APG opens up. 6. Goto the projection panel and toggle move the FOV slider to 220 degree (screenshot 2 below) 7. Hit Apply and then Save. ...
by ClaireM
Wed Jun 07, 2017 10:12 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Export 180 and 220 from 360 footage
Replies: 1
Views: 1236

Re: Autopano Video - line at frame edge on export - BUG?

Hi,

Can you share a screenshot of the render settings you used ?
Especially please make sure you used Aspect Ratio = keep in pixel size

Best,

Claire
by ClaireM
Thu Jun 01, 2017 2:08 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video - line at frame edge on export - BUG?
Replies: 7
Views: 2602

Re: Giga update - Mask no longer working

Hi,

What kind on blending are you using?

Best,

Claire
by ClaireM
Thu Jun 01, 2017 1:59 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Giga update - Mask no longer working
Replies: 7
Views: 2403

Re: AVP 2.6 Horizion Animation Bug [SOLVED]

Hi, I've tried to reproduce the issue but I could not manage to do so. I read your description but I don't get what is not normal... It seems a normal behaviour of how the keyframing works in AVP ... However, i'm not sure I understood what you described correctly so if you could send us a screencast...
by ClaireM
Thu Jun 01, 2017 1:50 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP 2.6 Horizion Animation Bug
Replies: 3
Views: 1694

Re: Export Layer with transparency working? [SOLVED]

Hi,

What you're trying to achieve does not work.
We are working on a feature that should fit your requirements :
-> Export 6 videos (one per layer) with transparency.
We'll keep you updated on that.

Best,

Claire
by ClaireM
Thu Jun 01, 2017 1:47 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Export Layer with transparency working?
Replies: 3
Views: 1615

Re: Sync/stitch problem [SOLVED]

Hi, Have you looked at this part of the documentation : http://www.kolor.com/wiki-en/action/view/Autopano_Video_-_Practical_synchronization#Synchronization_with_important_time_gaps ? Also when time gaps are huge, make sure to increase the "search range around current time" to be longer tha...
by ClaireM
Wed May 24, 2017 10:05 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Sync/stitch problem
Replies: 2
Views: 1342

Re: Autopano Video Pro File Merger Problem [SOLVED]

Hi, the 2.6.2 is out with the fix in it.
by ClaireM
Wed May 24, 2017 9:58 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video Pro File Merger Problem
Replies: 5
Views: 2120

Re: AVP 2.6 Sound FAULTY (sound plays too fast)

Hi guys the 2.6.2 is out with potential fix for this issue. Let us know if that works for you.
by ClaireM
Wed May 24, 2017 9:57 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP 2.6 Sound FAULTY (sound plays too fast)
Replies: 5
Views: 2069
PreviousNext

Return to advanced search



cron