Search found 479 matches

Return to advanced search

Re: only camera

Hi,

I cannot see your screenshot, but I highly think that all of your 6 videos have been stacked : this happens when no accurate stitch has been found.

Best,

Claire
by ClaireM
Mon Sep 05, 2016 4:27 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: only camera
Replies: 1
Views: 540

Re: AVP fails to link to APG [SOLVED]

Hi doeta,

Indeed, hashtags do not with in AVP 2.3.
But they nicely work with AVP 2.5 RC1 :)

Sorry for the inconvenience.


Best,

Claire
by ClaireM
Wed Aug 31, 2016 12:59 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP fails to link to APG
Replies: 6
Views: 1355

Re: Batch rendering bug

Hi,

I tried with both AVP 2.3 and AVP 2.5 versions and I cannot reproduce the issue.
-> Can you share a screencast of your render settings window?
-> Can you share your kava and one of your input videos? (those will remain confidential and are just for testing purposes here).

Best,

Claire
by ClaireM
Wed Aug 31, 2016 12:51 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Batch rendering bug
Replies: 6
Views: 993

Re: AVP fails to link to APG [SOLVED]

Hi Doeta,

Did you apply the advice I gave in my previous post with .pano files?

Best,

Claire
by ClaireM
Tue Aug 30, 2016 2:34 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP fails to link to APG
Replies: 6
Views: 1355

Re: "Encoder cannot be initialized" msg

Hi,

What is the input format? output format?
Is this specific to a project or does it occur no matter what the project is?

Best,

Claire
by ClaireM
Tue Aug 30, 2016 2:31 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: "Encoder cannot be initialized" msg
Replies: 1
Views: 582

Re: AVP 2.5 & AVP 2.3.3 + APG constant Crashes & not full sc [SOLVED]

Hi, When you say : "processing by GPU on / off doesn't make any difference" can you make sure you followed the next steps : *> Open AVP, Keep in "basic" size s.t it does not crash *> Open preferences, turn of the GPU processing. *> Close AVP *> Re-open AVP. Let me know what the r...
by ClaireM
Tue Aug 30, 2016 1:36 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP 2.5 & AVP 2.3.3 + APG constant Crashes & not full screen
Replies: 2
Views: 733

Re: Video in viewer is too small - can't resize [SOLVED]

Hi, You're comparing 2 different views : -> Yours (the small one) aimed to display the non stitched videos. -> Real time preview (the big one) aimed to display stitched videos. AVP cannot take spherical videos as input : it needs several videos to stitch them together. Drag your non stitched videos,...
by ClaireM
Fri Aug 26, 2016 2:26 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Video in viewer is too small - can't resize
Replies: 1
Views: 618

Re: Can't Create Decoding Pipe

Hi,

Are those GoPro files coming right out from the SD cards or did you apply any pre-processing to them? (Color grading, Merge...).
What is the input FPS and resolution?
What is the output format, FPS, resolution?

Best,

Claire
by ClaireM
Wed Aug 24, 2016 2:09 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Can't Create Decoding Pipe
Replies: 2
Views: 708

Re: Constantly crashing

Hi,

AutopanoVideo works with windows 7,8 and 10. We here have computers with the 3 different windows version on them and AVP works fine. So the crashes you are experiencing are not "normal".

Best,

Claire
by ClaireM
Wed Aug 24, 2016 8:35 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Constantly crashing
Replies: 3
Views: 829

Re: merge tool batch merge files & and make it different pro

Hi, Right now there is no way to batch merge in the background while working on other shots. The tool should be a separate EXE so it doesn't interfere with working on a shot in AVP. No there is no such tool at the moment. It's really tedious to manually merge each set of cameras. Is there no way to ...
by ClaireM
Tue Aug 23, 2016 9:10 am
 
Forum: 2.5 beta archives
Topic: merge tool batch merge files & and make it different process
Replies: 2
Views: 1050

Re: RMS problem

Hi,

I suppose it is specific to a given project.
Is it possible for you to share your project and your videos? Those will remain private, its for debugging purpose.

When the "progress" bar freezes, is the button "Compute RMS curve disabled or not?

Best,

Claire
by ClaireM
Tue Aug 23, 2016 9:01 am
 
Forum: 2.5 beta archives
Topic: RMS problem
Replies: 1
Views: 859

Re: AutoPano Video not linking with Giga

Hi,

Ok, we'll wait for your screencast, but you need to click on the green check button to apply your changes and then save in APG to send your changes to AVP.

Best,

Claire
by ClaireM
Tue Aug 23, 2016 8:55 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AutoPano Video not linking with Giga
Replies: 6
Views: 966

Re: Realtime Preview Window is showing just black

Hi, So here's a few things that could be worth a trial (note : this seems to be a new issue to us so no official "workaround" at the moment) : -> TEST 1 : Could you resize the real time preview area to see if that makes the image appear (slide the separation bar between the preview and the...
by ClaireM
Tue Aug 23, 2016 8:53 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Realtime Preview Window is showing just black
Replies: 6
Views: 1699

Re: renders are black in avp 2.3 , 2.5 crashes

Hi,

I just have a look at all your crashes and unfortunately, they do not seem to have a common cause.
However, as far as your crashes for the 2.5 beta 3, they all seem related to your graphic card.
Which settings are you using for GPU : safer or faster?

Best,

Claire
by ClaireM
Mon Aug 22, 2016 12:03 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: renders are black in avp 2.3 , 2.5 crashes
Replies: 11
Views: 1997

Re: Autopano Video crashes

Hi guys,

If you disable the gpu in the general settings panel, and then close and restart avp, does that solve your issues? (i.e are you able to edit the horizon and so on ?)

Best,

Claire
by ClaireM
Mon Aug 22, 2016 11:52 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video crashes
Replies: 2
Views: 682

Re: AVP fails to link to APG [SOLVED]

Hi, When you double click on a pano file in your finder, which app opens it up? If you guys could just try to right click on a pano file, click on GetInfo() and then in the open with select Autopano Giga 4.2.app and click on the Change All button. NOTE : the "Giga 4.2. has to be installed"...
by ClaireM
Mon Aug 22, 2016 10:46 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP fails to link to APG
Replies: 6
Views: 1355

Re: AutoPano Video not linking with Giga

Hi,

Silly question, but did you click on the green "check button" and click save as to export changes from APG to AVP?
If the issue is still here, can you send us a screencast?

Best,

Claire
by ClaireM
Mon Aug 22, 2016 10:37 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AutoPano Video not linking with Giga
Replies: 6
Views: 966

Re: Realtime Preview Window is showing just black

Hi,

Can you send us a screenshot of the problem ?
Do you have a multiple screen setup?

Best,

Claire
by ClaireM
Mon Aug 22, 2016 10:34 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Realtime Preview Window is showing just black
Replies: 6
Views: 1699

Re: Constantly crashing

Hi,

Have you given a look at the following page? http://www.kolor.com/wiki-en/action/vie ... nd_Windows

Do you by any chance have a Dell or MSI laptop?

It is easier for us if you upload your crashes and maybe PM your email adress s.t we can give a look.

Best,

Claire
by ClaireM
Mon Aug 22, 2016 10:31 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Constantly crashing
Replies: 3
Views: 829

Re: AVP mp4 is washed on import to After Effects or Premiere

Hi,

Can you provide a screenshot, to get a better understanding of hat washed out means ?
(Also provide a screenshot of your input videos to compare).

Best,

Claire
by ClaireM
Wed Aug 17, 2016 2:21 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP mp4 is washed on import to After Effects or Premiere Pro
Replies: 4
Views: 804

Re: Problem with APVP wizard " import all go-pros"

Hi, -> What kind of hub do you use? -> Do you have any other devices connected to your computer via USB for instance (Phone...?) : if so, unplug them and try again. -> If the previous step did not work, can you try the following workflow : 1. Close AVP 2. Open Regedit 3. HLM-System-Controlset001-Con...
by ClaireM
Tue Aug 02, 2016 3:10 pm
 
Forum: 2.5 beta archives
Topic: Problem with APVP wizard " import all go-pros"
Replies: 1
Views: 837

Re: beta 3 2.5.0 AVP dont want stitch TWO camer, LOADER not

Hi,

In AVP 2.5, when the loader does not stop, can you clicking at another point in the timeline to see if this helps the loader to stop?

Let us know,

Best,

Claire
by ClaireM
Tue Aug 02, 2016 9:58 am
 
Forum: 2.5 beta archives
Topic: beta 3 2.5.0 AVP dont want stitch TWO camer, LOADER not STOP
Replies: 3
Views: 1131

Re: why in Giga ok, in AVP mistake?

Sorry, I'm unable to see your attached screenshots.
Can you try to upload them again?
Best,

Claire
by ClaireM
Tue Aug 02, 2016 9:52 am
 
Forum: 2.5 beta archives
Topic: why in Giga ok, in AVP mistake?
Replies: 4
Views: 1219

Re: MASKING randomly not working

Hi, It seems that you switched your AVPs blending preset from sharp to smooth between V01 and V06. We really advise to use the sharp mode for using mask. Open AVV, open you project, change preset from Smooth to Sharp, apply, click edit. APG should open, and you should be able to use mask again. Let ...
by ClaireM
Tue Jul 05, 2016 10:53 am
 
Forum: Autopano Video - Bug & Discussion
Topic: MASKING randomly not working
Replies: 1
Views: 517
PreviousNext

Return to advanced search



cron