Search found 198 matches

Return to advanced search

Virtual copies of panorama's

It would be great if one could make virtual copies of pano's. With each copy you could set different hotspots etc.
Or even copy them with the hotspots... But not in the data...(I mean having the actual pano twice in the tour)

Regards,

Xander Berkenhagen
by Xander Berkenhagen
Fri Nov 07, 2014 1:02 am
 
Forum: Panotour Future
Topic: Virtual copies of panorama's
Replies: 2
Views: 804

pano's getting ungrouped unwanted

Quite often when I just click a pano within a group to see the ID. It gets ungrouped...
This is really annoying, cause you need to regroup and sort again...

Can this be changed?

(btw I requested a better sorting mechanisme a long time ago.... when can we expect that?)
by Xander Berkenhagen
Mon Nov 03, 2014 1:09 am
 
Forum: Panotour - Bugs & discussion
Topic: pano's getting ungrouped unwanted
Replies: 1
Views: 360

Pano's disappearing after build / save [SOLVED]

Something weird happened in PTP 2.3 Beta 1. When pressing build and save... suddenly 2 pano's disappeared. This is the second time it happened... (But the first time I thought I forgot them)

What is going on.....
by Xander Berkenhagen
Tue Oct 28, 2014 10:49 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Pano's disappearing after build / save
Replies: 2
Views: 522

Map not working in 2.3 beta [SOLVED]

Just created a tour with 2.3 beta 1.

I am using a map with a few points on them. All looks well when using the 'view last build tour'.
But when uploading to my webserver, the map does not show anymore...

Need a fix on this one.
by Xander Berkenhagen
Mon Oct 27, 2014 3:46 am
 
Forum: Panotour - Bugs & discussion
Topic: Map not working in 2.3 beta
Replies: 2
Views: 484

Strange bug with some hotspots in 2.3 beta 1 [SOLVED]

When using the same hotspot style for navigation between pano's.
Some times autorotation starts suddenly... while this is not selected..
And with the next hotspot there is no autorotation..

Autorotation is activated randomly... What is going on?
by Xander Berkenhagen
Sun Oct 26, 2014 7:23 pm
 
Forum: Panotour - Bugs & discussion
Topic: Strange bug with some hotspots in 2.3 beta 1
Replies: 3
Views: 574

Re: Need more control of the custom view

No that is not what I was looking for.
I need the control from within... the hotspots need to be more precise than now.

So I hope Gérald can tell us if this will be on the list soon?
by Xander Berkenhagen
Sun Oct 26, 2014 7:19 pm
 
Forum: Panotour - Bugs & discussion
Topic: Need more control of the custom view
Replies: 4
Views: 872

Re: Need other way to select a pano.

Destiny wrote:Hi..

Sounds a good idea but wouldn't the viewer need to have some idea of the pano names to do a search... You would need to do the naming in a very strict way...

Destiny..


Maybe searching parts of names would be a solution.
by Xander Berkenhagen
Sun Oct 26, 2014 7:16 pm
 
Forum: Panotour - Bugs & discussion
Topic: Need other way to select a pano.
Replies: 5
Views: 713

Re: Need other way to select a pano.

Yup 200+ pano's in one tour...

It depends on what the tour needs to do... and show..
And in this case yes... I need the 200+

and probably for other customers in the same market also...
by Xander Berkenhagen
Sun Oct 26, 2014 7:15 pm
 
Forum: Panotour - Bugs & discussion
Topic: Need other way to select a pano.
Replies: 5
Views: 713

Need more control of the custom view

When using the Custom view in 'Go to a panorama' action it's not enough when you can only align it visually. I need some more control (maybe X, Y degrees coord) to make it more accurate.

This was requested also a long time ago.... :-(

Regards,

xander Berkenhagen
by Xander Berkenhagen
Sat Oct 25, 2014 9:21 pm
 
Forum: Panotour - Bugs & discussion
Topic: Need more control of the custom view
Replies: 4
Views: 872

Need other way to select a pano.

When using 200+ pano's, just scrolling down a list is not working anymore.
Really need some search possibilities.

It takes to long to scroll and search manual.

Can this please be implemented within the action parameters of the 'Go to a panorama'

Regards,

Xander Berkenhagen
by Xander Berkenhagen
Sat Oct 25, 2014 9:11 pm
 
Forum: Panotour - Bugs & discussion
Topic: Need other way to select a pano.
Replies: 5
Views: 713

Re: Newly saved Hotpsots forget the action [SOLVED]

The action I did set was the web box one...
by Xander Berkenhagen
Tue Jul 15, 2014 12:00 am
 
Forum: Panotour - Bugs & discussion
Topic: Newly saved Hotpsots forget the action
Replies: 2
Views: 551

PTP 2.13 uses my complete cpu while doing nothing [SOLVED]

Hi Guys,

I found this bug..
PTP 2.13 uses my complete CPU while doing nothing... I did not even load a tour. It's at 98%...

I'm using it on mac btw.

Regards,

Xander
by Xander Berkenhagen
Sat Jul 12, 2014 11:05 pm
 
Forum: Panotour - Bugs & discussion
Topic: PTP 2.13 uses my complete cpu while doing nothing
Replies: 3
Views: 876

Re: No Https:// sites in webbox?? [SOLVED]

Ah, thanks did not know that...

A workaround is to open it in a separate window...

Regards,

Xander
by Xander Berkenhagen
Thu Jul 10, 2014 3:24 pm
 
Forum: Panotour - Bugs & discussion
Topic: No Https:// sites in webbox??
Replies: 3
Views: 565

Newly saved Hotpsots forget the action [SOLVED]

Hi I just found a new bug.

When I save a Hotspot into the library... And I want to use it in another project...
The hotspot forgets that it has an action...

Can any one reproduce this bug?

Working with 2.13 on mac.

Regards,

Xander
by Xander Berkenhagen
Thu Jul 10, 2014 3:08 pm
 
Forum: Panotour - Bugs & discussion
Topic: Newly saved Hotpsots forget the action
Replies: 2
Views: 551

No Https:// sites in webbox?? [SOLVED]

Hi Guys,

I tried to get a Facebook page into a web box... But it did not work.
Has someone an idea how to do that?

Regards,
by Xander Berkenhagen
Thu Jul 10, 2014 1:35 am
 
Forum: Panotour - Bugs & discussion
Topic: No Https:// sites in webbox??
Replies: 3
Views: 565

PDF box & Website box not working correctly with bootstrap m [SOLVED]

Hi Guys,

I found a bug when using a bootstrap menu together with a pdf box or web box.
If you use auto size, the website or pdf is not shown in the center. on the right side I miss the border.

If I export fullscreen... there is no problem.

PTP 2.13 on mac
by Xander Berkenhagen
Thu Jul 10, 2014 1:03 am
 
Forum: Panotour - Bugs & discussion
Topic: PDF box & Website box not working correctly with bootstrap m
Replies: 3
Views: 565

Re: How to remove pano from autotour

Okay, that does not sound that easy...

Is it an idea to get this standard in the software as a feature?
by Xander Berkenhagen
Mon Jun 30, 2014 10:08 pm
 
Forum: Using Panotour / Panotour Pro
Topic: How to remove pano from autotour
Replies: 7
Views: 954

How to remove pano from autotour

Hi Guys,

I would like to remove some pano's from the autotour. But they should stay in the tour.
Any idea where I should do that in the which XML file? I was looking into the XML files but could not find it yet.

Regards,

Xander Berkenhagen
by Xander Berkenhagen
Sun Jun 29, 2014 3:57 pm
 
Forum: Using Panotour / Panotour Pro
Topic: How to remove pano from autotour
Replies: 7
Views: 954

Re: Hotspot links deleted/Nadir problem

Same problem here...

Just started a project to work on... all hotspot links gone...
by Xander Berkenhagen
Mon Jun 02, 2014 9:28 pm
 
Forum: Panotour - Bugs & discussion
Topic: Hotspot links deleted/Nadir problem
Replies: 9
Views: 1057

Re: Font Style Menu not saved in project

Okay, strange... why does it save at your mac and not at mine..
The menu text size is not saved at my system OSX 10.9.3 ptp 2.1.1

So still an issue..
by Xander Berkenhagen
Fri May 30, 2014 8:33 pm
 
Forum: Panotour - Bugs & discussion
Topic: Font Style Menu not saved in project
Replies: 3
Views: 745

Font Style Menu not saved in project

Hi Guys,

In 2.1.1 the size of the font is not saved in the project. (did not check the rest)
Using Mac OSX Mavericks

Regards,

Xander
by Xander Berkenhagen
Fri May 30, 2014 1:12 am
 
Forum: Panotour - Bugs & discussion
Topic: Font Style Menu not saved in project
Replies: 3
Views: 745

Re: Created spot style does not show in library [SOLVED]

I can't create new one's... they appear in the user library, but don't show in the application.

Gérald, I mailt you the kpt file.

Regards,

Xander
by Xander Berkenhagen
Tue May 27, 2014 11:35 pm
 
Forum: Panotour - Bugs & discussion
Topic: Created spot style does not show in library
Replies: 3
Views: 609

Exclude pano's from menu [SOLVED]

Hi Guys,

I would like to have an option to exclude certain pano's from the menu / sub menu.

Is that possible.

Regards,

Xander
by Xander Berkenhagen
Tue May 27, 2014 11:21 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Exclude pano's from menu
Replies: 4
Views: 1210

Feature request Gallery

Hi Guys,

What I miss is to add a set of pictures instead of one by one...
Doing it one by one takes to much time.

Regards,

Xander
by Xander Berkenhagen
Thu May 22, 2014 10:54 pm
 
Forum: Panotour Future
Topic: Feature request Gallery
Replies: 2
Views: 742
PreviousNext

Return to advanced search



cron