Search found 39 matches

Return to advanced search

Re: Panotour Pro 2.0 will not build tour

OK--I will do that and report.
by Dennis O'Hara
Tue Oct 15, 2013 11:51 am
 
Forum: Using Panotour / Panotour Pro
Topic: Panotour Pro 2.0 will not build tour
Replies: 5
Views: 1146

Panotour Pro 2.0 will not build tour

I have uses most of the Panotour Pro 2 betas for the past few months without many issues. I just updated to the 2.0 Pro public beta and although it will load a tour created in a previous beta, it will not create a tour without crashing. It also will not create a new tour started from scratch. I have...
by Dennis O'Hara
Tue Oct 15, 2013 11:34 am
 
Forum: Using Panotour / Panotour Pro
Topic: Panotour Pro 2.0 will not build tour
Replies: 5
Views: 1146

Re: Insert Background mp3 music for entire tour?

Thanks so much, I missed that completely.

Dennis
by Dennis O'Hara
Sun Sep 08, 2013 11:14 pm
 
Forum: Autopano Future
Topic: Insert Background mp3 music for entire tour?
Replies: 2
Views: 20

Insert Background mp3 music for entire tour?

Hi,
How do I upload and play a mp3 song for the entire tour, ( Controlled with the main control bar sound button) not just a single pano?

Thanks,
Dennis
by Dennis O'Hara
Sun Sep 08, 2013 10:13 pm
 
Forum: Autopano Future
Topic: Insert Background mp3 music for entire tour?
Replies: 2
Views: 20

Re: Problem getting Gallery to work

OK--- got it working -- thanks
by Dennis O'Hara
Sun Sep 08, 2013 7:32 pm
 
Forum: Autopano Future
Topic: Problem getting Gallery to work
Replies: 3
Views: 32

Re: Problem getting Gallery to work

So, I have the image gallery defined and Default Point Spot Style set to open the gallery.
Can you give me a couple easy steps to display the Point Spot on the tour?
I'm still missing a step.

Thanks,
Dennis
by Dennis O'Hara
Sun Sep 08, 2013 7:22 pm
 
Forum: Autopano Future
Topic: Problem getting Gallery to work
Replies: 3
Views: 32

Problem getting Gallery to work

I may net be familiar enough yet with PTP 2.0 (Alpha17). When I insert a gallery from the right side plugins panel by double clicking, it shows up with all the parameters on the left workspace panel. I then load the gallery with images and rebuild the tour. At this point I would expect to see come k...
by Dennis O'Hara
Sun Sep 08, 2013 6:32 pm
 
Forum: Autopano Future
Topic: Problem getting Gallery to work
Replies: 3
Views: 32

Re: Google Maps initial zoom level?

benji33 wrote:You're talking about the zoom of the map at startup ?
If yes it's a work in progress task.

Yup! Thanks, I was able to change it in the XML file.
by Dennis O'Hara
Mon Aug 26, 2013 1:53 pm
 
Forum: Autopano Future
Topic: Google Maps initial zoom level?
Replies: 3
Views: 43

Google Maps initial zoom level?

Thanks for the ability to take part in development of PTP 2.0. I have a question on the initial view of Google Maps when that Plugin is selected and configured. I have entered the Google Maps API and the map draws into the scene locations, but, I would like to have the view pulled in a bit further. ...
by Dennis O'Hara
Mon Aug 26, 2013 1:19 am
 
Forum: Autopano Future
Topic: Google Maps initial zoom level?
Replies: 3
Views: 43

Re: Panorama Menus

Thanks for quickly working with me on this, I was beginning to pull my hair out.

Dennis
by Dennis O'Hara
Sun Aug 25, 2013 10:41 pm
 
Forum: Open discussion
Topic: Panorama Menus
Replies: 11
Views: 71

Re: Panorama Menus

The combi-Box works the same - when I select the show/hide button on any of the different control plugins, the list or combi-box will show/hide along with the control options graphics.
by Dennis O'Hara
Sun Aug 25, 2013 10:40 pm
 
Forum: Open discussion
Topic: Panorama Menus
Replies: 11
Views: 71

Re: Panorama Menus

mediavets wrote:How many groups and panos do you have in the tour?


One group to start with. I just noticed that the list shows up when I click the show/hide black center button on the rounded Control Bar.
by Dennis O'Hara
Sun Aug 25, 2013 10:32 pm
 
Forum: Open discussion
Topic: Panorama Menus
Replies: 11
Views: 71

Re: Panorama Menus

I am having the same issue with the list menus on my Windows 7 64. Thumbnails work OK, however, although the list menus show up in the Workspace Pane, they do not show when "View Last Build" button is pressed. Can you post screenshot(s) of the Style section showing how you have configured...
by Dennis O'Hara
Sun Aug 25, 2013 9:33 pm
 
Forum: Open discussion
Topic: Panorama Menus
Replies: 11
Views: 71

Re: Panorama Menus

I am having the same issue with the list menus on my Windows 7 64. Thumbnails work OK, however, although the list menus show up in the Workspace Pane, they do not show when "View Last Build" button is pressed.
by Dennis O'Hara
Sun Aug 25, 2013 8:33 pm
 
Forum: Open discussion
Topic: Panorama Menus
Replies: 11
Views: 71
Previous

Return to advanced search