Search found 177 matches

Return to advanced search

Re: Alpha 12 projects with Alpha 13?...

Sorry Gerald, I didn't see your reply before sending my message. Your procedure works well for me and solve the problem for all my presets.

Thanks.

Morgan
by Morgan
Wed Aug 07, 2013 8:48 am
 
Forum: Autopano Future
Topic: Alpha 12 projects with Alpha 13?...
Replies: 16
Views: 102

Re: Alpha 12 projects with Alpha 13?...

Hello,

I can report the same problem and maybe summarize what I've found with the v13:

- new project with presets made with v12 = crash on build,
- old project v12 loaded with v13 = crash on build.

Sincerely

Morgan
by Morgan
Wed Aug 07, 2013 6:47 am
 
Forum: Autopano Future
Topic: Alpha 12 projects with Alpha 13?...
Replies: 16
Views: 102

Re: License error

But do you still have the same license problem? PS: the setting of this section is up to you. From my experience, if you have a correct license, the only reason I know so far is to make a mistake with the domain name restriction. But if it's blank.... I really don't know where come from your problem...
by Morgan
Thu Jul 25, 2013 4:59 pm
 
Forum: Open discussion
Topic: License error
Replies: 24
Views: 192

Re: License error

Hi,

Insert comments and encrypt XML are not important for your "possible" problem.
Only the domain name protection could be an issue according to my last explanation.

Did you checked what I mentioned and does it work fine now?

Sincerely.

Morgan
by Morgan
Thu Jul 25, 2013 4:30 pm
 
Forum: Open discussion
Topic: License error
Replies: 24
Views: 192

Re: License error

Hi, Sometimes the license error comes because you set a domain name protection in the Built section but you didn't put the .html in the webserver with the same domain name. Or you made a typo and there is a mismatch between the domain name you have given and the real domain name of your website. Ple...
by Morgan
Thu Jul 25, 2013 2:29 pm
 
Forum: Open discussion
Topic: License error
Replies: 24
Views: 192

I've just received a new driver from Nvidia and everything is back to normal...

Thanks.

Morgan
by Morgan
Tue Jul 23, 2013 10:46 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video Pro RC1 - crash 99% of time during loading videos
Replies: 3
Views: 1680

Re: In Joomla no full screen

Hi,

I use a Nonumber plugin to add source code and I put :

<iframe src="http://www.blabla.com/virtualtour.html" width="100%" height="600" seamless></iframe>

That's all.

My Joomla version is 3.x.

Sincerely.

Morgan
by Morgan
Tue Jul 23, 2013 6:23 am
 
Forum: Open discussion
Topic: In Joomla no full screen
Replies: 10
Views: 91

Re: Option for Nadir image?

Hello,

Maybe it's not what you want but you can add a logo and put it in the zenith or nadir position.

Sincerely.

Morgan

nadir picture in PTP 2.PNG
by Morgan
Tue Jul 23, 2013 6:19 am
 
Forum: Autopano Future
Topic: Option for Nadir image?
Replies: 4
Views: 63

Re: In Joomla no full screen

Hi,

I'm using Joomla 3.x and I put a simple iframe and I have a fullscreen with no problem.

sincerely.

Morgan
by Morgan
Sat Jul 20, 2013 8:39 pm
 
Forum: Open discussion
Topic: In Joomla no full screen
Replies: 10
Views: 91

Dear Renan, I understand what you say but the problem is AVP is launching videos made with the same format with the same camera and in the other hand he doesn't accept other, strange as all those videos have been made with the same camera with the same setting for encoding... I'm not keen to destroy...
by Morgan
Thu Jul 18, 2013 6:47 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video Pro RC1 - crash 99% of time during loading videos
Replies: 3
Views: 1680

Re: Video improvements advice?

I tried to put a tooltip option but it doesn't work :-(
Let me try again with a new livepano.

It means we can also put a icon on the top of the livepano?

Thanks

Morgan
by Morgan
Thu Jul 18, 2013 5:10 pm
 
Forum: Autopano Future
Topic: Video improvements advice?
Replies: 14
Views: 138

Re: Video improvements advice?

Gerarld,

The tooptip above the livepano is only with the precious new Alpha 12 or it can be done with the v11 as well?

Thanks.

Morgan
by Morgan
Thu Jul 18, 2013 9:57 am
 
Forum: Autopano Future
Topic: Video improvements advice?
Replies: 14
Views: 138

Autopano Video Pro RC1 - crash 99% of time during loading videos

Hello,

I installed AVP RC1 64bits and when I try to load videos, by drag and drop or by menu it crash 99% of time immediately :-(
I almost never have this problem with the previous release.

Some ideas?

Thanks.

Morgan
by Morgan
Thu Jul 18, 2013 6:20 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video Pro RC1 - crash 99% of time during loading videos
Replies: 3
Views: 1680

Re: Polygonal Nadir Hot Spot Selection

Hi Luis, The projects I worked for are under NDA (Non disclosure agreement) as it's for government/army ;-) But we are going to shoot new property development in Asia soon and it will be possible to show you all. Anyway, if I may, the problem I see is the equirectangular panorama you show me is cent...
by Morgan
Wed Jul 17, 2013 4:12 am
 
Forum: Utilisation d'Autopano Pro / d'Autopano Giga (FR)
Topic: Polygonal Nadir Hot Spot Selection
Replies: 5
Views: 50

Re: Polygonal Nadir Hot Spot Selection

Hi Luis, If your nadir is really important (and I understand why as I'm doing also aerial panorama), why don't you change the vanish point of your panorama to put it in the center of the screen. As it's the most important thing in your panorama, the orientation by default can be to the ground, it's ...
by Morgan
Tue Jul 16, 2013 7:07 pm
 
Forum: Utilisation d'Autopano Pro / d'Autopano Giga (FR)
Topic: Polygonal Nadir Hot Spot Selection
Replies: 5
Views: 50

Re: Video improvements advice?

But this ugly effect I've shown could be reduced by cropping correctly the livepano in the panorama, as in my several tests, I never had this effect...

Gerarld, thanks for the explanation regarding the quality and the final version.

Sincerely.

Morgan
by Morgan
Tue Jul 16, 2013 9:13 am
 
Forum: Autopano Future
Topic: Video improvements advice?
Replies: 14
Views: 138

Re: Alelluia my brothers, Alpha 11 is in force :-)

hi Alexandre, You are right about positive feedback, that why I try to send some frequently as I try to be in your shoes and I know so much how it's easy to critic but how hard is to do the job itself. It's like my bear belly friends who are watching the football match at the TV and remake the match...
by Morgan
Tue Jul 16, 2013 3:12 am
 
Forum: Autopano Future
Topic: Alelluia my brothers, Alpha 11 is in force :-)
Replies: 9
Views: 132

Re: About Linking in a specific panorama

Hello, You mean you want to click and open a specific pan/tilt/zoom of one panorama without opening it in the default view? If it's what you want, I think (anyone correct me it I'm wrong) this feature is WIP for now. But when you create a hot spot, you can define the view by default but without FOV ...
by Morgan
Tue Jul 16, 2013 3:01 am
 
Forum: Autopano Future
Topic: About Linking in a specific panorama
Replies: 13
Views: 252

Re: Video improvements advice?

Hello, Your question comes back again after a first series of Q&A :-) As far as my tests brought me, if your video quality is just ok, when you put it in PTP in the Livepano process, it will become a little bit worse because of the integration in the panorama itself. Now, to reply to your questi...
by Morgan
Tue Jul 16, 2013 2:51 am
 
Forum: Autopano Future
Topic: Video improvements advice?
Replies: 14
Views: 138

Re: Zorder

Hello Destiny, Did you play with the z-order whatever the gui as for me on Windows version it's still not really easy to put something on the top of something else. What I mean is they didn't fix this feature totally so this is maybe the reason they didn't mention that in the bug fix list of Alpha11...
by Morgan
Sun Jul 14, 2013 11:01 am
 
Forum: Utilisation d'Autopano Pro / d'Autopano Giga (FR)
Topic: Zorder
Replies: 4
Views: 43

Re: Alpha 11 - bug sur les Map spots

I know it was a bug from alpha 10 but this new version duplicated a lot of 2 spot I've created before, so maybe it's a new bug, or maybe not....

By the way, which feature are you using to show the map in a windows on your example, a website box?

Thanks

Morgan
by Morgan
Sat Jul 13, 2013 3:29 am
 
Forum: Open discussion
Topic: Alpha 11 - bug sur les Map spots
Replies: 4
Views: 54

Re: Alelluia my brothers, Alpha 11 is in force :-)

Connected in HK by fiber access with 1"real" full duplex Gbit/s with really good peering with many tier one in Europe and USA, and usually I download pretty fast from Kolor but yesterday it was...hmmm. let's talk about something else as it's a tiny problem.
by Morgan
Sat Jul 13, 2013 1:33 am
 
Forum: Autopano Future
Topic: Alelluia my brothers, Alpha 11 is in force :-)
Replies: 9
Views: 132

Alpha 11 - bug sur les Map spots

Hi, With PTP Alpha 11, I've found a bug. Better to explain by an image than a long boring text: bug PTP alpha 11 - map spot.PNG The soft duplicated many times spots !!! I cannot delete one of them so it would be good to be able to edit those points in the near future. I will investigate and try to r...
by Morgan
Fri Jul 12, 2013 6:12 pm
 
Forum: Open discussion
Topic: Alpha 11 - bug sur les Map spots
Replies: 4
Views: 54

Re: Not a bug, but missing

I didn't see it as well and think your idea is pretty good, but, if I may, it should be better if you put your request on the right section of this forum :
viewforum.php?f=7

Sincerely.

Morgan
by Morgan
Fri Jul 12, 2013 5:01 pm
 
Forum: Open discussion
Topic: Not a bug, but missing
Replies: 3
Views: 41

Dear Christmas father Alexandre Jenny

Dear Christmas father Alexandre J :-) I swear I was really gentle all this year, and I respected the licensing of your products :-) I bought all of them and will continue to put one license for each one of my team member who are using it :-) So, now it's time to make my "clever" wish list ...
by Morgan
Fri Jul 12, 2013 4:57 pm
 
Forum: Utilisation d'Autopano Pro / d'Autopano Giga (FR)
Topic: Dear Christmas father Alexandre Jenny
Replies: 0
Views: 30
PreviousNext

Return to advanced search