Search found 300 matches

Return to advanced search

Re: APG3.5 W7x64: Memory Error

Hello, This message appears because the software is not able to allocate enough memory. In the documentation ( http://www.autopano.net/wiki-en/action/view/Memory_management ), you might learn how Autopano uses the memory. In your case, I think that reduce the amount of memory reserved for rendering ...
by ThomasV
Mon Apr 07, 2014 9:21 am
 
Forum: Autopano - Bugs & discussion
Topic: APG3.5 W7x64: Memory Error
Replies: 11
Views: 3651

Re: APG 3.5 Control Points Editor lose control Points

Hello Abulafia, Thanks for reporting this bug. We sucessfully reproduce this issue. Let me explain the cause of the issue. When importing a papywiazrd case with hard links, we assume that all images in a stack have the same position, then in the new optimizer engine, the position (yaw, pitch and rol...
by ThomasV
Mon Apr 07, 2014 9:01 am
 
Forum: Autopano - Bugs & discussion
Topic: APG 3.5 Control Points Editor lose control Points
Replies: 12
Views: 1856

Re: GPS lat long info missing after stitching

Hello,

This issue is known and we are working to fix it. Nevertheless, you might developped your raw files in LR first, and then, start APG with the jpg files once you get them in LR. Exifs data should be kept intact.

Regards,
Thomas
by ThomasV
Mon Apr 07, 2014 8:33 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: [SOLVED] GPS lat long info missing after stitching
Replies: 1
Views: 503

Re: Error in RAW conversation with APG 3.5 & Nikon Df

Hello,

Thanks for reporting that. To reproduce and fix this issue, it would be good to have a sample picture. Could you please updaload one to the ftp server. (http://www.kolor.com/forum/viewtopic.php?f=3&t=766)

Regards,
Thomas
by ThomasV
Mon Apr 07, 2014 8:16 am
 
Forum: Autopano - Bugs & discussion
Topic: Error in RAW conversation with APG 3.5 & Nikon Df
Replies: 6
Views: 1421

Re: Fisheye GPU Rendering - Sometimes Kicks to CPU

Hello, Thanks for this report. When trying to render using the GPU, we do some tests to ensure the panorama will be safetly rendered. We check the capabilities of GPU, the rendering settings, etc.... In some cases, the software could decide to switch to CPU processing. It is the behavior you are rep...
by ThomasV
Fri Mar 28, 2014 10:32 am
 
Forum: Autopano Video - Bug & Discussion
Topic: [SOLVED] Fisheye GPU Rendering - Sometimes Kicks to CPU
Replies: 4
Views: 1387

Re: 3.0.8 vs 3.5 BETA 3

Bonjour,

Vous devriez pouvoir créer un répertoire dans le dossier incoming. Vous pouvez alors mettre vos images dans ce dossier.

Merci d'avance,
Thomas
by ThomasV
Mon Mar 24, 2014 9:01 am
 
Forum: Autopano - Bugs et discussions (FR)
Topic: 3.0.8 vs 3.5 BETA 3
Replies: 3
Views: 2589

Re: 3.0.8 vs 3.5 BETA 3

Bonjour, Merci pour ce retour d'expérience. Concernant les options d'assemblage, certaines ont été déplacées, mais les mêmes possibilités sont disponibles. Pour vous aider à aller plus loin avec cette nouvelle version, nous aimerions pouvoir faire des tests avec vos images si possible. Cela nous per...
by ThomasV
Mon Mar 17, 2014 9:22 am
 
Forum: Autopano - Bugs et discussions (FR)
Topic: 3.0.8 vs 3.5 BETA 3
Replies: 3
Views: 2589

Re: Control Points Optimization Settings - AVP 1.5 Beta 3

Hello, Yes, the control point editor changed in the 3.5 version. The Lens distortion parameters have moved in the 'Optimization scopes' submenu as you guessed. Concerning the settings you want to apply, ie: - Identical focal - Force different distortion - 3rd order distortion model + optical center,...
by ThomasV
Thu Mar 13, 2014 9:12 am
 
Forum: Using Autopano Video
Topic: Control Points Optimization Settings - AVP 1.5 Beta 3
Replies: 2
Views: 1984

Re: beta 3 hanging on big images

Hello,

Thanks for reporting this issue. Application may hang sometimes when working with many images. Some improvements can be done on that. I am reproducing that on a 4000 images panorama, and we will fix it shortly.

Regards
Thomas
by ThomasV
Thu Mar 13, 2014 8:51 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: [SOLVED] beta 3 hanging on big images
Replies: 1
Views: 752

Re: Kolor Autopano Giga 3.5 Render not able to be used

Hello,

Thanks for the report. The error message in meaningless, we will fix this message in next release.
Concerning the error, it seems that you temporary folder is full. Please, check for disk space in the temporary folders or add new temporary folder in application settings.

Regards,
Thomas
by ThomasV
Tue Mar 11, 2014 9:03 am
 
Forum: Autopano - Bugs et discussions (FR)
Topic: Kolor Autopano Giga 3.5 Render not able to be used
Replies: 1
Views: 2003

Re: APG 3/3.5 - Cache overrules reality

Hello,

This behavior can indeed be confusing. Nevertheless, you can reload images. Just select the images you want to reload in the group and select 'Reload' in contextual menu.

Regards,
Thomas
by ThomasV
Tue Mar 11, 2014 8:57 am
 
Forum: Autopano - Bugs & discussion
Topic: APG 3/3.5 - Cache overrules reality
Replies: 1
Views: 599

Re: Custom TIFFs assemble Vids in wrong order

Hello, To my mind, the problem comes from the fact that the order of the images in the layer editor does not match the order of images in the pano generated by AutopanoVideo. The good to do that might be the following: - Generate a .pano from AutopanoVideo. - In the directory of this .pano, replace ...
by ThomasV
Wed Nov 06, 2013 5:38 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Custom TIFFs assemble Vids in wrong order
Replies: 1
Views: 1157

Re: once again - for the 12th time:

Hello, From what I understand, there are 2 issues here. First, as martin, mediavets and I cannot reproduce the issue, there is an issue with APG settings or usage on your side Klauss. The second issue is on APG side. It indeed seems that the lens type is badly imported from the xml (and almost not i...
by ThomasV
Wed Oct 23, 2013 12:57 pm
 
Forum: Autopano - Bugs & discussion
Topic: once again - for the 12th time:
Replies: 68
Views: 13613

Re: Autopano ou Louis Vuitton

Cela devrait etre disponible tres prochainement.

Cordialement,
Thomas
by ThomasV
Fri Oct 18, 2013 8:11 am
 
Forum: Utilisation d'Autopano Pro / d'Autopano Giga (FR)
Topic: Autopano ou Louis Vuitton
Replies: 4
Views: 2245

Re: Autopano ou Louis Vuitton

Bonjour, En ce qui concerne ces messages indésirables, ils ont été supprimés. Le sous-forum 'Francais' est un forum pour les utilisateurs francophones des logiciels Kolor. Si vous souhaitez que l'interface du forum soit en francais, alors il faut le changer dans les préférences de votre compte du fo...
by ThomasV
Fri Oct 18, 2013 8:03 am
 
Forum: Utilisation d'Autopano Pro / d'Autopano Giga (FR)
Topic: Autopano ou Louis Vuitton
Replies: 4
Views: 2245

Re: I cannot solve vignetting issue in APG

Hello,

Sorry for the mistake, for color correction, I used 'Exposure and color tone'.
The mask won't be really helpful on this case.

Regards,
Thomas
by ThomasV
Tue Oct 08, 2013 12:50 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: I cannot solve vignetting issue in APG
Replies: 39
Views: 6502

Re: I cannot solve vignetting issue in APG

Hello, Looking at the pictures, there is indeed a color gradient in many sky pictures. as weel as exposure change (because it cannot be locked I supposed). At his time I did not succeed at rendering a perfect panorama. So why ? * Color correction The color correction model does not include a color g...
by ThomasV
Tue Oct 08, 2013 12:12 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: I cannot solve vignetting issue in APG
Replies: 39
Views: 6502

Hi falconeye, From the resulting picture you have, it seems that the color correction model of APG does not succeed at fixing color variation inside each image. To study this issue, we would like to get your input pictures. Could you please upload them on our ftp server ( http://www.kolor.com/forum/...
by ThomasV
Fri Sep 27, 2013 9:37 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: I cannot solve vignetting issue in APG
Replies: 39
Views: 6502

Hello, Thanks for reporting such issues. Let me sum up the issues your facing: 1. APG is slow Which parts of the software are so slow (Detection, Optimization, editor, rendering) ? To which older version do you compare to ? 3.0.6 ? 2. In the prefs all cores are recognized - but not both processors C...
by ThomasV
Fri Sep 20, 2013 3:06 pm
 
Forum: Autopano - Bugs & discussion
Topic: 3.0.8 almost unusable on my MacPro
Replies: 26
Views: 3872

Hi Andreas, I suppose you are using the 3.0.7 version. We recently find a bug in the editor preview in this version. It's only a matter of display, and not related to the optimization results. To have the correct display, you have to force some pieces of pictures to be recomputed. One way to do that...
by ThomasV
Thu Aug 08, 2013 8:08 am
 
Forum: Autopano - Bugs & discussion
Topic: 360° Gigapixel optimization problem
Replies: 19
Views: 3324

Hello, Here is a description of the synchronization interface: http://www.autopano.net/wiki-en/action/view/Autopano_Video_-_Synchronization and a tutorial about synchronization: http://www.autopano.net/wiki-en/action/view/Autopano_Video_-_Practical_synchronization Hope it helps, Thomas
by ThomasV
Mon Aug 05, 2013 7:53 am
 
Forum: Using Autopano Video
Topic: How to use visual sync
Replies: 2
Views: 2336

Hello,

This problem has been identified, and is planned for the coming update.
Thanks for pointing this out.

Regards,
Thomas
by ThomasV
Mon Jul 15, 2013 7:49 am
 
Forum: Autopano Video - Bug & Discussion
Topic: The color is not reflected in the preview screen.
Replies: 2
Views: 1512

Answered by mail. Related to graphics drivers.

Regards,
Thomas
by ThomasV
Fri Jul 12, 2013 2:51 pm
 
Forum: Autopano - Bugs & discussion
Topic: Crash at start on fresh install windows 64 3.06
Replies: 2
Views: 854

Bonjour, Désolé, mais je ne comprends pas le problème que vous rencontrez. Arrivez-vous a créer une vidéo 360 ? Votre problème est-il que vous ne disposez pas d'un lecteur de video360° ? Si voui, vous pouvez télécharger gratuitement 'Kolor Eyes desktop' http://www.kolor.com/360-video/kolor-eyes-desk...
by ThomasV
Fri Jul 12, 2013 7:46 am
 
Forum: Utilisation d'Autopano Video (FR)
Topic: juste en pano,pourquoi ??
Replies: 5
Views: 3823

Hello all, Thanks for uploading the project. I have been looking at this issue today, and we found the root cause. The issue comes from the optimization settings, you use '3rd order' distortion, and therefore the k3 parameter was optimized. But this parameter was badly handled in gpu rendering code,...
by ThomasV
Thu Jul 11, 2013 3:04 pm
 
Forum: Autopano - Bugs & discussion
Topic: [Win 7 x64 APG 3.0.6] Place photos close to the edget of a photo
Replies: 5
Views: 1641
PreviousNext

Return to advanced search