Search found 300 matches

Return to advanced search

Hello,

There is indeed a vicious drag'n drop bug... Fortunately, this one will be fixed in the coming soon bug fix release!
Thanks for pointing that out.

Regards,
Thomas
by ThomasV
Mon Dec 17, 2012 9:40 am
 
Forum: Autopano - Bugs & discussion
Topic: [Autopano Giga 3.0 APG Win 64] Drag and drop stops working
Replies: 3
Views: 1062

Hello, The vertical line tool is only available in Spherical and Planar projections. Previously, it was also available for other projection modes, but with incorrect results. That's why we disabled it. So if you want to use it, just select Spherical or Planar projection, use the vertical line tool, ...
by ThomasV
Thu Dec 13, 2012 2:35 pm
 
Forum: Autopano - Bugs & discussion
Topic: APG3.0 Mac Vertical Correction
Replies: 2
Views: 727

Hello,

As there many new features in 3.0, the files are not backward compatible. There is indeed no message to explain it.

Regards,
Thomas
by ThomasV
Thu Dec 13, 2012 2:32 pm
 
Forum: Autopano - Bugs & discussion
Topic: APG3.0 pano files not backward compatible with APG 2.6.3
Replies: 1
Views: 548

The second crash report you send us is related to a bug when the editor is closing. Not related to your pano.
Hope it will be fixed in coming bug fix release.

Regards,
Thomas
by ThomasV
Wed Dec 12, 2012 4:47 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Importing PTS Project in APG3RC1
Replies: 4
Views: 874

Hi Thierry,

In my own opinion, you can work safetly with TIFF. A good tiff is better than a badly decoded raw :)

Regards,
Thomas
by ThomasV
Wed Dec 12, 2012 4:23 pm
 
Forum: Autopano - Bugs & discussion
Topic: Update Autopano Giga 3.0
Replies: 10
Views: 1969

Hi Christain, I gave a look at your panorama this morning, and I noticed 2 things. First of all, I rendered it with 2.6.4 and 3.0 Autopano versions. There are stitching defaults in the 2 (with the default options). In some pieces of the panorama, the 2.6.4 version is better, and in some other pieces...
by ThomasV
Wed Dec 12, 2012 11:17 am
 
Forum: Autopano - Bugs & discussion
Topic: APP3 produces stiching errors whereas APP2.6 doesn´t Win7 64Bit
Replies: 17
Views: 3020

Hi Thierry, The raw decoding parameters are global to the application, and therefore, we tried to have values that worked for many raw file formats. In your case, it seems that they are not as good as expected. In Autopano parameters 'Edit > Preferences > Images > RAW decoding', you can change the v...
by ThomasV
Wed Dec 12, 2012 10:21 am
 
Forum: Autopano - Bugs & discussion
Topic: Update Autopano Giga 3.0
Replies: 10
Views: 1969

Hi marco,

It appears from your files that the pts file format has changed to a binary version. We do not support it, and there is currently no plan to support them. Nevertheless, Autopano will be modified to avoid the crash you experienced.

Thanks for that valuable report.
Thomas
by ThomasV
Wed Dec 12, 2012 9:29 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Importing PTS Project in APG3RC1
Replies: 4
Views: 874

Hello Thierry,

It should be a problem with raw decoding. Could you please upload some DNG to the ftp server (http://www.kolor.com/forum/t766-ftp-server) ?

Thanks,
Thomas
by ThomasV
Tue Dec 11, 2012 4:32 pm
 
Forum: Autopano - Bugs & discussion
Topic: Update Autopano Giga 3.0
Replies: 10
Views: 1969

Hi Christain,

Thanks for taking the time to upload. I will give you feedback once analyzed.

Regards,
Thomas
by ThomasV
Tue Dec 11, 2012 4:04 pm
 
Forum: Autopano - Bugs & discussion
Topic: APP3 produces stiching errors whereas APP2.6 doesn´t Win7 64Bit
Replies: 17
Views: 3020

Hi Martin, The camera and lensid are in the following directory "AppData\Local\Kolor\Autopano Giga 3.0\Kolor\Data", and yes, they are indeed overwriteen at startup. To add manually camera or lens, you have to copy the 2 files in the directory "AppData\Local\Kolor\Autopano Giga 3.0\ User \Data", and ...
by ThomasV
Tue Dec 11, 2012 10:21 am
 
Forum: Autopano - Bugs & discussion
Topic: [APG 3.0 RC1 Win7 x64] camera and lens database allways overwritten
Replies: 2
Views: 790

Issue 1653 opened.
Thanks for reporting that point.

Regards,
Thomas
by ThomasV
Tue Dec 11, 2012 9:53 am
 
Forum: Autopano - Bugs & discussion
Topic: Autopano Giga 3.0 does not save sound file link ! ?
Replies: 2
Views: 797

Bonjour, question : peut-on envisager d'utiliser l'outil masque pour enlever le pied photo du rendu ? Cela éviterai de passer par la case photoshop. Mais comment faire ? Si vous prenez une photo à  main levée de l'endroit ou le pied était, alors vous pourrez ajouter des marqueurs de suppression (rou...
by ThomasV
Tue Dec 11, 2012 9:28 am
 
Forum: Utilisation d'Autopano Pro / d'Autopano Giga (FR)
Topic: gestion de la mémoire
Replies: 6
Views: 2145

Hi Georg,

French documentation updated.

Thanks,
Thomas
by ThomasV
Tue Dec 11, 2012 8:59 am
 
Forum: Autopano - Bugs & discussion
Topic: APG3 documentation question
Replies: 4
Views: 935

The documentation contains a mistake. The default value is 'Clip'.
Issue 1649 opened to track this issue.

Thanks,
Thomas
by ThomasV
Mon Dec 10, 2012 3:15 pm
 
Forum: Autopano - Bugs & discussion
Topic: APG3 documentation question
Replies: 4
Views: 935

Hi Thierry, It remembers me this bug : http://www.kolor.com/forum/t15324-apg-3.0.0-a1-win-7-sp1-x64-minor-bugs in which we have some bad settings in the application. Did you install some alpha version of Autopano 3 ? If so, please uninstall Autopano, and re-install it to have a clean install. If not...
by ThomasV
Mon Dec 10, 2012 1:42 pm
 
Forum: Autopano - Bugs & discussion
Topic: Update Autopano Giga 3.0
Replies: 10
Views: 1969

I fully agree with you Christian.

Regards,
Thomas
by ThomasV
Mon Dec 10, 2012 10:59 am
 
Forum: Autopano - Bugs & discussion
Topic: [APG 3.0 final] manually set Aperture value - inconsistent GUI
Replies: 6
Views: 1351

Bonjour, dans les préférences la mémoire max est fixée à  4,83 Go et AG la dépasse lorgement, Il est vrai que la mémoire totale peut dépasser la limite fixée. Cette valeur n'est en pratique pas une valeur limite, mais plutot un moyen de contraindre Autopano. le nombre de CPU est fixé à  4, mais lors...
by ThomasV
Mon Dec 10, 2012 10:54 am
 
Forum: Utilisation d'Autopano Pro / d'Autopano Giga (FR)
Topic: gestion de la mémoire
Replies: 6
Views: 2145

Hi Georg,

Issue 1641 add to the features request list.

Regards,
Thomas
by ThomasV
Mon Dec 10, 2012 10:39 am
 
Forum: Autopano - Bugs & discussion
Topic: [APG 3.0 final] does not remember manual set image properties
Replies: 2
Views: 830

Hi Georg,

In fact the '.' (dot) is not accepted in the edit field, that's why the typed value is 35 (when typing 3.5).
I understand it might be not very convenient, but it does not sound like a bug. We will have a look at how it could be improved.

Thanks,
Thomas
by ThomasV
Mon Dec 10, 2012 9:45 am
 
Forum: Autopano - Bugs & discussion
Topic: [APG 3.0 final] manually set Aperture value - inconsistent GUI
Replies: 6
Views: 1351

Hi Thierry,

Could you please give us more details about what is going wrong ?

Regards,
Thomas
by ThomasV
Mon Dec 10, 2012 9:22 am
 
Forum: Autopano - Bugs & discussion
Topic: Update Autopano Giga 3.0
Replies: 10
Views: 1969

Hi,

Thanks for reporting that piece of information. It is already in the feature list of Autopano.

Regards,
Thomas
by ThomasV
Mon Dec 10, 2012 9:20 am
 
Forum: Autopano Future
Topic: Google open format for panoramic photography
Replies: 3
Views: 1973

Hi Nick,

You can maybe report this bug to the Nouveau driver team, if they are looking for feedback.

Regards,
Thomas
by ThomasV
Mon Dec 10, 2012 9:10 am
 
Forum: Autopano - Bugs & discussion
Topic: APP3 GPU processing problem
Replies: 9
Views: 2385

Hi,

For a comparison between Pro and Giga version, please refer to : http://www.kolor.com/autopano-pro-giga-comparison.html.

Regards,
Thomas
by ThomasV
Fri Dec 07, 2012 11:27 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Control Point Detection Test
Replies: 8
Views: 1485

Hi Nick,

I have just give a look at the crash dump you uploaded, and the crash is indeed in the nouveau driver.

Regards,
Thomas
by ThomasV
Fri Dec 07, 2012 10:11 am
 
Forum: Autopano - Bugs & discussion
Topic: APP3 GPU processing problem
Replies: 9
Views: 2385
PreviousNext

Return to advanced search



cron