Search found 648 matches

Return to advanced search

Re: Google map doesn't work anymore ?? [SOLVED]

So all panos using google maps made with PTP prior to PTP 2 has to be redone from scratch ?
Nasty surprise =(

Leif
by leifs
Mon Sep 22, 2014 11:15 am
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Google map doesn't work anymore ??
Replies: 10
Views: 3842

Google map doesn't work anymore ?? [SOLVED]

I have notised that in all my panos made with PTP 1.8 the Google map doesn't work anymore.
Anybody seen or heard anything about this ?

Kolor:
do I have to redo all of them from scratch on PTP 2 ?
I can't even open the PTP 1.8 project in PTP 2 =(

Leif
by leifs
Mon Sep 22, 2014 8:23 am
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Google map doesn't work anymore ??
Replies: 10
Views: 3842

Re: preview on multiple monitors trouble

I'm on win7 64bit.
I'm not sure these utilities will make any difference to the problem.
The preview is not a window (!), therefore it is not possible to move it and it's not possible to scale it.
The easy/natural way to handle it is to have the preview in a standard window.

Leif
by leifs
Sun Sep 21, 2014 8:40 am
 
Forum: Using Panotour / Panotour Pro
Topic: preview on multiple monitors trouble
Replies: 4
Views: 682

preview on multiple monitors trouble

I have a three-monitor-setup on my desk. The center-monitor is the quality monitor, calibrated for the finishing touch. When I want to see the preview i PTP in full screen there are no way to tell PTP that I want to see it on the center monitor. For some reason or another it always opens the full sc...
by leifs
Sat Sep 20, 2014 9:46 pm
 
Forum: Using Panotour / Panotour Pro
Topic: preview on multiple monitors trouble
Replies: 4
Views: 682

Re: geolocalization trouble

The pano is a sphere stitched from 92 images, so you can zoom in a lot more than you could if it was shot with a fisheye.

Leif
by leifs
Sat Sep 20, 2014 8:59 am
 
Forum: Using Panotour / Panotour Pro
Topic: geolocalization trouble
Replies: 11
Views: 1314

Re: geolocalization trouble

I live among these mountains :)

The pano is shot with my standard outdoor pano setup:
- Olympus OMD E-M1 body
- Panasonic Leica Summilux DG 25mm F1.4 lens (a "normal" lens for the MFT system)
- Seitz VRdrive2 motorized panorama head

Leif
by leifs
Fri Sep 19, 2014 7:06 pm
 
Forum: Using Panotour / Panotour Pro
Topic: geolocalization trouble
Replies: 11
Views: 1314

Re: geolocalization trouble

found it and the key is there.
but it doesn't work, I get the error message above.

Leif
by leifs
Thu Sep 18, 2014 9:42 pm
 
Forum: Using Panotour / Panotour Pro
Topic: geolocalization trouble
Replies: 11
Views: 1314

Re: geolocalization trouble

I don't know why I ended in Paris, but I went back to square one and did it all once more. Uploading 125MB is boring, but it did the trick. Now geolocalization works like it should. btw: when I try to preview using the "view last built tour" and push the globe I get the error message below...
by leifs
Thu Sep 18, 2014 8:12 pm
 
Forum: Using Panotour / Panotour Pro
Topic: geolocalization trouble
Replies: 11
Views: 1314

Re: geolocalization trouble

I uploaded all the xml's
after adding geolocalization I only uploaded the virtualtour.xml
because I seemed to me that the geo-info are in this file only.

Are there geo-info in other xml's as well ?

Leif
by leifs
Thu Sep 18, 2014 12:41 pm
 
Forum: Using Panotour / Panotour Pro
Topic: geolocalization trouble
Replies: 11
Views: 1314

geolocalization trouble

I made a one-pano tour, forgot to geolocalise it, put it on my site and ofcourse(?) pushing the globe-button brings me to Paris. I went back to PTP and geolocalised the pano and the radar, uploaded the xml, which now says: <scene name="pano17" latitude="62.2524" longitude="6...
by leifs
Thu Sep 18, 2014 8:51 am
 
Forum: Using Panotour / Panotour Pro
Topic: geolocalization trouble
Replies: 11
Views: 1314

Re: The need for speed (and RAM)

I have started to learn how to run this computer, how to optimize my pano workflow. Starting with my standard outdoor sphere setup: 92 images shot with a normal lens I have loaded a single sphere into APG 3.63 and done two runs: with antighost checked - 18min 34sec no cutting - 6min 36sec (this is n...
by leifs
Tue Sep 02, 2014 7:47 pm
 
Forum: Hardware (OLD)
Topic: The need for speed (and RAM)
Replies: 2
Views: 1453

The need for speed (and RAM)

I have swapped in a new motherboard/CPUs/memory in my computer to speed up the process of panomaking :) Life is to short to wait for stitching and rendering. Asus Z9PE-D16 motherboard 2 pcs Xeon E5-2660 16 pcs Kingston 8GB RAM The mobo take 16 DIMMs and I thought populating them with 8GB sticks for ...
by leifs
Mon Sep 01, 2014 8:30 pm
 
Forum: Hardware (OLD)
Topic: The need for speed (and RAM)
Replies: 2
Views: 1453

Re: Autorotating before next pano

no big deal, but I look forward to a fix.

Leif :)
by leifs
Wed Aug 27, 2014 7:27 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Autorotating before next pano
Replies: 6
Views: 1001

Re: Autorotating before next pano

The "zoom in effect" is made by changing one line in the XML, from panowiew fov=74.3 to autorotate tofov 34.6 <autorotate horizon="4.789984" tofov="34.698896" waittime="5" speed="5"/> <panoview h="-133.401615" v="23.681830" fov=&q...
by leifs
Wed Aug 27, 2014 11:45 am
 
Forum: Using Panotour / Panotour Pro
Topic: Autorotating before next pano
Replies: 6
Views: 1001

Re: Autorotating before next pano

this pano is made with "after a full rotation" chosen
http://www.rundskuer.no/panotour/skulen ... ltour.html

but it moves to the next pano after app 180 degrees. maybe there is a bug ?
PTP 2.20 win7 64bit

leifs
by leifs
Tue Aug 26, 2014 5:45 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Autorotating before next pano
Replies: 6
Views: 1001

Autorotating before next pano

when I make a tour consisting of two or more panos, ticking autotour yes, the tour goes to the next pano after a 180 deg autotour. I can't find where to tell APT to show 360 before going to the next pano in the tour.
Anyone seen it ?

leifs
by leifs
Mon Aug 25, 2014 10:56 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Autorotating before next pano
Replies: 6
Views: 1001

Re: Western Norway mountains in july

This 360x180 was shot one hour before a heavy thunderstorm hit. http://www.rundskuer.no/panotour/hallehornet/virtualtour.html leifs The human figure in the landscape makes this for me. To make the panos timeless I usually don't have folks in my outdoor panos. In this case Hege had no objections to ...
by leifs
Tue Aug 12, 2014 10:25 pm
 
Forum: Panorama gallery / Galerie de panoramas
Topic: Western Norway mountains in july
Replies: 4
Views: 2085

Re: Western Norway mountains in july

Great! Love to know your gear? 24mm lenses? For the time being my standard panogear are: Olympus OMD E-M1 camera Panasonic Leica Summilux DG 25mm F1.4 lens Seitz VRdrive 2 The lens is a "normal lens" for the MFT-system, and it is probably overkill to shoot outdoor spheres with it. But the...
by leifs
Tue Aug 12, 2014 8:08 pm
 
Forum: Panorama gallery / Galerie de panoramas
Topic: Western Norway mountains in july
Replies: 4
Views: 2085

Western Norway mountains in july

This 360x180 was shot one hour before a heavy thunderstorm hit.
http://www.rundskuer.no/panotour/halleh ... ltour.html

leifs
by leifs
Thu Aug 07, 2014 10:42 pm
 
Forum: Panorama gallery / Galerie de panoramas
Topic: Western Norway mountains in july
Replies: 4
Views: 2085

Re: Olympus OM-D E-M1 support

OK. Found it. In 3.6 it looks like this: Olympus;PEN E-PL1s;2.000 Olympus;PEN E-PL1;2.000 Olympus;PEN E-PL2;2.000 Olympus;PEN E-PL3;2.000 Olympus;PEN E-PL5;2.000 Olympus;PEN E-PM1;2.000 Olympus;PEN E-PM2;2.000 Olympus;PEN E-M5;2.000 Olympus;PEN E-P3;2.000 Olympus;PEN E-P5;2.000 Olympus;PEN E-1;2.000...
by leifs
Sun Jun 29, 2014 9:27 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Olympus OM-D E-M1 support
Replies: 15
Views: 2040

Re: Olympus OM-D E-M1 support

I've installed APG 3.6.0
I can't find the cameras.txt file, is it renamed or what ?
Why am I looking ? The Olympus E-M1 is still missing in 3.6.0 !!!

leifs
by leifs
Sun Jun 29, 2014 6:57 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Olympus OM-D E-M1 support
Replies: 15
Views: 2040

Re: Not play the sound in Opera browser

I use Opera 12.10 as default browser, and the sound is there !

leifs
by leifs
Thu Jun 26, 2014 7:49 am
 
Forum: Using Panotour / Panotour Pro
Topic: Not play the sound in Opera browser
Replies: 6
Views: 971

Re: Olympus OM-D E-M1 support

Yes, it did the trick.
(it was no cameras.txt in this directory to edit, it had to be saved there)

Not very intuitive, is it ?

leifs
by leifs
Fri Jun 20, 2014 10:57 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Olympus OM-D E-M1 support
Replies: 15
Views: 2040

Re: Olympus OM-D E-M1 support

I edited the file
c:\Users\leif\AppData\Local\Kolor\Autopano Giga 3.5\Kolor\Data\cameras.txt
and saved it there

it was overwritten when I restarted APG

leifs
by leifs
Fri Jun 20, 2014 10:21 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Olympus OM-D E-M1 support
Replies: 15
Views: 2040

Re: Olympus OM-D E-M1 support

This method doesn't work anymore !! I've edited the file, saved it, closed APG, started APG anew. My edited file is gone !! It is overwritten with the original file, without the E-M1 !! Kolor: this need a fix ASAP. new cameras has to be included in max 2 months. and there ought to be a way to fix it...
by leifs
Fri Jun 20, 2014 9:20 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Olympus OM-D E-M1 support
Replies: 15
Views: 2040
PreviousNext

Return to advanced search



cron