Search found 51 matches

Return to advanced search

Two different PC's, two different installs, same crash.
by RickDrew
Mon Oct 03, 2011 1:17 am
 
Forum: Autopano - Bugs & discussion
Topic: Win 7 - 64 bit - Clean Install - New Drivers - Crash
Replies: 18
Views: 3495

Just for giggles I installed the 32 bit version on a different machine. Crashed at the exact same point with a different error. A c++ programming error.

Assertion Failed!
File: AutoPanoKernal\Camera.cpp
Line: 844

Expression:ir>=0
by RickDrew
Sun Oct 02, 2011 11:28 pm
 
Forum: Autopano - Bugs & discussion
Topic: Win 7 - 64 bit - Clean Install - New Drivers - Crash
Replies: 18
Views: 3495

OK, lets ignore the typo and deal with the crash, shall we? Any knowledgeable user of the software knows that it is impossible to stitch with mismatched columns/rows/pic count. But instead of helping it's "baffle with BS time" - camera make and model? Does not matter. Typo? Does not matter. What mat...
by RickDrew
Sun Oct 02, 2011 11:16 pm
 
Forum: Autopano - Bugs & discussion
Topic: Win 7 - 64 bit - Clean Install - New Drivers - Crash
Replies: 18
Views: 3495

Hi;

Canon 7D, Canon 60mm, JPG, 100% quality, 5184x3456, 6 rows, 13 columns, approx 200 degrees.

Rick
by RickDrew
Sun Oct 02, 2011 1:44 pm
 
Forum: Autopano - Bugs & discussion
Topic: Win 7 - 64 bit - Clean Install - New Drivers - Crash
Replies: 18
Views: 3495

Win 7 - 64 bit - Clean Install - New Drivers - Crash

I was having problems with AP Giga optimizing - it kept crashing. Tried turning off ghost correction, still crashed. As a last resort, I performed a totally clean install of Win 7 64 bit, installed SP1, all new drivers, including video. The HDD was low level formatted before install. Lastly, I insta...
by RickDrew
Sun Oct 02, 2011 10:29 am
 
Forum: Autopano - Bugs & discussion
Topic: Win 7 - 64 bit - Clean Install - New Drivers - Crash
Replies: 18
Views: 3495

Registration / upgrade

I've looked and can't find the answer. The only link I found leads to a page that's no longer there. I purchased AutopanoGiga a year or so ago - when it was bundled with the tour. I'm doing to upgrade to the new version, but the information on the tour package is confusing. I use KRpano (Licensed fo...
by RickDrew
Sat Mar 19, 2011 2:31 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Registration / upgrade
Replies: 1
Views: 647

Just received an email from Sport Diver Magazine - the #1 publication for divers. They want to publish some of the underwater panos in the November issue!

Rick Drew
by RickDrew
Sat Aug 21, 2010 3:22 pm
 
Forum: Virtual tour gallery / Galerie de visites virtuelles
Topic: 21 image ship tour
Replies: 7
Views: 3106

We actually use a Bogen tripod. The rotator is part of a rotor from (I think) a Saab or Mazda. The holes are perfect for aligning.
by RickDrew
Sat Jul 24, 2010 8:55 am
 
Forum: Virtual tour gallery / Galerie de visites virtuelles
Topic: 21 image ship tour
Replies: 7
Views: 3106

The above water shots were the standard pano shooting. Underwater - We have a site we're building just for U/W panos - http://digitaldivemaster.com/ The goal there is to have every popular shipwreck in Lake Michigan shot - it will take time. I made the Buccaneer site to help promote the new wreck, a...
by RickDrew
Tue Jul 13, 2010 9:12 pm
 
Forum: Virtual tour gallery / Galerie de visites virtuelles
Topic: 21 image ship tour
Replies: 7
Views: 3106

Yes - It was created in an earlier version, then opened and edited in the beta version. One created in the beta version from scratch works fine. Take that back. After I added the three new panos, it no longer works correctly. Plus, the styles of the hotspots get messed up. Wrong icons or no icons.
by RickDrew
Tue Jul 13, 2010 4:11 am
 
Forum: Archive
Topic: [APT V1.1 beta 9 WinXP32] Map
Replies: 5
Views: 1903

Thanks. I'll play with that. I uploaded the arrows to the user area. I spend about 3 hours a day in photoshop, so these only took about 5 minutes to make.

Rick Drew
by RickDrew
Tue Jul 13, 2010 3:24 am
 
Forum: Autopano Tour 1
Topic: Custom SWF hotspot - displays - but link does not work
Replies: 3
Views: 2169

21 image ship tour

Shot prior to sinking as an artificial reed as a tool for divers to plan the dive.

[url]divethebuccaneer.com[/url]

Constantly updating and adding features.
by RickDrew
Tue Jul 13, 2010 2:35 am
 
Forum: Virtual tour gallery / Galerie de visites virtuelles
Topic: 21 image ship tour
Replies: 7
Views: 3106

Perspective arrows Left Right Up Down forward - blue

I wanted some arrows to guide people around the tour visually, so created these PNG images. Transparent background, perspective and shaded. Small file size. http://divethebuccaneer.com/BuccaneerShipwreckLakeMichiganVirtualTourdata/graphics/spots/spot0.png http://divethebuccaneer.com/BuccaneerShipwre...
by RickDrew
Tue Jul 13, 2010 2:28 am
 
Forum: Archive
Topic: Perspective arrows Left Right Up Down forward - blue
Replies: 1
Views: 4592

[APT V1.1 beta 9 WinXP32] Does not save hotspot view, redraw problem

I have a large tour - 21 images. Around image 18 I started experiencing redraw problems with the "Panorama Properties" panel. It would not redraw. I have to change tabs or panos to force a redraw. Also around the same time, the linked view stopped working. I would set the view, right click and pick ...
by RickDrew
Mon Jul 12, 2010 10:30 am
 
Forum: Archive
Topic: [APT V1.1 beta 9 WinXP32] Does not save hotspot view, redraw problem
Replies: 3
Views: 3226

[APT V1.1 beta 9 WinXP32] Access error - IE 8

"Access is denied" error throws when leaving the tour. I've tried with one image and a two image tour. A three image tour does not do it. Really frustrating. The XML files look identical, except for the file names / links. The main difference - the tour / images that keep throwing the error are 360x...
by RickDrew
Thu Jul 08, 2010 3:52 am
 
Forum: Archive
Topic: [APT V1.1 beta 9 WinXP32] Access error - IE 8
Replies: 0
Views: 761

[APT V1.1 beta 9 WinXP32] - does not update for me- Is there any XML code I need to enter?
by RickDrew
Thu Jul 08, 2010 3:43 am
 
Forum: Archive
Topic: [APT V1.1 beta 9 WinXP32] Map
Replies: 5
Views: 1903

[APT V1.1 beta 9 WinXP32] picture size settings not saved

Not sure if this is a bug or not - when I click "calculate optimal size" under Panorama Properties, a partial width, cutting size, etc. are populated. I save and exit. Next time I go to that area, the original settings are there, not the new calculated sizes.
by RickDrew
Wed Jul 07, 2010 10:55 pm
 
Forum: Archive
Topic: [APT V1.1 beta 9 WinXP32] picture size settings not saved
Replies: 1
Views: 1009

[APT V1.1 beta 9 WinXP32] Map

The map does not update when changing panoramics, either with the drop-down or links. It's a cool feature and easy to use! Any chance of adding a radar?
by RickDrew
Wed Jul 07, 2010 10:42 pm
 
Forum: Archive
Topic: [APT V1.1 beta 9 WinXP32] Map
Replies: 5
Views: 1903

Thanks - that one is a little expensive :)
by RickDrew
Wed Jul 07, 2010 7:16 am
 
Forum: Archive
Topic: Beta version and KRpano licenses
Replies: 3
Views: 1506

[APT V1.1 beta 9 WinXP32] Drop down menu

Small thing here - the drop down looks like a rectangle with 90 degree corners superimposed over a slightly larger rectangle with corner radius.

Followup - just noticed it looks this way in the non-beta version. Must be a KRpano issue.
by RickDrew
Wed Jul 07, 2010 5:59 am
 
Forum: Archive
Topic: [APT V1.1 beta 9 WinXP32] Drop down menu
Replies: 0
Views: 836

Beta version and KRpano licenses

I downloaded and installed the new beta. I see three KRpano licenses...

KRpano
KRpano tools
KRpano branding

Any explanation? I purchased everything KRpano has, but see nothing to do with branding.

Thanks

Rick Drew
by RickDrew
Wed Jul 07, 2010 4:27 am
 
Forum: Archive
Topic: Beta version and KRpano licenses
Replies: 3
Views: 1506

Custom SWF hotspot - displays - but link does not work

I don't like the pulsing bullseye, so created an perspective arrow with a glow. It has a mouseover - the glow increases. When I place this as the display object, the arrow displays in place of the bullseye, the mouseover effect works, but the link to the next pano does not work. Any suggestions? Tha...
by RickDrew
Wed Jul 07, 2010 3:49 am
 
Forum: Autopano Tour 1
Topic: Custom SWF hotspot - displays - but link does not work
Replies: 3
Views: 2169

I figured there was an error in the XML code, but all I did was use the built-in drop-down list feature. If works, but the error report appears.

Also, is there a way to hide the registration / debugging info when the pano loads?

Thanks

Rick
by RickDrew
Mon Aug 17, 2009 11:05 am
 
Forum: Autopano Tour 1
Topic: XML and other errors
Replies: 3
Views: 1187

The random text errors - I think these are caused by having a colon ":" in my text.
by RickDrew
Mon Aug 17, 2009 3:34 am
 
Forum: Autopano Tour 1
Topic: XML and other errors
Replies: 3
Views: 1187

XML and other errors

I'm trying out the tour program for the 1st time (I also have a KRpano license) - If I add a dropdown list, I get an error. If I remove the dropdown, no error. combobox selection() syntax error I also receive random errors for text styles ( text style "stationary bikes" not found ) - stationary bike...
by RickDrew
Mon Aug 17, 2009 1:47 am
 
Forum: Autopano Tour 1
Topic: XML and other errors
Replies: 3
Views: 1187
PreviousNext

Return to advanced search



cron