Search found 46 matches

Return to advanced search

Here's a screen cap. It shows, I think, APT 1.1 b11. Sure, All Files will show all files but that's the only way I can get FLV files to appear. I used SWF because that's the only option I had in the dropdown so I assumed initially that you were using SWF files as well. While not video files, SWF are...
by BobF
Fri Oct 01, 2010 12:30 pm
 
Forum: Autopano Tour 1
Topic: Non-panoramic stills in AP Tour
Replies: 38
Views: 10612

I'm on Win7 64. Andrew, I just noticed something in your screen caps. You're using FLV files as the linked videos. When I open b11 and try to link the object file, the list of file types doesn't include FLV. I've used SWF files (which is in the list). While the All Files option is available, typical...
by BobF
Wed Sep 29, 2010 4:21 pm
 
Forum: Autopano Tour 1
Topic: Non-panoramic stills in AP Tour
Replies: 38
Views: 10612

Thanks, Andrew. I can try again, that's not a problem. I am sure that I'm using the correct linking for the hotspot. Question for you: Are you certain that your videos aren't launching automatically? Do the vids you're linking have music? If not, perhaps try one that does to see if it is launching a...
by BobF
Wed Sep 29, 2010 1:26 pm
 
Forum: Autopano Tour 1
Topic: Non-panoramic stills in AP Tour
Replies: 38
Views: 10612

Thanks, Klaus. If I use the Display>Object option for the video hotspot, then the video pops open automatically as yours does. The biggest problem is I don't want the video to begin playing automatically. If doing that means editing in code language then it won't work. I don't know code at all.
by BobF
Wed Sep 29, 2010 12:44 pm
 
Forum: Autopano Tour 1
Topic: Non-panoramic stills in AP Tour
Replies: 38
Views: 10612

Yes, I'm sure I have it set up as Link>Object. It's set up exactly as yours is with the exception that I don't have a hotspot from the second image back to the first. I changed the file link for the first video and that works now so that may have been a corrupted file but on the second image, the vi...
by BobF
Wed Sep 29, 2010 12:29 pm
 
Forum: Autopano Tour 1
Topic: Non-panoramic stills in AP Tour
Replies: 38
Views: 10612

What I'm trying to do is create a multimedia presentation. I'd like to use other software but that's not possible so I'm trying a tour software. Sadly, Kolor's documentation is just about as bad as it gets so.... I've got two images in the project. I've put two hotspots on the first image. One to li...
by BobF
Tue Sep 28, 2010 4:09 pm
 
Forum: Autopano Tour 1
Topic: Non-panoramic stills in AP Tour
Replies: 38
Views: 10612

There is no such option in v1.0.9. In the interim, looking for additional information, I came upon an old version of the v1.1 beta (5) and it does have the projection option you noted. Why did I think that was not the case? Because of the statement in the Help popup that says "Given HTML path and in...
by BobF
Tue Sep 28, 2010 3:02 pm
 
Forum: Autopano Tour 1
Topic: Non-panoramic stills in AP Tour
Replies: 38
Views: 10612

Non-panoramic stills in AP Tour

In some tour software (e.g., EasyPano Tourweaver) you can include both panoramic stills and non-pano stills. There is a section to set the properties of the image. I know there is a Properties tab in AP Tour but no matter what I do the image still appears stretched in the 3D Editor window. Is is pos...
by BobF
Tue Sep 28, 2010 1:31 pm
 
Forum: Autopano Tour 1
Topic: Non-panoramic stills in AP Tour
Replies: 38
Views: 10612

Yes! You're right. Complete brain fart.

Thanks.
by BobF
Sun Apr 18, 2010 6:23 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: HDR Layers
Replies: 2
Views: 831

HDR Layers

Did a 2 panel pano with 9 shots in each panel (+/- stops @ 1 stop interval), 18 shots in total. Loaded the files into AP and it created the stitched projection without a problem. I wanted to render the individual layers so that I could bring the layers into PM to create the HDR and tonemap. The actu...
by BobF
Sun Apr 18, 2010 3:00 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: HDR Layers
Replies: 2
Views: 831

So it's all done with hotspots? OK. Clunky.

Yes, something like the example you posted but without the need to do any coding. I'm not a code writer, I'm a photographer.
by BobF
Thu Oct 22, 2009 1:20 pm
 
Forum: Autopano Tour 1
Topic: Multiple Tour Questions (1.1 beta)
Replies: 4
Views: 1245

Multiple Tour Questions (1.1 beta)

When creating a tour with hotspots, how does one return to the previous pano; the one with the hotspots? Also, is it possible to have a filmstrip of images to click on to move from image to image? I've created a three shot tour. The first is a 360 degree pano, the other two are detail views which ar...
by BobF
Wed Oct 21, 2009 7:46 pm
 
Forum: Autopano Tour 1
Topic: Multiple Tour Questions (1.1 beta)
Replies: 4
Views: 1245

For what it's worth I was able to get a pano created but it wasn't a joy. After APP wouldn't recognise the .hdr files, I tonemapped them using very benign settings to hopefully improve the pano blend, brought just those 6 tonemapped TIFFs into APP and it did create the pano from those 6 files. Not i...
by BobF
Tue Jul 21, 2009 7:14 pm
 
Forum: Autopano - Bugs & discussion
Topic: Error on render - Bad file?
Replies: 18
Views: 3063

Thanks. I did see that when I did my search. Unfortunately, there's really not a solution in that thread. I've tried the things that were suggested. The only difference between that fellow and me is that he's running a quad core and I'm on a dual core. That should only affect speed of processing. I'...
by BobF
Sun Jul 19, 2009 6:23 pm
 
Forum: Autopano - Bugs & discussion
Topic: Error on render - Bad file?
Replies: 18
Views: 3063

All the crashes in rendering are that error message yes. Crashes in the Edit window generate a Bug Splat report, all of which I've sent to Kolor. In terms of the state of my system, I do a clean out annually. Reformat the main drive and reinstall all applications. I also perform monthly maintenance ...
by BobF
Sun Jul 19, 2009 12:52 pm
 
Forum: Autopano - Bugs & discussion
Topic: Error on render - Bad file?
Replies: 18
Views: 3063

And I could do that but this isn't about HDR merging. This is about APP. I've tried a few more times, even trying just a single shutter speed with 6 shots in it. Crashed. Hopefully one of the Kolor folks will see this at the start of the next work week and might have some other ideas. If not, I'm do...
by BobF
Sun Jul 19, 2009 2:32 am
 
Forum: Autopano - Bugs & discussion
Topic: Error on render - Bad file?
Replies: 18
Views: 3063

I captured at 4 stops either side because at the time of shooting, I wanted to be sure I captured the full range of brightness. That's also why I excluded the top two increments in one of the tests (i.e., +/-4 and +/-3.5, leaving +/-3 @ 1/2 stop) because after the fact, I found I had sufficient rang...
by BobF
Sun Jul 19, 2009 12:53 am
 
Forum: Autopano - Bugs & discussion
Topic: Error on render - Bad file?
Replies: 18
Views: 3063

Yes, the temp folder is the 1TB drive. Number of CPU is 2. I do have GPU processing turned on but will turn it off and try again. WRT GPU processing, it appears from the "Check" function that it should work but I will turn it off and try again. The bracket is 17 shots in 1/2 stop increments. In othe...
by BobF
Sat Jul 18, 2009 11:48 pm
 
Forum: Autopano - Bugs & discussion
Topic: Error on render - Bad file?
Replies: 18
Views: 3063

180GB free on the D: drive. I've tried processing all 102 images together (non-HDR) first and liked the blend, liked the way APP dealt with cloud movement so was going to just go with a non-HDR version. I've also tried grouping by shutter speed to create the pano files and then load those into Photo...
by BobF
Sat Jul 18, 2009 9:21 pm
 
Forum: Autopano - Bugs & discussion
Topic: Error on render - Bad file?
Replies: 18
Views: 3063

Thanks for the quick reply. While I understand that the total size is larger than the amount of available RAM, that's what the temp file/scratch disk is supposed to be for, no? It's only 12k pixels wide and 5.5k pixels high. It's a series of bracketed exposures. As far as converting to JPEG before r...
by BobF
Sat Jul 18, 2009 8:10 pm
 
Forum: Autopano - Bugs & discussion
Topic: Error on render - Bad file?
Replies: 18
Views: 3063

Error on render - Bad file?

WinXP Pro SP3, 32 bit. AMD AthlonX2 dual core @ 2GHZ. 4GB dual channel DDR2 RAM @667MHz. 1TB drive w/ 820GB free space as temp drive/scratch disk. Saving to 320GB drive w/ 180GB free space. APP 2.0.2 trial version. Trying to create a pano with 102, 16 bit, 72MB TIFF files. The files are detected fin...
by BobF
Sat Jul 18, 2009 7:20 pm
 
Forum: Autopano - Bugs & discussion
Topic: Error on render - Bad file?
Replies: 18
Views: 3063
Previous

Return to advanced search



cron