Search found 29 matches

Return to advanced search

Re: Gigapixel Horizon Problem

Hi Klaus Thanks for your response. I've tried that approach and it usually works for me too, I find it less accurate on larger projects, for some reason on this project the result is minimal change in the curves of the horizon (the result is not perceptibly different): http://samples.panoramic-imagi...
by DJW
Thu Aug 20, 2015 1:31 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Gigapixel Horizon Problem
Replies: 4
Views: 930

Gigapixel Horizon Problem

Hi All I am working with a set of 900+ images shot 51 floors up a tower in London (Shot on Seitz VRDrive 2). It was from the roof, but the building has a comms mast that prevents an unbroken single 360 view. I now have a stitch, but cannot level the horizon... My approach has been to shoot from 4 lo...
by DJW
Wed Aug 19, 2015 2:47 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Gigapixel Horizon Problem
Replies: 4
Views: 930

Hi Guys Thanks for your comments. I've rolled back to version 301.42 of the NVIDIA drivers... Now APG 2.6.4 and 3.0b1 are happy, I can see the GPU generated reference image and see the GPU working when loading images and viewing the preview screen. So if this is an issue on the GTX260 too, maybe NVI...
by DJW
Tue Sep 18, 2012 12:01 pm
 
Forum: Autopano - Bugs & discussion
Topic: NVIDIA GPU support for APG
Replies: 15
Views: 3739

NVIDIA GPU support for APG

Hi During testing APG 3.0 Beta1, I've noticed a GPU issue. I'm using an NVIDIA EVGA GTX 670 Video Card with the latest 306.23 NVIDIA Drivers on 64bit Windows. Looking at Settings > General > GPU Processing within APG I see the Reference Picture, but not the OpenGL version of the image. I've just che...
by DJW
Mon Sep 17, 2012 1:07 pm
 
Forum: Autopano - Bugs & discussion
Topic: NVIDIA GPU support for APG
Replies: 15
Views: 3739
Previous

Return to advanced search