Search found 431 matches

Return to advanced search

Re: Rotation of Panorama using Internet Explorer [SOLVED]

IE11 test on 5 panoramas without issue on Windows 7 64bits but seems that some are done with PT 2.1.3 ? Which are ones made with PT 2.3.1 ? The panorama (tour) of Kew in Summer, Autumn and Winter at the bottom of this page http://www.panomart.net/?page_id=301 Was made in PT 2.3.1 Although I have th...
by marzipano
Fri Mar 06, 2015 9:35 am
 
Forum: Panotour - Bugs & discussion
Topic: Rotation of Panorama using Internet Explorer
Replies: 10
Views: 1099

Re: Rotation of Panorama using Internet Explorer [SOLVED]

That's weird
I get this on both my computers under IE11.0.9 (one Dell desktop and 1 HP laptop)

I even restored IE to default settings and still got it happening

Martin
by marzipano
Thu Mar 05, 2015 9:45 pm
 
Forum: Panotour - Bugs & discussion
Topic: Rotation of Panorama using Internet Explorer
Replies: 10
Views: 1099

Re: Rotation of Panorama using Internet Explorer [SOLVED]

They are flash enabled panoramas (and a tour) using the "Classic" Control Bar Examples can be found on this web page of my hosted site http://www.panomart.net/?page_id=496 In fact I have just spotted IE11 is actually rotating the panorama but so slowly that it appears to be still. I set th...
by marzipano
Thu Mar 05, 2015 9:00 pm
 
Forum: Panotour - Bugs & discussion
Topic: Rotation of Panorama using Internet Explorer
Replies: 10
Views: 1099

Rotation of Panorama using Internet Explorer [SOLVED]

I normally use Firefox to view panorama and tours on the web and don't have any problems with that, but someone mentioned to me yesterday that they were using IE to view one of mine and the rotation button on the control bar didn't work So I fired up my IE (11.0.9) and found the same problem Is this...
by marzipano
Thu Mar 05, 2015 6:48 pm
 
Forum: Panotour - Bugs & discussion
Topic: Rotation of Panorama using Internet Explorer
Replies: 10
Views: 1099

Re: copy EXIF data from source to result file

When I had a look at the exif data already stored in a pano, I couldn't really see much need for a change. The shutter speed stored was actually that used on the first image taken (I was using "Aperture" mode on this pano) and all the stitching info helpful to Panotour had been added to &q...
by marzipano
Thu Jan 29, 2015 3:25 pm
 
Forum: Autopano Future
Topic: copy EXIF data from source to result file
Replies: 2
Views: 2423

Re: Facebook

Sorry - I didn't test that option as I was only interested in getting a clickable preview but my guess is yes as I think (??) FB replaced their whitelisting with this requirement btw I thoughtI might have to buy a full certificate as my web hosting site had them on offer but the https://<my website>...
by marzipano
Wed Jan 28, 2015 1:00 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Facebook
Replies: 6
Views: 860

Re: Facebook

I just went through the same exercise myself (except my Panotour Panoramas are held using Panopress in a Wordpress blog format) Your website must have https:// capability and you must use the "Open Graph" (og) format to communicate with Facebook I documented what I did to get it working in...
by marzipano
Wed Jan 28, 2015 12:22 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Facebook
Replies: 6
Views: 860

Re: Planer View of Panorama Starts Too Zoomed In

This sounds like it could be the same issue I commented on in an earlierpost http://www.kolor.com/forum/viewtopic.php?f=91&t=23570&p=148510&hilit=planar#p148510 This behaviour was changed between 2.1 and 2.2 and if it is the same issue then if you go down almost to the end of my post you...
by marzipano
Sun Jan 25, 2015 9:50 am
 
Forum: Using Panotour / Panotour Pro
Topic: Planer View of Panorama Starts Too Zoomed In
Replies: 9
Views: 1818

Re: Panotour links from Facebook [SOLVED]

Thanks Benjamin

That worked perfectly !
by marzipano
Thu Jan 22, 2015 10:46 am
 
Forum: Using Panotour / Panotour Pro
Topic: Panotour links from Facebook
Replies: 2
Views: 485

Panotour links from Facebook [SOLVED]

I have just been trying to put a post on my Facebook page which displays (inline) a panorama from my hosted web site which was generated using Panotour 2.2 (not Pro version) I have got everything working as well as it ever likely to in what is a rather fiddly and inelegant process (!) except for the...
by marzipano
Wed Jan 21, 2015 4:55 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Panotour links from Facebook
Replies: 2
Views: 485

Behaviour of zoom different in 2.3.1 compared to 2.2 [SOLVED]

I'm not sure whether this is a bug or a feature but I raise it because I personally preferred the 2.2 behaviour. I am using PT under Win7 64bits on a HP EliteBook When a display is launched on a web site under 2.2 it could be zoomed up to the maximum specified during the build but as soon as autorot...
by marzipano
Sun Jan 11, 2015 1:48 pm
 
Forum: Panotour - Bugs & discussion
Topic: Behaviour of zoom different in 2.3.1 compared to 2.2
Replies: 3
Views: 477

Re: Crashed...

APG4.0B2 works without any technical problems on my HP laptop but on my desktop Dell Optiplex it crashes every time I exit This happens even if I just open the app and close it again without touching anything Actually using APG4.0B2 on the Dell is fine in all respects until I exit, then the crash T...
by marzipano
Thu Jan 08, 2015 5:32 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Crashed...
Replies: 8
Views: 1172

Re: Display Option in PT 2.3 and 2.3.1

Thanks Benjamin - I think you're right about the integrated Intel Graphics on the Dell Desktop as everything works fine in 2.3 and 2.3.1 on my HP EliteBook which has a dedicated NVIDIA Graphics card However, something must have changed between 2.2 and 2.3 in PT as my "Medium" and "&qu...
by marzipano
Mon Jan 05, 2015 12:26 pm
 
Forum: Panotour - Bugs & discussion
Topic: Display Option in PT 2.3 and 2.3.1 not working properly
Replies: 3
Views: 484

Display Option in PT 2.3 and 2.3.1 not working properly

I mostly still use PT 2.1 as I am mainly just interested in preparing individual jpg files for web publishing in HTML/Flash and often need to work through a long list of files all with the same settings. Since 2.2 the use of multiple Add/deletes in the panorama file option has gone overly-complex an...
by marzipano
Fri Dec 26, 2014 9:52 am
 
Forum: Panotour - Bugs & discussion
Topic: Display Option in PT 2.3 and 2.3.1 not working properly
Replies: 3
Views: 484

Re: Antighost visual feedback [SOLVED]

Aha yes it's working now but you have to use the tiny preview button at the bottom of the screen not the big one on the ring menu (at least that's what I found on my config

see screenshot
by marzipano
Mon Dec 22, 2014 6:06 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Antighost visual feedback
Replies: 4
Views: 1263

Re: Antighost visual feedback [SOLVED]

no nor me
by marzipano
Mon Dec 22, 2014 3:40 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Antighost visual feedback
Replies: 4
Views: 1263

Re: [400b2] Cannot set color correction mode for all images

Ctrl/click worked for me in 4.0B2 to select multiple images then right click and select makes the same change in all of them

Shift/click a range did not work though

Martin
by marzipano
Sat Dec 20, 2014 4:40 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: [400b2] Cannot set color correction mode for all images
Replies: 1
Views: 572

Re: Crashed...

APG4.0B2 works without any technical problems on my HP laptop but on my desktop Dell Optiplex it crashes every time I exit This happens even if I just open the app and close it again without touching anything Actually using APG4.0B2 on the Dell is fine in all respects until I exit, then the crash Th...
by marzipano
Sat Dec 20, 2014 11:11 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Crashed...
Replies: 8
Views: 1172

Re: Crashed...

No more crashes.. I did a comparison between 3.7 and 4.. It seems across the board, V4 is quicker.. The Fusion/LDR Editing is a heap better than 3.7.. This feature in 3.7 to me is just about unusable.. It loads lots o bits, but V4 just appears.. It takes a lot less time to provide a result too.. Ev...
by marzipano
Fri Dec 19, 2014 6:01 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Crashed...
Replies: 8
Views: 1172

Re: Panorama creation with portrait orientation

I generally use this orientation for single-row 360 panos. I see it as a win-win approach - with a 24mm wide angle lens it takes about 11-12 shots instead of 6-8 to go round so no great overhead. For the money you can ensure taller structures don't get chopped off and can include a bit more mid-fore...
by marzipano
Fri Dec 19, 2014 2:36 pm
 
Forum: Open discussion
Topic: Panorama creation with portrait orientation
Replies: 14
Views: 2176

Re: APG 4B1 won't launch [SOLVED]

Thanks Olivier

V4.0 B2 opens OK

Now to have a look at it !

Martin
by marzipano
Fri Dec 19, 2014 11:15 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: APG 4B1 won't launch
Replies: 12
Views: 2157

Re: APG 4B1 won't launch [SOLVED]

Ditto all the above I have a HP laptop+NVidia graphics card and a Dell desktop+integrated Intel Graphics both running Win7 Professional 64bits SP1 and both fail to launch APG 4.0B1 64 bits Windows version Event Log: Log Name: Application Source: Application Error Date: 18/12/2014 11:35:49 Event ID: ...
by marzipano
Thu Dec 18, 2014 12:45 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: APG 4B1 won't launch
Replies: 12
Views: 2157

Re: APG and fusion bkt panos [SOLVED]

Hi Arsenio Have you seen the Kolor guidelines for using Fusion in APG ? http://www.autopano.net/wiki-en/action/view/Autopano_Giga_2.5_-_LDR_/_HDR_:_How_it_works From what you said, it sounds as though you should be following Workflow B in the guide (bracketed images input and fused jpg output), If y...
by marzipano
Thu Dec 11, 2014 12:51 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: APG and fusion bkt panos
Replies: 14
Views: 1635

Re: Ghost hot spot found by PTP 2.3.0 RC 1 64bits

I don't want to lead everyone in the wrong direction but I had this exact same bug when I first started using Panotour Standard Edition and it was in version 2.1RC but went away in version 2.1Full (I logged it on the forum at the time) I was using the 64bit version under Win7 and by a process of tri...
by marzipano
Mon Dec 01, 2014 12:07 pm
 
Forum: Panotour - Bugs & discussion
Topic: Ghost hot spot found by PTP 2.3.0 RC 1 64bits
Replies: 4
Views: 803
PreviousNext

Return to advanced search