Search found 362 matches

Return to advanced search

This is the hard part... It depends to your system and to what is installed on it. You can have a look on the documentation, there is some tips and some tools for seeing if your video is supported by your system. http://www.autopano.net/wiki-en/action/view/Autopano_Video_-_Supported_Formats
by renan
Fri May 17, 2013 10:36 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Not able to view input source videos?
Replies: 8
Views: 3676

When the group is created from a plugin, we save a lot of informations which are not displayed in settings and which make stitching easier and more coherent. It explains why even if you have giga pixel or not, fisheye or not, optimization parameters can be the same. If you modify displayed optimizat...
by renan
Fri Apr 05, 2013 10:34 am
 
Forum: Autopano - Bugs & discussion
Topic: importing 47 images and xml via . .
Replies: 23
Views: 4137

Actually, optimization settings of apg will be transmitted to groups which contain standards lens only: - if the group contains fisheye lens, optimization settings are switched to fisheye preset. - if the group is created from an import pluggin, gigapixel preset is displayed but settings are special...
by renan
Thu Apr 04, 2013 1:19 pm
 
Forum: Autopano - Bugs & discussion
Topic: importing 47 images and xml via . .
Replies: 23
Views: 4137

Autopano 3.0.5

Main changes Update of some languages German, Polish, Turkish, Norwegian, Russian, Spanish, Italian. Fixes in 3.0 stable channel Version 3.0.4 had an issue with computing the needed size for rendering layers. So rendering layers was often not allowed. We quickly addressed this issue and are releasi...
by renan
Wed Mar 13, 2013 10:10 am
 
Forum: Announcements / Annonces
Topic: Autopano 3.0.5
Replies: 1
Views: 2491

Autopano 3.0.4

Main changes Fixes in 3.0 stable channel We are doing a lot of work to get solve most of the crashes reported. Nevertheless, most of them are related to graphics drivers, so please don't forget to be up to date on this part of the computer. Also, if you create big panoramas or using big images, you...
by renan
Thu Feb 28, 2013 4:28 pm
 
Forum: Announcements / Annonces
Topic: Autopano 3.0.4
Replies: 0
Views: 1669

We add your demand in the wish list. But we can't confirm that we will change apg naming rules for one user workflow.
by renan
Wed Jan 23, 2013 10:50 am
 
Forum: Autopano - Bugs & discussion
Topic: Apg 3.0.1 Linux - file naming %b adds (-2) into file name
Replies: 4
Views: 1379

This kind of display has been often corrected by updating the driver (more easy with ati or nvidia). So, we can't fix something which depends on us... By the way you can try the "compatibility" option in GPU general settings. It's just another way for doing same things and sometimes it help to work ...
by renan
Wed Jan 23, 2013 10:25 am
 
Forum: Autopano - Bugs & discussion
Topic: Apg 3.0.1 Linux - GPU rendering quirk on Intel i7-3770S
Replies: 5
Views: 1632

Autopano 3.0.3

Main changes Fixes in 3.0 stable channel Version 3.0.2 had a serious issue with the cache manager that prevented the use of the application with some hardware configurations. This bug typically happened while using the GigaPan import plugin. We quickly addressed this issue and released the fix toda...
by renan
Thu Jan 17, 2013 10:15 am
 
Forum: Announcements / Annonces
Topic: Autopano 3.0.3
Replies: 1
Views: 2564

We finally reproduced the issue.
Actually, hard link can be false after pano detection too.
By reoptimization, I mean optimization done in the editor (after adding control points for example).
Issue 1723 open.
by renan
Wed Jan 16, 2013 1:28 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Optimizing causes hard links for stacks to get lost - Autopano Giga 3
Replies: 7
Views: 1532

Reference level and hard links option are kept for reoptimization. So your workflow is good.
I tried to reproduce this issue but without success.
Can you check yaw-pitch-roll positions in "Layers" widget to be sure that stacked pictures are not well updated after optimization ?
by renan
Tue Jan 15, 2013 10:02 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Optimizing causes hard links for stacks to get lost - Autopano Giga 3
Replies: 7
Views: 1532

Autopano 3.0.2

Main changes Fixes in 3.0 stable channel Since the stable release, we getting some new reports about some issue found in some cases. We continue to stabilize everything in these rare cases and we are pretty confident about having now a really stable version. Among the fixes, some of them needs some...
by renan
Thu Jan 10, 2013 2:45 pm
 
Forum: Announcements / Annonces
Topic: Autopano 3.0.2
Replies: 6
Views: 4425

Actually, HDR color correction is based on EXIF information. "Speed" and "FNumber" values are required.
So, if you don't have these EXIF info, HDR color correction is disabled.
by renan
Tue Jan 08, 2013 9:46 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: No HDR option
Replies: 12
Views: 3112

To avoid misunderstandings: that means to use the ONE-layer (no stacks) method from the beginning to use it? Yes, that means layer only. With one layer anti ghost will consider all pictures together. What´s the meaning of "exposition" here exactly? Actually, it's pictures of same layer. Layers are...
by renan
Wed Jan 02, 2013 1:20 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: I find no method on using APG yet!
Replies: 20
Views: 3742

Some explanations about ghost and stacks. Mask markers are used by anti ghost algorithm (named "Cutting -> Ghost" in render parameters). The result is binary, when one pixel is choosed, other pictures information are rejected at this location. So, if we apply this algorithm on stacks, exposure fusio...
by renan
Wed Jan 02, 2013 12:04 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: I find no method on using APG yet!
Replies: 20
Views: 3742

Mask tutorials are in progress. This feature is based on our antighost algorithm. This algorithm tries to find the cutting way where pictures are the most similar (where pixels of different pictures are idealy equals). In maths terms, this is done thanks min-cut/max-flow algorithms. When you add a g...
by renan
Mon Dec 31, 2012 12:04 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: I find no method on using APG yet!
Replies: 20
Views: 3742

Autopano 3.0.1

Main changes Fixes in 3.0 stable channel With the release of a new stable software, there is always a lot of bug reported in early time as many people are now trying the software on several computer / platform. So, it is normal that we got report, but as the beta / RC stage was nicely done, there a...
by renan
Tue Dec 18, 2012 4:45 pm
 
Forum: Announcements / Annonces
Topic: Autopano 3.0.1
Replies: 1
Views: 2196

I missed this question. I was meaning RAM memory. A simple way to multi thread an application is to multiply the jobs. But if the job is memory consuming you have to multiply memory. In our cases, most of algorithms can use a lot of memory. For example, we prefer to project picture per picture with ...
by renan
Mon Dec 17, 2012 12:01 pm
 
Forum: Autopano Future
Topic: Multiple editors optimising in parallel
Replies: 13
Views: 3422

Finally, I did not reproduce this issue.
May be something between beta and stable versions.
Will see if you have the same behaviour on next update...
by renan
Thu Dec 13, 2012 3:10 pm
 
Forum: Autopano - Bugs & discussion
Topic: APP 3 reverts to German after initial installation
Replies: 6
Views: 2142

issue 1643 opened
by renan
Mon Dec 10, 2012 11:28 am
 
Forum: Autopano - Bugs & discussion
Topic: APP 3 reverts to German after initial installation
Replies: 6
Views: 2142

I tried your protocol but always without success...
First log seems show that temp folder choose in aperture is not valid.
You can verify if you have enough space in this directory and/or change this temp path.
by renan
Thu Dec 06, 2012 10:21 am
 
Forum: Autopano - Bugs & discussion
Topic: [APG30rc1 OSX] Export from Aperture fails
Replies: 10
Views: 3317

Final is upcoming because we are ready for... Since RC1 we have fix must of bugs and received crash dumps. We know that some crashs or bugs will appear in final version. But we think it's sufficiently stable for most of usage and computers. We also know that final version will be more used and it's ...
by renan
Tue Dec 04, 2012 10:20 am
 
Forum: Announcements / Annonces
Topic: Autopano Engine v3.0.0 RC1
Replies: 9
Views: 4996

Actually, rendering memory is reserved at start up but appears used on real rendering only. If you are making successive renderings without use all allocated memory, system (task manager) shows increasing memory use. But when all allocated memory is used, it will be recycled between successive rende...
by renan
Mon Dec 03, 2012 11:16 am
 
Forum: Autopano - Bugs & discussion
Topic: APG 3.0.0 RC1 W7 64 doesn't flush memory after each pano is done
Replies: 1
Views: 818

We tried with same OSX and Aperture version without issue.
We used canon CR2 raw files.

Did you try with other pictures like jpg ?
If it's working, you can send us your raw files on our ftp:
http://www.kolor.com/forum/t766-ftp-server
by renan
Thu Nov 29, 2012 3:05 pm
 
Forum: Autopano - Bugs & discussion
Topic: [APG30rc1 OSX] Export from Aperture fails
Replies: 10
Views: 3317

Actually, the 256x256 resolution is for application icon.
Tools icons are in 32x32 .
We add the demand in the wish list but it's not planned for next release.
by renan
Wed Nov 28, 2012 9:38 am
 
Forum: Autopano - Bugs & discussion
Topic: Missing high resolution and vector icons
Replies: 2
Views: 1042

Allow simultaneous optimisations may add some memory issues.
Our goal is to run one optimization on multiple cores instead of running several optimizations.
We already have mutli-threaded code for this part but performances are not satisfying yet.
by renan
Tue Nov 27, 2012 10:04 am
 
Forum: Autopano Future
Topic: Multiple editors optimising in parallel
Replies: 13
Views: 3422
PreviousNext

Return to advanced search



cron