Search found 528 matches

Return to advanced search

you can see why we had to shoot from 2 different points! ;-) Yes, that's clear. Most of time we have some towers or antennas in the wrong place. I have tried this out from the roof of a higher building in my city, because of two handy antennas. But the paralaxe errors where to big for a good result...
by lumelix
Thu Aug 29, 2013 10:42 pm
 
Forum: Autopano - Bugs & discussion
Topic: 360° Gigapixel optimization problem
Replies: 19
Views: 3337

Hi andreas Now I get the images from futureweb.at. If I can see it clearly, you haven't set any images as reference images for the color correction? In my example posted above, you can see also a shift from dark to light from the left to right like you have at the seam from left to right side. http:...
by lumelix
Thu Aug 29, 2013 1:07 pm
 
Forum: Autopano - Bugs & discussion
Topic: 360° Gigapixel optimization problem
Replies: 19
Views: 3337

Hi Andreas Can you show us a screen shot from the editor window when: 1. the CP-Editor is active, so we can see the "grid" 2. the color correction is active, so we can see the selected reference images In my case, the quality of stitching has no influence on the quality of the blending. This are two...
by lumelix
Wed Aug 28, 2013 7:10 pm
 
Forum: Autopano - Bugs & discussion
Topic: 360° Gigapixel optimization problem
Replies: 19
Views: 3337

it's Gigapan import Hi Andreas I wrote some suggestions for the Gigapan import, how not to loose the image links where no control point can be found earlier in this forum, see: http://www.kolor.com/forum/postgallery.php?pid=84890&filename=Easy+Workflow.jpg Perhaps this can help you with this pano t...
by lumelix
Wed Aug 28, 2013 4:05 pm
 
Forum: Autopano - Bugs & discussion
Topic: 360° Gigapixel optimization problem
Replies: 19
Views: 3337

Hi Andreas I can see the same problem in your "Grubhà¶rndl" 360º. How have you set the reference images for color correction ? I found, that the color correction still is not working perfect with bigger panos with several hundred images. I also have some irregular brightness steps between images af...
by lumelix
Wed Aug 28, 2013 2:23 pm
 
Forum: Autopano - Bugs & discussion
Topic: 360° Gigapixel optimization problem
Replies: 19
Views: 3337

Hi all @Andrew: You should really clean up this room in the next days ;) I have looked at the Merlin also in more details. The biggest problem in my opinion is the small distance from the vertical axis to the mounting plate (. The distance is too small for larger DSLR or lenses to be mounted central...
by lumelix
Thu Aug 22, 2013 4:14 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Autopano Giga 3 stitch problem - information missing!
Replies: 68
Views: 10975

This is an online version of the best script I know of for producing spherical pano presets for shooting with rectilinear lenses using Papywizard. http://exposedbykevin.com/PapySpheric/papyspheric.html Do you offer an alternative? Hi Andrew This is not necessary. That you have shared us a link to a...
by lumelix
Thu Aug 22, 2013 11:17 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Autopano Giga 3 stitch problem - information missing!
Replies: 68
Views: 10975

mediavets wrote:Is it?

I think so
by lumelix
Wed Aug 21, 2013 10:33 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Autopano Giga 3 stitch problem - information missing!
Replies: 68
Views: 10975

Hi James This is the best result I can get with this images. It's clear that even with 21 images there are some gaps left. Otherwise you can disable 7 of this images without loosing area, they aren't really needed. Ed's pattern with totaly 16 images he has suggested is more than enough to cover the ...
by lumelix
Wed Aug 21, 2013 3:17 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Autopano Giga 3 stitch problem - information missing!
Replies: 68
Views: 10975

Hi James I have a look into one of the uploaded images. Looks ok, focal lenght is 10mm and you shoot manual exposure. WB is on auto, but most of time no problem to solve for APG. Show us a screenshot of the full pano in the control point editor, so we can see the green links and the shooting pattern.
by lumelix
Tue Aug 20, 2013 8:27 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Autopano Giga 3 stitch problem - information missing!
Replies: 68
Views: 10975

Hi James Have you fixed the panogear well on the tripod ? Otherwise there can be a unwanted rotation while shooting. Or there is a disfunction in the software that controls the movement of the panogear. Is the setting camera/lens correct ? But this 10-22mm lens have a HFOV of 74º 10' in portrait or...
by lumelix
Tue Aug 20, 2013 5:20 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Autopano Giga 3 stitch problem - information missing!
Replies: 68
Views: 10975

Hi If you haven't set a wrong crop circle for fisheye images, then I guess it's because you set a wrong shooting pattern in your panogear. The stitching is ok and we can see the image-corners. Have you zooming in your lens ? You can look for this gaps in your original images. If there this gaps also...
by lumelix
Mon Aug 19, 2013 4:23 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Autopano Giga 3 stitch problem - information missing!
Replies: 68
Views: 10975

pranshu14 wrote:Focal length is same in both the cases which is there in APG.

Show us two screenshots of the first images down in the layer list, so we can see all the values.
by lumelix
Sun Aug 18, 2013 12:44 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Gigapixel calculation problem
Replies: 11
Views: 1778

Hi Small differences between two separate pano-detections from the same input files are normal. But this one is a little bit hefty! Have a look into the layer list at the bottom of the editor and check there the values for the calculated image focal length. There you will see the difference that hap...
by lumelix
Sat Aug 17, 2013 8:33 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Gigapixel calculation problem
Replies: 11
Views: 1778

Hi all There is a most of time (from the professionals, because they don't work so) forgotten feature set in APG: "multible viewpoints". But in this case with regular disalignment, this setting could help. So my suggestion is to try out this setting and have a look at the result. Btw: I use a D800 w...
by lumelix
Tue Aug 13, 2013 10:57 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Tips to correct entrance pupil offset?
Replies: 16
Views: 3136

Hi Andreas Some of the tasks in APG are multicore tasks, but not all. In the actual version 3.0 eg. the CP optimization, color correction or the geometry analysis looks like they are still singlecore. In this case, all cores are working but only with partial load. There were several posts about this...
by lumelix
Thu Aug 08, 2013 5:59 pm
 
Forum: Autopano - Bugs & discussion
Topic: Autopano Giga - Editor - multiple CPUs?
Replies: 19
Views: 3067

Hi Andreas Have you installed the latest Chipset-driver for your machine (Intel C602) ? http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=5228607&prodTypeId=12454&prodSeriesId=5225033&swEnvOID=1093&taskId=135&swLang=18 (Could not see Win8 drivers there!) Whi...
by lumelix
Thu Aug 08, 2013 2:12 pm
 
Forum: Autopano - Bugs & discussion
Topic: Autopano Giga - Editor - multiple CPUs?
Replies: 19
Views: 3067

Hi Hellkeeper
What happens if you set "only" 6 cores to use in the setting box ?
You have physically 6 real cores in your cpu.
by lumelix
Wed Aug 07, 2013 8:36 pm
 
Forum: Autopano - Bugs & discussion
Topic: Autopano Giga - Editor - multiple CPUs?
Replies: 19
Views: 3067

You're a lucky guy Martin :)...but indeed did you use Photomatix? I'm using this 16mm since 20 years and happy how good it performs on the D800. Super sharp at f8 to f16 and no flares. So I prefer this lens when shooting into the sun. I do a lot of HDR with this combination. But always use a strong...
by lumelix
Wed Aug 07, 2013 12:00 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: [APG 3.x Windows XP/32] APG 3.x and PTGui Pro ....
Replies: 68
Views: 10655

what you are seeing is no noise (these 4 shots are 100% shots no magnifications) and I see no noise, that is carpet Ok, now I can see it. First I thought that this tripod-leg-ghost was caused by massive noise. Btw: I'm using the D800 with the 16mm AF-Nikkor and haven't any problems with stitching a...
by lumelix
Wed Aug 07, 2013 9:47 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: [APG 3.x Windows XP/32] APG 3.x and PTGui Pro ....
Replies: 68
Views: 10655

Hi Ed
Show us one image from photomatix of the example above.
Seems that there is really a lot of noise.
by lumelix
Wed Aug 07, 2013 7:28 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: [APG 3.x Windows XP/32] APG 3.x and PTGui Pro ....
Replies: 68
Views: 10655

AlexandreJ wrote:I don't know. For me this tripod should not be here and everything that helps to remove it quickly is for me highest priority.

Using the masking tool can be a solution in this case ? Or Klaus suggestion, not to shoot the rotator/panohead that moves around.
by lumelix
Tue Aug 06, 2013 10:54 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: [APG 3.x Windows XP/32] APG 3.x and PTGui Pro ....
Replies: 68
Views: 10655

Hi I think the colors are much better in the APG-example. Stitching around the nadir with it's moving panohead-parts is something fatefully and differs from case to case. Why didn't you use the 16mm fullsize (FX) FE on the D800? It's a really excelent lens. To improve the stitching accuracy I would ...
by lumelix
Mon Aug 05, 2013 11:12 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: [APG 3.x Windows XP/32] APG 3.x and PTGui Pro ....
Replies: 68
Views: 10655

Hi Ed
This ist the APG-Forum, not KRPANO ;)
For this, look here: http://krpano.com/forum
by lumelix
Mon Jul 29, 2013 1:48 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Ram / Memory usage allocation
Replies: 28
Views: 4442

Hi utah
Don't worry about this memory allocation numbers.
I have had also a workstation with "only" 8 GB Memory and was able to render panos with up to 21 GPixels.
It has showed me also that only the half amount of memory was used then.
This is one of the magic points in APG ;)
by lumelix
Sun Jul 28, 2013 7:06 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Ram / Memory usage allocation
Replies: 28
Views: 4442
PreviousNext

Return to advanced search



cron