Search found 1890 matches

Return to advanced search

[2.6.2 Rc4 Linux 64] Sometimes Hovering Over Images Does Not Render

I just noticed that often when I select the "move images mode" or "layers mode" then hovering over a photo does not show it as it should. It should show that photo clearly and put an outline around it - often it doesn't do that. I found no reliable solution other than to randomly click other stuff a...
by DrSlony
Thu Dec 08, 2011 10:30 pm
 
Forum: Autopano - Bugs & discussion
Topic: [2.6.2 Rc4 Linux 64] Sometimes Hovering Over Images Does Not Render
Replies: 1
Views: 468

How to move a stack

I have a panorama with bracketed stacks, now one stack (plain blue sky) has no CPs, so I want to move it into place. How do I move the whole stack?
by DrSlony
Thu Dec 08, 2011 10:22 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: How to move a stack
Replies: 5
Views: 1718

This is not using nouveau, it's using the normal binary nvidia driver + GPU mode. But you're right, it does work now...
I'll report back if I find a situation where the wheel spins perpetually and the fusion preview never loads.
by DrSlony
Wed Dec 07, 2011 4:17 pm
 
Forum: Autopano - Bugs & discussion
Topic: [2.6 RC1 Linux 64] fusion preview doesn't load
Replies: 5
Views: 1203

When I open APG and load the pano, no errors appear. Then when I open the panorama editor and the low resolution preview loads I see a few errors in /var/log/messages (the first ~11 lines of the log above). Then APG loads each photo at a higher resolution - its at this stage that the repetitive bunc...
by DrSlony
Mon Dec 05, 2011 8:22 pm
 
Forum: Autopano - Bugs & discussion
Topic: [2.6.0 RC1 Lin64] Nouveau drivers and APG GPU mode / OpenGL
Replies: 9
Views: 2578

Still present in 2.6.0 RC2. I don't have to change color correction to HDR (which takes longer), I can just switch it to NONE, and then back to LDR, then the fusion preview loads.
by DrSlony
Mon Dec 05, 2011 2:57 pm
 
Forum: Autopano - Bugs & discussion
Topic: [2.6 RC1 Linux 64] fusion preview doesn't load
Replies: 5
Views: 1203

2.6.0 RC2 passes the test: OGL Version: 2.1 Mesa 7.11 Render: Gallium 0.4 on NV92 Vendor: nouveau Shader Version: 1.20 MaxTextureSize: 4096 MaxTextureUnits: 8 MaxColorAttachement: 8 MaxRenderBufferSize: 16384 Extentions: GL_APPLE_packed_pixels GL_APPLE_vertex_array_object GL_ARB_ES2_compatibility GL...
by DrSlony
Mon Dec 05, 2011 1:41 pm
 
Forum: Autopano - Bugs & discussion
Topic: [2.6.0 RC1 Lin64] Nouveau drivers and APG GPU mode / OpenGL
Replies: 9
Views: 2578

Excellent! Will test this tomorrow.
by DrSlony
Mon Dec 05, 2011 4:42 am
 
Forum: Autopano - Bugs & discussion
Topic: [2.6.0 RC1 Lin64] Nouveau drivers and APG GPU mode / OpenGL
Replies: 9
Views: 2578

Forum RSS feeds should include the content of each post

The forum feeds show only the subject, author and date of each post. There is no post content in the feed. This greatly diminishes all the benefits of using RSS to keep up to date with the forum, especially if you use something like a smartphone instead of a typical always-connected computer. The fi...
by DrSlony
Thu Dec 01, 2011 2:12 am
 
Forum: Autopano - Bugs & discussion
Topic: Forum RSS feeds should include the content of each post
Replies: 3
Views: 965

I asked the Nouveau guys, please see this: 2011-11-21 21:16:00 mlankhorst i thought they meant 2.6.0-rc1 kernel for a while, imagine my confusion :p 2011-11-21 21:31:32 calim hm, it's buggy on softpipe as well, just differently 2011-11-21 21:41:52 calim looks like it uploads a texture but then binds...
by DrSlony
Mon Nov 21, 2011 11:12 pm
 
Forum: Autopano - Bugs & discussion
Topic: [2.6.0 RC1 Lin64] Nouveau drivers and APG GPU mode / OpenGL
Replies: 9
Views: 2578

Thank you!
by DrSlony
Mon Nov 21, 2011 10:07 pm
 
Forum: Autopano Future
Topic: Multiband level file template variable
Replies: 4
Views: 1684

Great!

Regarding the fusion preview: any way I can change the multiband level for that?
by DrSlony
Mon Nov 21, 2011 10:05 pm
 
Forum: Autopano Future
Topic: Preview of multiband level
Replies: 3
Views: 1216

[2.6.0 RC1 Lin64] Nouveau drivers and APG GPU mode / OpenGL

Autopano works well in GPU mode on my Nvidia 285M when I use Nvidia binary drivers in Linux, but sadly the Nvidia drivers themselves don't work well with KDE4 composition and with a few other things. I prefer using Nouveau drivers, they're open source and work beautifully with KDE4/Gnome/whatever, p...
by DrSlony
Sun Nov 20, 2011 11:40 pm
 
Forum: Autopano - Bugs & discussion
Topic: [2.6.0 RC1 Lin64] Nouveau drivers and APG GPU mode / OpenGL
Replies: 9
Views: 2578

[2.6 RC1 Lin64] Preview of individual photos is broken in non-GPU mode

Open a pano, click on the "layers mode" button http://www.autopano.net/wiki-en/images-en/3/3a/Autopano_250_editoricon_imagemode.png and hover your mouse over the photos. Instead of seeing each photo that the cursor passes over, Autopano shows a preview of the same photo for every photo I hover over ...
by DrSlony
Sun Nov 20, 2011 11:31 pm
 
Forum: Autopano - Bugs & discussion
Topic: [2.6 RC1 Lin64] Preview of individual photos is broken in non-GPU mode
Replies: 3
Views: 998

Preview of multiband level

Would be nice if we could preview the effects that "multiband level" will have in the preview, without having to render the pano to see the effects.
by DrSlony
Sun Nov 20, 2011 11:02 pm
 
Forum: Autopano Future
Topic: Preview of multiband level
Replies: 3
Views: 1216

Multiband level file template variable

I often render one pano using various "multiband level" settings, and every time I have to write the level into the output filename. Would be nice if there was a template variable for that, like %ml
by DrSlony
Sun Nov 20, 2011 11:00 pm
 
Forum: Autopano Future
Topic: Multiband level file template variable
Replies: 4
Views: 1684

[2.6 RC1 Linux 64] fusion preview doesn't load

If I detect a pano, open the editor and open the Fusion window, the preview doesn't load. That animated circle keeps spinning perpetually. Color correction is "Auto". In Settings > Detection > Automate I only have Auto color correction" enabled. I noticed that if I change color correction in the pan...
by DrSlony
Fri Nov 18, 2011 12:54 pm
 
Forum: Autopano - Bugs & discussion
Topic: [2.6 RC1 Linux 64] fusion preview doesn't load
Replies: 5
Views: 1203

Alexandre and everyone else at Kolor: I am shocked, stunned and awed. This version is fast as lightning, the main preview appears almost instantly at a high resolution, the fusion preview is just great, and it runs well in Linux... THANK YOU AND WELL DONE! http://forum.playfish.com/images/smilies/cl...
by DrSlony
Thu Nov 10, 2011 1:27 am
 
Forum: Announcements / Annonces
Topic: Autopano Engine v2.6 RC 1
Replies: 3
Views: 2862

[APG-2.6-b4] demosaicing not multithreaded

Demosaicing of raw images uses only one core.

Gentoo 64.
by DrSlony
Fri Oct 14, 2011 12:04 am
 
Forum: Autopano - Bugs & discussion
Topic: [APG-2.6-b4] demosaicing not multithreaded
Replies: 5
Views: 1060

AutopanoGiga-2.6-beta4 suffers from the same problem of some elements having no font color set which results in them inheriting a color from the system, which ends up unreadable. The solution proposed above fixes the issues.

Below are before and after screenshots:
by DrSlony
Thu Oct 13, 2011 11:53 pm
 
Forum: Autopano - Bugs & discussion
Topic: AP's color theme sometimes makes text unreadable
Replies: 10
Views: 2013

So the fix for everyone is to add this line to AutopanoGiga.sh:
export QT_PLUGIN_PATH="$dirname"
by DrSlony
Thu Oct 13, 2011 11:36 pm
 
Forum: Autopano - Bugs & discussion
Topic: [APG-2.6-b4] Cannot mix incompatible Qt library (version 0x40702)
Replies: 13
Views: 3866

gkaefer the problem was that APG ships with the required QT libs, so it shouldn't really make a difference what I have installed, I just didn't expect I'd find the fault so quickly ;]
by DrSlony
Thu Oct 13, 2011 11:31 pm
 
Forum: Autopano - Bugs & discussion
Topic: [APG-2.6-b4] Cannot mix incompatible Qt library (version 0x40702)
Replies: 13
Views: 3866

I solved it. drslony@overkill ~ $ cd AutopanoGiga/ drslony@overkill ~/AutopanoGiga $ export QT_PLUGIN_PATH="" drslony@overkill ~/AutopanoGiga $ ./AutopanoGiga.sh This is what QT_PLUGIN_PATH was before I blanked it: drslony@overkill ~ $ echo $QT_PLUGIN_PATH /usr/lib64/kde4/plugins:/home/drslony/.kde4...
by DrSlony
Thu Oct 13, 2011 11:29 pm
 
Forum: Autopano - Bugs & discussion
Topic: [APG-2.6-b4] Cannot mix incompatible Qt library (version 0x40702)
Replies: 13
Views: 3866

[APG-2.6-b4] Cannot mix incompatible Qt library (version 0x40702)

I get this error when trying to start APG-2.6-beta4: drslony@overkill ~ $ cd AutopanoGiga/ drslony@overkill ~/AutopanoGiga $ sh AutopanoGiga.sh drslony@overkill ~/AutopanoGiga $ Cannot mix incompatible Qt library (version 0x40702) with this library (version 0x40704) Obviously this is a bug, but I wo...
by DrSlony
Thu Oct 13, 2011 11:21 pm
 
Forum: Autopano - Bugs & discussion
Topic: [APG-2.6-b4] Cannot mix incompatible Qt library (version 0x40702)
Replies: 13
Views: 3866

Great! Thank you for making this beta public!

taf 500-700 photos or panos?
by DrSlony
Thu Oct 13, 2011 11:12 pm
 
Forum: Announcements / Annonces
Topic: Autopano Engine v2.6 Beta 4
Replies: 8
Views: 5137

Alright then, I'll develop the raws in the meanwhile :]
by DrSlony
Thu Oct 06, 2011 9:38 pm
 
Forum: Announcements / Annonces
Topic: Autopano Engine v2.6 Beta 2
Replies: 6
Views: 4937
PreviousNext

Return to advanced search



cron