Search found 108 matches

Return to advanced search

As far as Uninstall goes... I don't see a utility for "Uninstall". Usually it is drag and drop out of the Applications folder. Does APP have an Uninstall utility someplace?

Or is there a pref file that can simply be deleted to achieve the same results?

THanks for all your help.

Bo
by Bmachine
Tue Mar 01, 2011 4:17 pm
 
Forum: Autopano - Bugs & discussion
Topic: Poor results in APP 2.5 using default settings for simple pano.
Replies: 23
Views: 4716

Third test: When I click on the little Folder icon to select the folder where to find the images, there is a "Restore Default" button. I click on that button, then go through the whole process again. I noticed that, by default, the "Custom" is still selected in the Render gui. And the results are no...
by Bmachine
Tue Mar 01, 2011 4:15 pm
 
Forum: Autopano - Bugs & discussion
Topic: Poor results in APP 2.5 using default settings for simple pano.
Replies: 23
Views: 4716

But here is the interesting part. I then decided to reproduce the "bad behavior" as a proof of fix. I quit APP, relaunch it and then redo the pano exactly as described in the first post, ie all default settings. And now the bad blending is less but still evident in different areas... A programmer's ...
by Bmachine
Tue Mar 01, 2011 4:10 pm
 
Forum: Autopano - Bugs & discussion
Topic: Poor results in APP 2.5 using default settings for simple pano.
Replies: 23
Views: 4716

I did the test suggested by Alexandre.

The results was indeed much better. Good clean blending like we are used to with APP. Only one minor stitching problem over the horizon. But his can easily be fixed in Photoshop.
by Bmachine
Tue Mar 01, 2011 4:08 pm
 
Forum: Autopano - Bugs & discussion
Topic: Poor results in APP 2.5 using default settings for simple pano.
Replies: 23
Views: 4716

Thank you Georges and Alexandre.

I will try your test when I get home tonight.

Bo.
by Bmachine
Mon Feb 28, 2011 5:13 pm
 
Forum: Autopano - Bugs & discussion
Topic: Poor results in APP 2.5 using default settings for simple pano.
Replies: 23
Views: 4716

Thank you George.

But as I mentioned these are the default settings. I did not change anything and custom is what comes up automatically...

Bo
by Bmachine
Mon Feb 28, 2011 5:19 am
 
Forum: Autopano - Bugs & discussion
Topic: Poor results in APP 2.5 using default settings for simple pano.
Replies: 23
Views: 4716

Yes, I am getting the same results.

I have posted a thread in the Autopano bug & discussion forum because that is where these issues should be reported.

Bo

http://www.autopano.net/forum/viewtopic.php?pid=78326#p78326
by Bmachine
Sun Feb 27, 2011 8:23 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: What the preview image render settings?!
Replies: 3
Views: 1334

Here are the Render settings.

This is with 6 images, 5 links between them, 250 control points
RMS is 2.44
by Bmachine
Sun Feb 27, 2011 8:18 pm
 
Forum: Autopano - Bugs & discussion
Topic: Poor results in APP 2.5 using default settings for simple pano.
Replies: 23
Views: 4716

Poor results in APP 2.5 using default settings for simple pano.

This is very disappointing. Even during the 2.5 beta phase, I mentioned this problem in this thread: http://www.autopano.net/forum/t10785-premiers-essais-de-la-giga-rc-2.5-comparaison-avec-la-version-2.09 The default settings for APP 2.5 produce unacceptably poor results. He mentioned at the time th...
by Bmachine
Sun Feb 27, 2011 8:10 pm
 
Forum: Autopano - Bugs & discussion
Topic: Poor results in APP 2.5 using default settings for simple pano.
Replies: 23
Views: 4716

Yes, I am getting the same results.

I have posted a thread in the Autopano bug & discussion forum because that is where these issues should be reported.

Bo
by Bmachine
Sun Feb 27, 2011 8:05 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Blending - reproducing Smartblend results in v2.5
Replies: 10
Views: 3789

Grand merci Alexandre.
by Bmachine
Sun Jan 09, 2011 3:24 am
 
Forum: Autopano 2.5 and older
Topic: Premiers essais de la Giga RC 2.5 - Comparaison avec la version 2.09
Replies: 9
Views: 2706

Ah, ouf. Je commencais aussi a avoir de serieuses inquietudes quand a la direction de cette nouvelle version. Je trouves aussi que les reglages defauts sont inutilisables. J'eatis pret a retourner at la 2.0.9. Merci de reparer / ajuster cela. Bo La 2.5 permettra des réglages plus fin, mais nous avon...
by Bmachine
Thu Jan 06, 2011 7:14 am
 
Forum: Autopano 2.5 and older
Topic: Premiers essais de la Giga RC 2.5 - Comparaison avec la version 2.09
Replies: 9
Views: 2706

Of course, that is entirely a matter or personal preference.... Personally I like the new UI MUCH better. As an Aperture user, I really long for the LR UI colors... But I think Alexandre said that this will (or maybe already is) soon be solved by offering user options for UI colors. I work in the mo...
by Bmachine
Sun Oct 31, 2010 12:52 am
 
Forum: Autopano 2.5 and older
Topic: Autopano Engine v2.5 Beta 2 changelog
Replies: 19
Views: 11837

Yes, would it be possible to get a quick fix for that. This is a major show stopper...

Thank you very much.

I have to go back to Beta 1 because of that... :-(

Bo
by Bmachine
Tue Oct 26, 2010 5:29 pm
 
Forum: Autopano 2.5 and older
Topic: [APP 2.5 B2 MAC] No Color Correction
Replies: 6
Views: 1595

I will third that. APP has always been awesome but it really does get even better each version.

Congratulations from Australia and California.
by Bmachine
Tue Oct 26, 2010 5:11 pm
 
Forum: Autopano 2.5 and older
Topic: [APG 2.5B2 OSX] Congratulations on beta 2 release
Replies: 3
Views: 1014

Yes, I am having the same problem. I did not see this in Beta 1...

Bo
by Bmachine
Tue Oct 26, 2010 5:05 pm
 
Forum: Autopano 2.5 and older
Topic: [APP 2.5 B2 MAC] No Color Correction
Replies: 6
Views: 1595

Wait, actually, it is THREE years! I have just found my original request for this tool which dates back to 2007... ;-) http://www.autopano.net/forum/t2229-straightening-out-the-horizon Thanks Alex! PS: I re-read that old post and there were some good suggestions on how, in case of handheld landscape...
by Bmachine
Mon Oct 25, 2010 4:28 pm
 
Forum: Autopano Future
Topic: An easy horizon straightening tool
Replies: 22
Views: 8052

Merci Alexandre!

I certainly understand your desire to focus on 2.5. That new version is awesome, btw!

But promise us that it wont be another 2 years before we get the horizon tool, ok? ;-)

Thannk you very much.

Bo
by Bmachine
Mon Oct 25, 2010 4:18 pm
 
Forum: Autopano Future
Topic: An easy horizon straightening tool
Replies: 22
Views: 8052

Ha! Perfect, DrSlony. Great minds think alike. ;-)

But reading your second post, the last reply is from Alexandre who says "Good idea DrSlony and easy to code." Well ??? If it was easy to code two years ago, where is it?

Allo, Alexandre ???

Bo
by Bmachine
Sun Oct 24, 2010 3:00 am
 
Forum: Autopano Future
Topic: An easy horizon straightening tool
Replies: 22
Views: 8052

An easy horizon straightening tool

I've been using APP for many years and it never ceases to amaze me how great this program is. Most of my panos are nature/landscape types and they are all shot handheld. Only horizontal shots of between 100 and 180 degrees. But somehow APP nearly always manages to assemble an amazing pano out of the...
by Bmachine
Sat Oct 23, 2010 10:53 pm
 
Forum: Autopano Future
Topic: An easy horizon straightening tool
Replies: 22
Views: 8052

Thanks for your efforts Judy. I just did that whole process but it did not make any difference. So after that I decided to try with some other source images. I rarely use jpegs as source but in this case, I had to in order to test a number of panos before committing too much time to them. So I used ...
by Bmachine
Sun Oct 17, 2010 5:05 am
 
Forum: Autopano 2.5 and older
Topic: [APP 2.5B1 - OSX 10.5.8] - Save as TIFF color space problem?
Replies: 9
Views: 2224

OK, this is getting stranger by the minute. I decided to do a simple test case with 3 images that I could run in both versions. So I first tried in 2.0.9. Jpeg works just fine. Opens in PS no problems. Tiff renders fine. BUT... lo and behold, it does not open in PS either!!! SO actually when I said ...
by Bmachine
Sun Oct 17, 2010 12:15 am
 
Forum: Autopano 2.5 and older
Topic: [APP 2.5B1 - OSX 10.5.8] - Save as TIFF color space problem?
Replies: 9
Views: 2224

Thanks Judy. Yes I'm sure I didnt try to save as PSB or D. If I did, I don't think I would get a message saying "Cannot open because the TIFF uses blah blah". But it's good to hear that it works on your end. That means that it is something on my side then. I'll have to dig further. Thanks for your h...
by Bmachine
Sat Oct 16, 2010 8:59 pm
 
Forum: Autopano 2.5 and older
Topic: [APP 2.5B1 - OSX 10.5.8] - Save as TIFF color space problem?
Replies: 9
Views: 2224

Thanks guys. Yes, I am aware of what LDR means but, as far as I know, that has nothing to do with color space. That's why I am puzzled. I use Photomatix also and it will open any pano saved as jpg but not saved as tiff, presumably because of this weird color space issue. I would imagine that other p...
by Bmachine
Sat Oct 16, 2010 5:21 pm
 
Forum: Autopano 2.5 and older
Topic: [APP 2.5B1 - OSX 10.5.8] - Save as TIFF color space problem?
Replies: 9
Views: 2224

[APP 2.5B1 - OSX 10.5.8] - Save as TIFF color space problem?

Hello. Even though I have been using APP for a long time, I just started to use beta 2.5. Overall I like it quite a bit. I did run into one problem though. I render a simple cylindrical pano with 8 images. Save as 8bit jpg. Everything works great. Now I re-render the same exact one but save as 16bit...
by Bmachine
Sat Oct 16, 2010 3:46 am
 
Forum: Autopano 2.5 and older
Topic: [APP 2.5B1 - OSX 10.5.8] - Save as TIFF color space problem?
Replies: 9
Views: 2224
PreviousNext

Return to advanced search