Search found 52 matches

Return to advanced search

Re: AVP 3.0 not installing Gopro plugins in Premiere [SOLVED]

Hi,

The plugins for Premiere are not embedded with this version. You can still use the ones delivered with Autopano Video 2.6

Best regards,
Stéphane
by StéphaneG
Mon May 22, 2017 9:07 am
 
Forum: 3.0 beta archives
Topic: AVP 3.0 not installing Gopro plugins in Premiere
Replies: 2
Views: 688

Re: Omni Importer/Omni Workflow

Hi,

I assume that you did not update Omni Firmware.
Please proceed to update following these guidance : https://gopro.com/help/articles/Questio ... re-Updates

Please also be sure to use Omni Importer 2.6.

Best regards,
Stéphane
by StéphaneG
Thu May 11, 2017 9:21 pm
 
Forum: GoPro Omni Importer
Topic: Omni Importer/Omni Workflow
Replies: 3
Views: 3969

Re: GoPro Omni Importer Not Finding Data

Hi,

can you please clarify what means "set up CAM1,2,3,4,5,6" ?
Does it mean that you copied your files from SD cards to your hard disk drive ? Did you copied all the files ? including LRV and THM files ?

Best regards,
Stéphane
by StéphaneG
Tue Apr 25, 2017 1:32 pm
 
Forum: GoPro Omni Importer
Topic: GoPro Omni Importer Not Finding Data
Replies: 1
Views: 3002

Re: Omni Importer does't recognize photos

Stills must have been shot with the last firmware to be used with Importer. If they have been shot with the previous version, you can still use Autopano Giga to stitch your stills.

Stéphane
by StéphaneG
Tue Apr 18, 2017 3:18 pm
 
Forum: GoPro Omni Importer
Topic: Omni Importer does't recognize photos
Replies: 7
Views: 5480

Re: Omni Importer does't recognize photos

Hi,

did you also update Omni firmware following these steps : https://gopro.com/help/articles/Questio ... re-Updates ?

Best regards,
Stéphane
by StéphaneG
Tue Apr 18, 2017 7:52 am
 
Forum: GoPro Omni Importer
Topic: Omni Importer does't recognize photos
Replies: 7
Views: 5480

Re: Omni Importer does't recognize photos

Hi,

Yes, to import your stills with Omni Importer, you need to :
* upgrade your fw to the last version
* use AVP 2.6

Any stills taken with previous fw versions will not be recognized by Omni Importer.

Stéphane
by StéphaneG
Mon Apr 10, 2017 8:45 pm
 
Forum: GoPro Omni Importer
Topic: Omni Importer does't recognize photos
Replies: 7
Views: 5480

Re: Omni Importer does't recognize photos

Hello Mert,

I assume that you did not update Omni Firmware.
Please proceed to update following these guidance : https://gopro.com/help/articles/Questio ... re-Updates

Best regards,
Stéphane
by StéphaneG
Mon Apr 03, 2017 7:54 am
 
Forum: GoPro Omni Importer
Topic: Omni Importer does't recognize photos
Replies: 7
Views: 5480

Re: Does file name matter? [SOLVED]

Hello,

is your dataset heavy ? can you share it ?

Stéphane
by StéphaneG
Wed Mar 22, 2017 3:31 pm
 
Forum: GoPro Omni Importer
Topic: Does file name matter?
Replies: 6
Views: 4762

Re: Omni not recognaizing photos and Giga splits up panos

Hi Hans,

your 6 files seem to come from different shoot timings.
I recommend to update and make more tests.

Stéphane
by StéphaneG
Thu Mar 16, 2017 11:43 am
 
Forum: GoPro Omni Importer
Topic: Omni not recognaizing photos and Giga splits up panos
Replies: 13
Views: 7371

Re: Omni not recognaizing photos and Giga splits up panos

Omni importer 2.6 is able to import stills captured with the latest Omni firmware.

Stéphane
by StéphaneG
Wed Mar 15, 2017 5:05 pm
 
Forum: GoPro Omni Importer
Topic: Omni not recognaizing photos and Giga splits up panos
Replies: 13
Views: 7371

Re: Omni not recognaizing photos and Giga splits up panos

Thanks for your samples.

Can you please try to update the firmware.

https://gopro.com/help/articles/Questio ... re-Updates

Stéphane
by StéphaneG
Wed Mar 15, 2017 4:38 pm
 
Forum: GoPro Omni Importer
Topic: Omni not recognaizing photos and Giga splits up panos
Replies: 13
Views: 7371

Re: Omni not recognaizing photos and Giga splits up panos

Just one more question : do you access content directly on SD cards or did you offload all files ?
by StéphaneG
Wed Mar 15, 2017 3:47 pm
 
Forum: GoPro Omni Importer
Topic: Omni not recognaizing photos and Giga splits up panos
Replies: 13
Views: 7371

Re: Omni not recognaizing photos and Giga splits up panos

Can you please upload the 2 which are missing in that set ?
by StéphaneG
Wed Mar 15, 2017 3:45 pm
 
Forum: GoPro Omni Importer
Topic: Omni not recognaizing photos and Giga splits up panos
Replies: 13
Views: 7371

Re: Omni not recognaizing photos and Giga splits up panos

Hello,

Did you use a full Omni package or a rig only version with your GoPro's. In that case, check that Omni Firmware was updated on all camera.

Then check on SD cards that you have 6 stills for each scene you shot.

Let me know

Stéphane
by StéphaneG
Wed Mar 15, 2017 3:09 pm
 
Forum: GoPro Omni Importer
Topic: Omni not recognaizing photos and Giga splits up panos
Replies: 13
Views: 7371

Re: Does file name matter? [SOLVED]

Hello,

Omni Importer does not rely on file names, but on file metadata.
If the software cannot find spherical footage, check if you have your 6 videos for each shot.

You can also try to import your sequences directly into AVP.

Let me know
Stéphane
by StéphaneG
Thu Mar 09, 2017 2:33 pm
 
Forum: GoPro Omni Importer
Topic: Does file name matter?
Replies: 6
Views: 4762

Re: GoPro Omni Array Error [SOLVED]

Hello,

array errors are related to hardware. We have no clue in software to know what's happening in Omni.
I suggest to post your issue on the GoPro's community hub forum.

Best regards,
Stéphane
by StéphaneG
Wed Mar 08, 2017 9:57 am
 
Forum: GoPro Omni Importer
Topic: GoPro Omni Array Error
Replies: 1
Views: 2816

Re: Rendu en 4K UHDTV non-complet

Bonjour,

Quelle est votre configuration matérielle ?
Est-il possible de récupérer votre projet s'il vous plait ? (videos sources + .kava)

Stéphane
by StéphaneG
Fri Mar 03, 2017 11:29 am
 
Forum: Autopano Video - Bugs et discussions (FR)
Topic: Rendu en 4K UHDTV non-complet
Replies: 1
Views: 3297

Re: Custom cropping not applied from template panorama

Hello,

templates are gathering informations on stitching only (= relative positions of cameras). Then crop cannot be done from template.

Best regards,
Stéphane
by StéphaneG
Mon Feb 27, 2017 12:09 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Custom cropping not applied from template panorama
Replies: 1
Views: 1046

Re: GoPro Omni Importer not processing the render

I cannot find any report done with your forum email account.
Can you please PM me the email you used for AVP registration ?

Thanks
Stéphane
by StéphaneG
Mon Feb 06, 2017 10:06 am
 
Forum: GoPro Omni Importer
Topic: GoPro Omni Importer not processing the render
Replies: 15
Views: 8363

Re: GoPro Omni Importer not processing the render

If you were able to preview your footage in the Importer, update is not likely to be the issue.

Did you upload the crash report ?

Best,
Stéphane
by StéphaneG
Tue Jan 31, 2017 8:58 am
 
Forum: GoPro Omni Importer
Topic: GoPro Omni Importer not processing the render
Replies: 15
Views: 8363

Re: GoPro Omni Importer not processing the render

With Omni, you dont have to sync your videos because they are natively synced.
If possible can you please record a screencast showing your issue and PM it to me ?

Stéphane
by StéphaneG
Thu Jan 26, 2017 9:52 pm
 
Forum: GoPro Omni Importer
Topic: GoPro Omni Importer not processing the render
Replies: 15
Views: 8363

Re: GoPro Omni Importer not processing the render

Is the .kava file rendered using AVP or not ?

Stéphane
by StéphaneG
Wed Jan 25, 2017 10:59 am
 
Forum: GoPro Omni Importer
Topic: GoPro Omni Importer not processing the render
Replies: 15
Views: 8363

Re: GoPro Omni Importer not processing the render

Just to be sure : do you confirm you had selected the desired output format in the option box before clicking on "start processing" ?

If not, the rendering option is set to "Project Only" and to video is produced, only the .kava file

Stéphane
by StéphaneG
Wed Jan 25, 2017 10:47 am
 
Forum: GoPro Omni Importer
Topic: GoPro Omni Importer not processing the render
Replies: 15
Views: 8363

Re: GoPro Omni Importer not processing the render

Hello,

can you please be sure that you updated Omni Importer according to AVP.
So please try with Omni Importer 2.5.3 and give me your feedbacks.

Best regards,
Stéphane
by StéphaneG
Tue Jan 24, 2017 9:47 am
 
Forum: GoPro Omni Importer
Topic: GoPro Omni Importer not processing the render
Replies: 15
Views: 8363

Re: 4k in 5fps with latest NVIDA 1070 Graphics Card??? WTF??

Hi Marcus,

It seems you are using the last beta - thanks for trying it ! - can you please check the performance numbers with the last 2.5 stable release.

I am waiting for your feedbacks,
Best regards
Stéphane
by StéphaneG
Tue Dec 27, 2016 8:51 am
 
Forum: Autopano Video - Bug & Discussion
Topic: 4k in 5fps with latest NVIDA 1070 Graphics Card??? WTF???
Replies: 6
Views: 1268
Next

Return to advanced search