Search found 10 matches

Return to advanced search

Re: "Assertion failed!" in decoder.c using CineForm source f

Hi Olivier,

The only codecs are anything that comes by default within Adobe CC and the Kolor Cineform plugin for VLC, everything else is standard.

Sony A7Rii (exports h264)
Noise Reduction in Premiere Pro
Exported via Adobe Media Encoder into Cineform High 422 mov

Thanks
James
by media360
Fri Oct 07, 2016 8:35 am
 
Forum: Autopano Video - Bug & Discussion
Topic: "Assertion failed!" in decoder.c using CineForm source files
Replies: 14
Views: 10088

Re: "Assertion failed!" in decoder.c using CineForm source f

Hi OLivier, The reason for the render out of AME was adding pre stitch noise reduction. No merging is required for these files. Or are you suggesting that by merging it will add the appropriate tags that AVP is looking for and allow cineform exporting? I have just run the same 3 input clips through ...
by media360
Fri Oct 07, 2016 1:54 am
 
Forum: Autopano Video - Bug & Discussion
Topic: "Assertion failed!" in decoder.c using CineForm source files
Replies: 14
Views: 10088

Re: "Assertion failed!" in decoder.c using CineForm source f

adding to the above post.

These 4 errors arise.

4errors.jpg


If ignore is clicked the render continues
by media360
Wed Oct 05, 2016 5:27 am
 
Forum: Autopano Video - Bug & Discussion
Topic: "Assertion failed!" in decoder.c using CineForm source files
Replies: 14
Views: 10088

Re: "Assertion failed!" in decoder.c using CineForm source f

I am having a similar error. Input: clips are 3 X Cineform High 422 mov files Output: (7680x3840) AVP will not output any of the cineform options ProRes422 works but ProRes422HQ does not. The render will run for a while but then i do receive the same error at random or it will crash. If i re open an...
by media360
Wed Oct 05, 2016 2:39 am
 
Forum: Autopano Video - Bug & Discussion
Topic: "Assertion failed!" in decoder.c using CineForm source files
Replies: 14
Views: 10088

Re: Import already stitched equirectangular mp4 video

I second this, would be a great feature.
Thanks :)
by media360
Mon Jun 06, 2016 1:38 am
 
Forum: Autopano Video Future
Topic: Import already stitched equirectangular mp4 video
Replies: 4
Views: 3252

Re: Batch Render Queue - Feature Request

Also the option to move items within the queue, for example if you need a render done next and you don't want to delete the 4 queued in front of it.
Thanks :)
by media360
Mon Jun 06, 2016 1:29 am
 
Forum: Autopano Video Future
Topic: Batch Render Queue - Feature Request
Replies: 5
Views: 3179

Re: AVP 2.3 / APG4.2.3 levels [SOLVED]

Hi Claire, Sorry about the delayed reply. I agree that the levels function is operating as expected. i.e Every time you set the levels value it does adjust the histogram in relevance to the original histogram each time the value is set I just wanted to point out that is doesn't update with the curre...
by media360
Tue Mar 15, 2016 12:49 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP 2.3 / APG4.2.3 levels
Replies: 2
Views: 656

AVP 2.3 / APG4.2.3 levels [SOLVED]

The problem seems to be that the levels are updating but the values are not displaying correctly. Steps to replicate the bug: open AVP project - Edit *APG opens edit - levels settings - (image3) set both 20.0 for testing purposes (image4) OK green tick File>save close APG image box AVP spin wheel - ...
by media360
Thu Mar 10, 2016 4:21 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP 2.3 / APG4.2.3 levels
Replies: 2
Views: 656

AVP 2.3 output video bitrate difference

Hi, this is not a massive problem for us but i have noticed it and thought i would bring attention to the issue. AVP 2.3 Video bitrates are not the same as specified in the output render settings. It seems to occur on all renders. AVP 2.3 - Output as 10mbps and resutlt = 17mbps AVP 2.3 - Output at 6...
by media360
Thu Mar 10, 2016 3:35 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP 2.3 output video bitrate difference
Replies: 0
Views: 350

Re: AVP 2.3 skipping/duplicating frames on output video

Hi all :)
As a temporary work around it seems that rendering your 2.3 kava on an older version (i've tried 2.2.0) seems to be working fine.
Isn't ideal but until the bug is fixed it beats CPU only renders :)
by media360
Mon Mar 07, 2016 4:11 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP 2.3 skipping/duplicating frames on output video
Replies: 14
Views: 2726

Return to advanced search